  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.aspendailynews.com/content/tncms/live/" />
<meta name="keywords" content="associated_press, national" />
<meta name="news_keywords" content="associated_press, national" />
<meta name="description" content="MEMPHIS, Tenn. (AP) &mdash; In a story Monday about the Liberty Bowl, The Associated Press reported erroneously that Oklahoma State set a Liberty Bowl record by gaining 637 total yards." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="RkVuXX_iFUDZNIdtlVZ50GBxmfOczGNIjzNGqAULQiY" />
<meta name="msvalidate.01" content="9DDC6B248D458A0B512FFFF2696BE5E5" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aspendailynews.com/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/cd3892e8-a59e-11e8-bbfe-abad690908a9.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Correction: Liberty Bowl story" />
<meta property="og:description" content="MEMPHIS, Tenn. (AP) &mdash; In a story Monday about the Liberty Bowl, The Associated Press reported erroneously that Oklahoma State set a Liberty Bowl record by gaining 637 total yards." />
<meta property="og:site_name" content="Aspen Daily News" />
<meta property="og:section" content="Home" />
<meta property="fb:app_id" content="353524652088088" />
<meta property="article:publisher" content="http://facebook.com/aspendailynews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@aspendailynews" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Arimo|Roboto+Slab"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1480954834"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/libraries/flex/components/site/resources/styles/addtohomescreen.css?_dc=1513186273"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.0"},"page":{"grid":"pattern","style":"default","syndicated":"true","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"syndication":{"origin":"apnews.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":365},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-112020058-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/ads/impressions.js?_dc=1546401946"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/ads/traffic.js?_dc=1546328102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/ads/settings.js?_dc=1535401249"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["associated_press","national"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [1140,92]).build();
                gptAdSlots['ad-652595'] = googletag.defineSlot('/21673021554/block-fullwidth-top', [[320,50],[728,90],[1140,92]], 'ad-652595').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652595'].setTargeting('pos', ['leaderboard-top']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '353524652088088',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.aspendailynews.com/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,50]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-654884'] = googletag.defineSlot('/21673021554/block-rail-middle', [[300,50],[300,250]], 'ad-654884').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654884'].setTargeting('pos', ['block-middle-right']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,50]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-674086'] = googletag.defineSlot('/21673021554/block-rail-bottom', [[300,50],[300,250]], 'ad-674086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-674086'].setTargeting('pos', ['block-bottom-right']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,50]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-677588'] = googletag.defineSlot('/21673021554/block-rail-top', [[300,50],[300,250]], 'ad-677588').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-677588'].setTargeting('pos', ['block-top-right']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [1140,92]).build();
                gptAdSlots['ad-676176'] = googletag.defineSlot('/21673021554/ros-block-fullwidth-bottom', [[320,50],[728,90],[1140,92]], 'ad-676176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676176'].setTargeting('pos', ['leaderboard-bottom']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Correction: Liberty Bowl story | Associated Press | aspendailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.aspendailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Correction: Liberty Bowl story | Associated Press | aspendailynews.com" href="http://www.aspendailynews.com/search/?f=rss&amp;t=article&amp;c=associated_press&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://apnews.com/ba38b9e6129040f29d0f1c168929048e" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
              
<script>
$(document).ready(function(){
  $("#eedition-mainmenu").append("<div class='eedition-zoom'><span class='zoom-title'>Zoom:</span><a href='javascript:void(0)' class='zoom-in'><span class='fa fa-plus'></span></a><a href='javascript:void(0)' class='zoom-out'><span class='fa fa-minus'></span></a><a href='javascript:void(0)' class='zoom-reset'><span class='fa fa-reply'></span></a><span class='zoomAmt'></span></div>");
  
  var curZoom = 90;
  $(".zoomAmt").text(curZoom + "%");
  $(".zoom-in").click(function(){
    curZoom += 10;
    var per = curZoom + "%";
    $(".eedition-scroller").css("width",per);
    $(".zoomAmt").text(per);
  });
  $(".zoom-out").click(function(){
    if (curZoom-10 >= 10) {
      curZoom -= 10;
      var per = curZoom + "%";
      $(".eedition-scroller").css("width",per);
      $(".zoomAmt").text(per);
    }
  });
  $(".zoom-reset").click(function(){
    curZoom = 90;
    var per = curZoom + "%";
    $(".eedition-scroller").css("width",per);
    $(".zoomAmt").text(per);
  });
  
  $(".sidebar-eedition a").attr("target","_blank");
  
  $("#create-event-form").before("<p id='create-event-disclaimer'>Please note: Event submissions should be received at least one week prior to the start of the event. Events submitted after this time frame may not be approved before the event begins.</p>");
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
 // (adsbygoogle = window.adsbygoogle || []).push({
 //   google_ad_client: "ca-pub-1599893330642382",
 //   enable_page_level_ads: true
  //});
</script><script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js?_dc=1513186041"></script>
<script>
addToHomescreen();
</script>

        </head>
        <body class=" blox-asset app-editorial uuid-feca22ff-0b1f-55d0-bc21-734e1d26662f  section-associated-press type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.aspendailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.127.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=true&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.syndication.origin=apnews.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=365&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-112020058-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-feca22ff-0b1f-55d0-bc21-734e1d26662f" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.aspendailynews.com/users/admin/contribute/article/?assetid=feca22ff-0b1f-55d0-bc21-734e1d26662f&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.aspendailynews.com/users/admin/contribute/article/?from_section=/associated_press"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-651870" class="tncms-block hidden-md hidden-lg"><div id="user-controls-651870" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Fsrc%3Drss" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Fsrc%3Drss" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aspendailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-651870').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.aspendailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.aspendailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.aspendailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-651870').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aspendailynews.com/users/logout/" id="user-logout-form-651870"><input type="hidden" name="referer_url" value="https://www.aspendailynews.com/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/cops_and_courts/"  class="nav-link tnt-section-cops-and-courts">Cops and Courts</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/real_estate_transactions/"  class="nav-link tnt-section-re-transactions">RE Transactions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://aspendailynews.co.newsmemory.com/?special=Time+Out"  target="_blank" rel="noopener" class="nav-link tnt-section-time-out-e-edition">Time Out e-edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/sunday_feature/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-upcoming-events">Upcoming Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/?q=&t=article&l=25&d=&d1=&d2=&s=&sd=desc&f=html"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://classifieds.aspendailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://classifieds.aspendailynews.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-ad">Place Your Ad!</a>
                                </li><li>
                                    <a href="http://classifieds.aspendailynews.com/section/auto-transport-101/"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-transport">Auto & Transport</a>
                                </li><li>
                                    <a href="http://classifieds.aspendailynews.com/section/employment-100/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="http://classifieds.aspendailynews.com/section/announcements-106/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="http://classifieds.aspendailynews.com/section/real-estate-for-rent-125/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-for-rent">Real Estate For Rent</a>
                                </li><li>
                                    <a href="http://classifieds.aspendailynews.com/section/real-estate-for-sale-142/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-for-sale">Real Estate For Sale</a>
                                </li><li>
                                    <a href="http://classifieds.aspendailynews.com/section/roommates-wanted-161/"  target="_blank" rel="noopener" class="nav-link tnt-section-roommates-wanted">Roommates Wanted</a>
                                </li><li>
                                    <a href="http://classifieds.aspendailynews.com/section/lodging-176/"  target="_blank" rel="noopener" class="nav-link tnt-section-lodging">Lodging</a>
                                </li><li>
                                    <a href="http://classifieds.aspendailynews.com/section/classified-services-179/"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-services">Classified Services</a>
                                </li><li>
                                    <a href="http://classifieds.aspendailynews.com/section/misc-for-sale-needed-181/"  target="_blank" rel="noopener" class="nav-link tnt-section-misc-for-sale-needed">Misc For Sale & Needed</a>
                                </li><li>
                                    <a href="http://classifieds.aspendailynews.com/section/public-notices-183/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://rfweeklyjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-roaring-fork-weekly-journal">Roaring Fork Weekly Journal</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-651866" class="tncms-block hidden-md hidden-lg"><section id="block-651866" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-651866" class="search-form-container card clearfix text-center ">
    <form id="site-search-651866" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-651866-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-651866-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-651866-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-651866').submit();
        return false;
    });

    $('#site-search-651866').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-651866 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-651866 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-651866-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://aspendailynews.co.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/?q=&t=article&l=25&d=&d1=&d2=&s=&sd=desc&f=html" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-with-us"  href="https://www.aspendailynews.com/site/job_openings.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Work With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-651869" class="tncms-block"><div id="user-controls-651869" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Fsrc%3Drss" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Fsrc%3Drss" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aspendailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-651869').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.aspendailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.aspendailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.aspendailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-651869').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aspendailynews.com/users/logout/" id="user-logout-form-651869"><input type="hidden" name="referer_url" value="https://www.aspendailynews.com/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-651867" class="tncms-block"><div class="follow-links-651867 pull-right">
    
    <section id="block-651867" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews/","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-708627" class="tncms-block"><section id="block-708627" class="block emphasis-h3   " ><div class="block">
        <a href="https://www.masonmorse.com/" target="_blank" rel="noopener">
            <img src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/72bc7c58-f968-11e8-b1c8-2fafb4a61043.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-651871" class="tncms-block padding-top"><div id="weather-651871" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81611" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">2&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81611"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-651871 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Aspen, CO
                                
                                 <small>(81611)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low -2F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low -2F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 1, 2019 @ 8:52 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=81611"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-651831" class="tncms-block"><section id="block-651831" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/da9f6f1a-da42-11e7-abdc-3f59b4c31eea.jpg" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-651865" class="tncms-block padding-top"><section id="block-651865" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-651865" class="search-form-container card clearfix text-center ">
    <form id="site-search-651865" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-651865-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-651865-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-651865-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-651865').submit();
        return false;
    });

    $('#site-search-651865').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-651865 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-651865 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-651865-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-651863" class="tncms-block"><section id="block-651863" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/131eaf1c-bb2d-11e6-8a63-ef96df769915.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-government" href="/news/government/" >Government</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cops-and-courts" href="/news/cops_and_courts/" >Cops and Courts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/users/admin/contribute/article/" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-re-transactions" href="/real_estate_transactions/" >RE Transactions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw a-e">
                <a class="dropdown-toggle nav-link tnt-section-a-e" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_and_entertainment/" >A & E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-time-out-e-edition" href="http://aspendailynews.co.newsmemory.com/?special=Time+Out"  target="_blank" rel="noopener">Time Out e-edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter-to-the-editor" href="/site/forms/online_services/letter_editor" >Submit a Letter to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/newsletters/sunday_feature/" class="nav-link tnt-section-features" >Features
                </a></li><li>
                <a href="/calendar/" class="nav-link tnt-section-upcoming-events" >Upcoming Events
                </a></li><li>
                <a href="/multimedia/" class="nav-link tnt-section-multimedia" >Multimedia
                </a></li><li>
                <a href="/search/?q=&t=article&l=25&d=&d1=&d2=&s=&sd=desc&f=html" class="nav-link tnt-section-archives" >Archives
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://classifieds.aspendailynews.com/"  target="_blank" rel="noopener">Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-classifieds-aspendailynews-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-your-ad" href="https://classifieds.aspendailynews.com/placead/"  target="_blank" rel="noopener">Place Your Ad!</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-auto-transport" href="http://classifieds.aspendailynews.com/section/auto-transport-101/"  target="_blank" rel="noopener">Auto & Transport</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment" href="http://classifieds.aspendailynews.com/section/employment-100/"  target="_blank" rel="noopener">Employment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-announcements" href="http://classifieds.aspendailynews.com/section/announcements-106/"  target="_blank" rel="noopener">Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate-for-rent" href="http://classifieds.aspendailynews.com/section/real-estate-for-rent-125/"  target="_blank" rel="noopener">Real Estate For Rent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate-for-sale" href="http://classifieds.aspendailynews.com/section/real-estate-for-sale-142/"  target="_blank" rel="noopener">Real Estate For Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-roommates-wanted" href="http://classifieds.aspendailynews.com/section/roommates-wanted-161/"  target="_blank" rel="noopener">Roommates Wanted</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lodging" href="http://classifieds.aspendailynews.com/section/lodging-176/"  target="_blank" rel="noopener">Lodging</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classified-services" href="http://classifieds.aspendailynews.com/section/classified-services-179/"  target="_blank" rel="noopener">Classified Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-misc-for-sale-needed" href="http://classifieds.aspendailynews.com/section/misc-for-sale-needed-181/"  target="_blank" rel="noopener">Misc For Sale & Needed</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="http://classifieds.aspendailynews.com/section/public-notices-183/"  target="_blank" rel="noopener">Public Notices</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-classifieds-aspendailynews-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-classifieds-aspendailynews-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-classifieds-aspendailynews-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://rfweeklyjournal.com/" class="nav-link tnt-section-roaring-fork-weekly-journal"  target="_blank" rel="noopener">Roaring Fork Weekly Journal
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-651927" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.aspendailynews.com",
  secureDomain: "www.aspendailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-652595" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652595" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652595');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-651779" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-feca22ff-0b1f-55d0-bc21-734e1d26662f" class="asset article-default"  data-url="https://apnews.com/ba38b9e6129040f29d0f1c168929048e"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/cd3892e8-a59e-11e8-bbfe-abad690908a9.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="aspendailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.aspendailynews.com/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html" />
    <style>
                .asset-paging .direction {
                    color: #b31717;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-feca22ff-0b1f-55d0-bc21-734e1d26662f" class="asset-paging">
                <div id="paging-prev-feca22ff-0b1f-55d0-bc21-734e1d26662f" class="paging-link prev offset"></div>
                <div id="paging-next-feca22ff-0b1f-55d0-bc21-734e1d26662f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span><span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Correction: Liberty Bowl story
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-01-01T19:33:18-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-01T19:33:18-07:00">
    <meta itemprop="datePublished" content="2019-01-01T19:33:18-07:00">
    <meta itemprop="dateModified" content="2019-01-01T19:33:18-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Correction%3A%20Liberty%20Bowl%20story&via=aspendailynews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/feca22ff-0b1f-55d0-bc21-734e1d26662f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Correction%3A%20Liberty%20Bowl%20story&body=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="feca22ff-0b1f-55d0-bc21-734e1d26662f" class="save-list-feca22ff-0b1f-55d0-bc21-734e1d26662f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="feca22ff-0b1f-55d0-bc21-734e1d26662f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="feca22ff-0b1f-55d0-bc21-734e1d26662f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Correction%3A%20Liberty%20Bowl%20story&via=aspendailynews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/feca22ff-0b1f-55d0-bc21-734e1d26662f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Correction%3A%20Liberty%20Bowl%20story&body=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-feca22ff-0b1f-55d0-bc21-734e1d26662f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="feca22ff-0b1f-55d0-bc21-734e1d26662f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="feca22ff-0b1f-55d0-bc21-734e1d26662f" class="save-list-feca22ff-0b1f-55d0-bc21-734e1d26662f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="feca22ff-0b1f-55d0-bc21-734e1d26662f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Correction%3A%20Liberty%20Bowl%20story&via=aspendailynews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/feca22ff-0b1f-55d0-bc21-734e1d26662f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Correction%3A%20Liberty%20Bowl%20story&body=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-feca22ff-0b1f-55d0-bc21-734e1d26662f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="feca22ff-0b1f-55d0-bc21-734e1d26662f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="feca22ff-0b1f-55d0-bc21-734e1d26662f" class="save-list-feca22ff-0b1f-55d0-bc21-734e1d26662f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="feca22ff-0b1f-55d0-bc21-734e1d26662f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>MEMPHIS, Tenn. (AP) — In a story Monday about the Liberty Bowl, The Associated Press reported erroneously that Oklahoma State set a Liberty Bowl record by gaining 637 total yards. Missouri gained 637 total yards to set the record.</p><p>A corrected version of the story is below:</p><p>Oklahoma State edges No. 24 Missouri 38-33 in Liberty Bowl</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Oklahoma State hangs on to beat No. 24 Missouri 38-33 in Liberty Bowl</p><p>By STEVE MEGARGEE</p><p>AP Sports Writer</p><p>MEMPHIS, Tenn. (AP) — Oklahoma State hung on for dear life to win a Big 12-style Liberty Bowl against its former conference rival.</p><p>Taylor Cornelius tied a Liberty Bowl record with four touchdown passes and Kolby Peel made a critical fourth-down stop with 1:01 left as the Cowboys upset No. 24 Missouri 38-33 on Monday.</p><p>The teams combined for 1,139 total yards in the type of game that the Big 12's high-powered offenses produce on most autumn Saturdays. Missouri left the Big 12 for the Southeastern Conference in 2012.</p><p>"(It was) like a lot of games that we play in our conference," Oklahoma State coach Mike Gundy said. "As I said on the press conference a few days ago, Missouri would fit right in. It ended up being somewhat of a shootout, and the defense made a play at the end."</p><p>Missouri (8-5) faced fourth-and-1 from Oklahoma State's 9-yard line when quarterback Drew Lock attempted a keeper around the right end. Peel, a freshman, made a diving ankle tackle that stopped Lock short of the first-down marker.</p><p>"It's a game of inches, we all talk about it and know it," Missouri coach Barry Odom said. "I wouldn't want the ball in anybody else's hand besides No. 3 for the Mizzou Tigers (Lock)."</p><p>That allowed Oklahoma State (7-6) to survive a game it had led 35-19 heading into the fourth quarter. The Cowboys snapped Missouri's four-game winning streak and avoided their first losing season since 2005, the first year of Gundy's tenure.</p><p>Cornelius, a fifth-year senior and former walk-on, went 26 of 44. His four touchdown passes tied a record set four previous times in the Liberty Bowl's 60-year history.</p><p>"It's a great feeling to just go out on top," Cornelius said. "As long as we get the win, that's all that matters to me. I don't care about the record."</p><p>Cornelius also threw two interceptions to Cam Hilton that sparked Missouri's comeback try. Both interceptions led to Missouri touchdowns - an 86-yard completion from Lock to Memphis resident Johnathon Johnson and a 55-yard run by Larry Rountree III.</p><p>Rountree ran for 204 yards and Johnson caught nine passes for 185 yards. Lock was 23 of 38 for 373 yards with three touchdowns and no interceptions.</p><p>Chuba Hubbard rushed for 145 yards and a touchdown for Oklahoma State. Tyron Johnson had seven catches for 141 yards and two touchdowns.</p><p>Missouri wasted two chances to take the lead in the fourth quarter. Oklahoma State was clinging to a 35-33 lead when Mike Scott blocked Tucker McCann's 42-yard field goal attempt with 9:22 left.</p><p>Matt Ammendola kicked a 27-yard field goal that extended Oklahoma State's lead to 38-33 before Peel's tackle sealed the win.</p><p>BIG PICTURE</p><p>Missouri: This marks the second straight year that Missouri has lost a bowl game after a late-season surge. Last year, Missouri won its final six regular-season games but followed that up with a 33-16 loss Texas Bowl loss to Texas.</p><p>Oklahoma State: The Cowboys entered the game ranked 99th in total defense and tied for 96th in scoring defense, but that beleaguered unit delivered when it mattered most. Oklahoma State is 6-1 in its last seven games against teams in the Top 25, and Gundy owns a 9-4 bowl record.</p><p>PUZZLING MOVES</p><p>Oklahoma State was clinging to a 35-33 lead when the Cowboys made an unsuccessful fake punt attempt on fourth-and-8 from their own 27. Oklahoma State stayed ahead only after blocking a field-goal attempt.</p><p>Earlier in the fourth quarter, Missouri made a curious move of its own by calling a timeout after scoring a touchdown to cut Oklahoma State's lead to 35-25. After burning the timeout, Missouri chose to kick an extra point to make it 35-26 rather than attempting a two-point conversion.</p><p>POLL IMPLICATIONS</p><p>Missouri's hopes of ending a season ranked for the first time since 2014 are likely dashed.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>RECORD PERFORMANCES</p><p>The four previous Liberty Bowl players to four touchdown passes were Purdue's Mark Herrmann (also against Missouri) in 1980, Illinois' Johnny Johnson in 1994, South Carolina's Blake Mitchell in 2006 and Texas A&amp;M's Kyle Allen in 2014.</p><p>Missouri's 637 total yards also set a Liberty Bowl record.</p><p>SHORT-HANDED</p><p>Oklahoma State's offense was missing leading rusher Justice Hill and guard Larry Williams, who sat out the bowl game to prepare for the NFL draft. Its defense lost cornerbacks Rodarius Williams and Kemah Siverand to targeting penalties — Williams in the first quarter and Siverand early in the fourth period — and safety Malcolm Rodriguez to a second-quarter injury.</p><p>Missouri played without injured running back Damarea Crockett and tight end Albert Okwuegbunam. The Tigers also lost receiver Emanuel Hall to an injury after he caught two passes for 72 yards.</p><p>NEXT UP</p><p>Missouri has Clemson graduate transfer Kelly Bryant ready to take over for Lock, the Tigers' starting quarterback the last four seasons. The Tigers open the 2019 season Aug. 31 at Wyoming.</p><p>Oklahoma State also will break in a new starting quarterback. The Cowboys begin the 2019 season Aug. 30 at Oregon State.</p><p>———</p><p>More AP college football: <a href="https://apnews.com/tag/Collegefootball">https://apnews.com/tag/Collegefootball</a> and <a href="https://twitter.com/AP">https://twitter.com/AP</a>&mdash;Top25</p><p>———</p><p>Follow Steve Megargee at <a href="https://twitter.com/stevemegargee">https://twitter.com/stevemegargee</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Correction%3A%20Liberty%20Bowl%20story&via=aspendailynews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/feca22ff-0b1f-55d0-bc21-734e1d26662f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Correction%3A%20Liberty%20Bowl%20story&body=https%3A%2F%2Fwww.aspendailynews.com%2Fassociated_press%2Fcorrection-liberty-bowl-story%2Farticle_feca22ff-0b1f-55d0-bc21-734e1d26662f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feca22ff-0b1f-55d0-bc21-734e1d26662f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-feca22ff-0b1f-55d0-bc21-734e1d26662f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="feca22ff-0b1f-55d0-bc21-734e1d26662f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="feca22ff-0b1f-55d0-bc21-734e1d26662f" class="save-list-feca22ff-0b1f-55d0-bc21-734e1d26662f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="feca22ff-0b1f-55d0-bc21-734e1d26662f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=missouri" class="tag-missouri label label-default" >Missouri</a>
            </li> <li>
                <a href="/search/?g=united%20states" class="tag-united-states label label-default" >United States</a>
            </li> <li>
                <a href="/search/?g=north%20america" class="tag-north-america label label-default" >North America</a>
            </li> <li>
                <a href="/search/?g=memphis" class="tag-memphis label label-default" >Memphis</a>
            </li> <li>
                <a href="/search/?g=tennessee" class="tag-tennessee label label-default" >Tennessee</a>
            </li> <li>
                <a href="/search/?g=oklahoma" class="tag-oklahoma label label-default" >Oklahoma</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.aspendailynews.com/tncms/asset/editorial/feca22ff-0b1f-55d0-bc21-734e1d26662f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-651796" class="tncms-block visible-lg visible-md"><section id="block-651796" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-651796 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/california-man-dies-at-hotel-jerome-on-new-year-s/article_48f829a8-0e12-11e9-8724-af103e756687.html" class="tnt-asset-link">
        

        
            California man, 26, dies at Hotel Jerome on New Year’s Eve</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/employees-of-federal-gov-t-feeling-effects-of-shutdown/article_18ade90a-0d53-11e9-bcc5-43cd6513b7a7.html" class="tnt-asset-link">
        

        
            Employees of federal gov’t feeling effects of shutdown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jarrell-taking-off-in-early-freeskiing-season/article_e6ff7a94-0d53-11e9-ba86-3bfab6a1a43e.html" class="tnt-asset-link">
        

        
            Jarrell taking off in early freeskiing season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lawsuit-filed-over-snowmass-coaster-collision/article_30d8eb28-0d54-11e9-9313-5f4f34f374e4.html" class="tnt-asset-link">
        

        
            Lawsuit filed over Snowmass coaster collision</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/famed-youtuber-cameron-dallas-arrested-for-assault/article_053c824c-0d48-11e9-96ac-b3895fbea3b4.html" class="tnt-asset-link">
        

        
            Famed YouTuber Cameron Dallas arrested for assault</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/aspen-year-in-review---part/article_9b589102-0cb3-11e9-9211-1f0cda14b14b.html" class="tnt-asset-link">
        

        
            Aspen Year in Review 2018 - Part 2</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/aspen-year-in-review---part/article_c95195a0-0bea-11e9-9c3c-bf73c3151942.html" class="tnt-asset-link">
        

        
            Aspen Year in Review 2018 - Part 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/park-ave-housing-is-set-to-proceed/article_dad99d12-0b1e-11e9-88b1-dbf8a15889a8.html" class="tnt-asset-link">
        

        
            Park Ave. housing is set to proceed</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-654884" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-654884" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654884');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-651881" class="tncms-block"><section id="block-651881" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651881 ">
        <div class="block-title-inner">
            <h4>
                
                The Daily Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-651881"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="929633d8-5f90-11e8-845c-f347373bfdf1" data-name="Sunday Roundup" title="Sunday Roundup" >
                                    <h4 class="mailinglist-title">Sunday Roundup</h4>
                                    
                                        <p>Would you like to receive our weekly top story roundup?&nbsp;<strong>Sign up today!</strong>&nbsp;&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="64c2f872-bbc9-11e6-9109-e72f3e7a0f7f" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive the daily headlines?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                    </div><div class="form-group">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-651881" class="form-control email" title="email" name="email" type="email" required placeholder="Enter email address">
                        </div>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.aspendailynews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
            <script>
                jQuery(document).ready(function($){
                    var $form = $('#mailinglist-form-651881');
                    if( $form.length > 0 ){
                        $form.validate({
                            rules: {
                                "list_id[]": {
                                    required: true,
                                    minlength: 1
                                }
                            },
                            messages: {
                                'list_id[]': 'You must select at least one email list.'
                            },
                            errorPlacement: function(error, element){
                                error.appendTo( element.parents('.form-group') );
                            },
                            errorClass: 'has-error text-danger',
                            validClass: 'has-success text-success',
                            highlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                            },
                            unhighlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                            }
                        });
                    }

                    /* executes when all ajax requests have finished */
                    function mlist_finished($form){
                        $form.find('.mailinglist-save .tnt-svg').hide();
                        $form.find('.mailinglist-save').prop('disabled', false);
                        $form.find('.mailinglist-item input:checked').each(function(){
                            $(this).prop('checked',false);
                        });
                        $form.find('.form-group').removeClass('has-success text-success');
                        $form.find('.email').val('');
                    }

                    $form.submit(function(e) {
                        e.preventDefault();

                        var $success_alert = $form.parents('.email-signup').find('.alert-success');
                        var $error_alert = $form.parents('.email-signup').find('.alert-danger');
                        
                        if ($success_alert.is(':visible')) {
                            $success_alert.fadeOut(400);
                        }
                        
                        if ($error_alert.is(':visible')) {
                            $error_alert.fadeOut(400);
                        }

                        if( $form.valid() ){
                            $form.find('.mailinglist-save').prop('disabled', true);
                            $form.find('.mailinglist-save .tnt-svg').show();

                            $.ajax({
                                type: "POST",
                                url: $(this).attr('action'),
                                data: $(this).serialize(),
                                success: function(data){
                                    $success_alert
                                        .html('<p><strong>Success!</strong> An email has been sent to <strong>'+ data.email +'</strong> with a link to confirm list signup.</p>')
                                        .fadeIn(400, mlist_finished($form));
                                },
                                error: function(data){
                                    __tnt.log('Ajax was unsuccessful');
                                    $error_alert.fadeIn(400, mlist_finished($form));
                                }
                            });

                            
                        }
                    });
                });
            </script>
        
    </div></div></section></div><div id="tncms-block-652119" class="tncms-block"><section id="block-652119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652119 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/colorado_news/">
                
                Colorado News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/colorado-cracking-down-on-dui-drivers-around-new-year-s/article_1a0a7112-e515-5132-9a7b-09355f4b6541.html" class="tnt-asset-link">
        

        
            Colorado cracking down on DUI drivers around New Year's</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/latino-support-for-gop-steady-despite-trump-immigration-talk/article_3f974bd9-6123-5fa3-9872-302ec15fba4a.html" class="tnt-asset-link">
        

        
            Latino support for GOP steady despite Trump immigration talk</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/missing-colorado-woman-s-baby-to-stay-with-maternal-family/article_c2275532-b22c-5eb2-8961-7012e4743afc.html" class="tnt-asset-link">
        

        
            Missing Colorado woman's baby to stay with maternal family</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/man-sentenced-to-years-in-crash-that-killed-son-age/article_17de8313-0b07-5a0d-b6d3-29c30dd5522d.html" class="tnt-asset-link">
        

        
            Man sentenced to 18 years in crash that killed son, age 4</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/south-dakota-snowmobile-riders-rescued-in-southern-wyoming/article_9917322c-6f57-5bbe-83a2-c1405a036664.html" class="tnt-asset-link">
        

        
            South Dakota snowmobile riders rescued in southern Wyoming</a></span>
        </li></ul></div></section></div><div id="tncms-block-674086" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-674086" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-674086');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-652118" class="tncms-block"><section id="block-652118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652118 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/national_and_world_news/">
                
                National &amp; World News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/congress-leaders-invited-to-white-house-for-border-briefing/article_a923e718-bb73-5eff-81f4-705c427cf167.html" class="tnt-asset-link">
        

        
            Congress leaders invited to White House for border briefing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/us-fires-tear-gas-across-mexico-border-to-stop-migrants/article_5d5ba3d9-ae64-52f8-9bcc-d3742a3dd8c0.html" class="tnt-asset-link">
        

        
            US fires tear gas across Mexico border to stop migrants</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/ideas-from-nkorean-leader-kim-jong-un-s-new-year/article_acc58567-236c-5b0c-bcac-6763cebccdfe.html" class="tnt-asset-link">
        

        
            4 ideas from NKorean leader Kim Jong Un's New Year's speech</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/correction-liberty-bowl-story/article_feca22ff-0b1f-55d0-bc21-734e1d26662f.html" class="tnt-asset-link">
        

        
            Correction: Liberty Bowl story</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/american-arrested-in-russia-as-spy-was-there-for-a/article_ba394238-7db5-5429-bb10-bd2f995d9767.html" class="tnt-asset-link">
        

        
            American arrested in Russia as spy was there for a wedding</a></span>
        </li></ul></div></section></div><div id="tncms-block-651832" class="tncms-block"><section id="block-651832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651832 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-651832" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-651832" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-651832" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/in-brazen-heist-thieves-steal-in-jewelry-from-nell/article_2924a7c6-05a9-11e9-a21e-db981677dd72.html">In brazen heist, thieves steal $800,000 in jewelry from Nell</a></li><li><a href="/news/man-allegedly-used-woman-s-house-car-without-permission/article_f8b565e0-07eb-11e9-891f-37441843d041.html">Man allegedly used woman’s house, car without permission</a></li><li><a href="/news/police-release-footage-of-three-men-involved-in-k-theft/article_b582fac6-098a-11e9-a92b-c3a5f4b242a8.html">Police release footage of three men involved in $800K theft</a></li><li><a href="/news/california-man-dies-at-hotel-jerome-on-new-year-s/article_48f829a8-0e12-11e9-8724-af103e756687.html">California man, 26, dies at Hotel Jerome on New Year’s Eve</a></li><li><a href="/news/nixed-purchase-of-highlands-mansion-leads-to-lawsuit/article_b9474022-0a57-11e9-8c1d-6b54e6d1dcff.html">Nixed purchase of Highlands mansion leads to lawsuit</a></li><li><a href="/news/new-city-policy-rankles-aspen-cabbies/article_f849c1a6-0a56-11e9-aed5-1707b040763e.html">New city policy rankles Aspen cabbies</a></li><li><a href="/news/torre-throws-in-again-for-aspen-mayor/article_b1aaa2b8-098b-11e9-bbd2-67e5dc7793c4.html">Torre throws in again for Aspen mayor</a></li><li><a href="/news/base-village-lawsuit-at-critical-moment/article_527d93fa-08bd-11e9-8545-933daf31e8bc.html">Base Village lawsuit at critical moment</a></li><li><a href="/news/park-ave-housing-is-set-to-proceed/article_dad99d12-0b1e-11e9-88b1-dbf8a15889a8.html">Park Ave. housing is set to proceed</a></li><li><a href="/news/famed-youtuber-cameron-dallas-arrested-for-assault/article_053c824c-0d48-11e9-96ac-b3895fbea3b4.html">Famed YouTuber Cameron Dallas arrested for assault</a></li></ul></div>
        
        
            <div id="images-651832" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/strike-a-pose/image_0828f690-0b20-11e9-aa2f-6376c4df3872.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Strike a pose"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/82/0828f690-0b20-11e9-aa2f-6376c4df3872/5c26f4a1a93e8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/local-legends/image_fa1b7f4e-098c-11e9-bbd3-bf4ff0e9d12b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Local legends"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa1b7f4e-098c-11e9-bbd3-bf4ff0e9d12b/5c24507d289ea.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/mariah-mobbed/image_23a97160-071f-11e9-bff0-8bfc71d73b24.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mariah mobbed"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/3a/23a97160-071f-11e9-bff0-8bfc71d73b24/5c203d28126e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/love-actually/image_07f5f0fe-0933-11e9-9fae-97ab56cc4a6b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Love, actually"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/7f/07f5f0fe-0933-11e9-9fae-97ab56cc4a6b/5c23b9805c36e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/headed-to-shred/image_dc344498-098c-11e9-857f-9fda9a651b5e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Headed to shred"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/c3/dc344498-098c-11e9-857f-9fda9a651b5e/5c245010c3908.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/warp-speed-for-rfta/image_36e71d3a-0ab3-11e9-9360-935ebfd95186.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Warp speed for RFTA"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/6e/36e71d3a-0ab3-11e9-9360-935ebfd95186/5c2642870e11c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/merry-christmas-mariah/image_451972c8-071f-11e9-8462-6ff6230d030e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Merry Christmas Mariah"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/51/451972c8-071f-11e9-8462-6ff6230d030e/5c203d233bcff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/de-ice-baby/image_3aa987ba-0a58-11e9-acab-1f33738a2e59.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="De-ice, baby"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/aa/3aa987ba-0a58-11e9-acab-1f33738a2e59/5c25a5428d9f6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/lighting-up-the-new-year/image_ea52c1da-0d7e-11e9-aac7-5ba94736269e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lighting up the new year"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/a5/ea52c1da-0d7e-11e9-aac7-5ba94736269e/5c2aef2061ed2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/diamonds-in-the-sky/image_e90e7dde-0b1f-11e9-965e-c7daea828b22.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Diamonds in the sky"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/90/e90e7dde-0b1f-11e9-965e-c7daea828b22/5c26f446a76c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-677588" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-677588" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-677588');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-676176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676176" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676176');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-651859" class="tncms-block"><section id="block-651859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651859 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-651823" class="tncms-block"><section id="block-651823" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651823 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.aspendailynews.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-651864" class="tncms-block"><section id="block-651864" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/e742d00e-bb30-11e6-8a4f-5373852ded04.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-651861" class="tncms-block"><section id="block-651861" class="block emphasis-h4   " ><address>
    <strong>aspendailynews.com</strong><br>
    625 E. Main St #204<br>
    Aspen, CO 81611
    <br>
    
        <strong>Phone:</strong> 1-970-925-2220<br>
        <strong>Email:</strong> <a href="mailto:info@aspendailynews.com">info@aspendailynews.com</a><br>
    
</address></section></div><div id="tncms-block-651868" class="tncms-block padding-bottom"><div class="follow-links-651868 default">
    
    <section id="block-651868" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651868 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-651827" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-651827"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Aspen Daily News</a>, 625 E. Main St #204 Aspen, CO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_651870 = $('#user-controls-651870 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_651870.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_651870.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_651869 = $('#user-controls-651869 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_651869.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_651869.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>