
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.aspendailynews.com/content/tncms/live/" />
<meta name="keywords" content="joseph watson ii, joseph watson, aspen police department, asfb, aspen, bill linn, aspen santa fe ballet, seia rassenti" />
<meta name="news_keywords" content="joseph watson ii, joseph watson, aspen police department, asfb, aspen, bill linn, aspen santa fe ballet, seia rassenti" />
<meta name="description" content="After more than a decade dancing with the ballet, Joseph Watson joins the police" />
<meta name="author" content="Erica Robbie, Aspen Daily News Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="RkVuXX_iFUDZNIdtlVZ50GBxmfOczGNIjzNGqAULQiY" />
<meta name="msvalidate.01" content="9DDC6B248D458A0B512FFFF2696BE5E5" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aspendailynews.com/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="From Aspen Santa Fe Ballet to Aspen Police Department" />
<meta property="og:description" content="After more than a decade dancing with the ballet, Joseph Watson joins the police" />
<meta property="og:site_name" content="Aspen Daily News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="353524652088088" />
<meta property="article:publisher" content="http://facebook.com/aspendailynews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@aspendailynews" />
<meta name="twitter:creator" content="@https://Twitter.com/ericarobbie" />
<meta name="twitter:image:alt" content="Joseph Watson" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Arimo|Roboto+Slab"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/global/resources/styles/addtohomescreen.css?_dc=1611332969"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Erica Robbie, Aspen Daily News Staff Writer","id":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":339},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-112020058-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15152/cc.js?ns=_cc15152" id="LOTCC_15152"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15152.add('tp', 'TNNW');
		_cc15152.add('act', ' User Login');
		_cc15152.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15152.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/global/resources/scripts/addtohomescreen.js?_dc=1611332932"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["joseph watson ii","joseph watson","aspen police department","asfb","aspen","bill linn","aspen santa fe ballet","seia rassenti"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/aspendailynews.com/news';
            
                gptAdSlots['ad-933681'] = googletag.defineSlot(adUnit, [[1, 1],[2, 1]], 'ad-933681').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-933681'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/aspendailynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728,90]).addSize([1200, 0], [1140,90]).build();
                gptAdSlots['ad-933676'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1140,90]], 'ad-933676').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-933676'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/aspendailynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-933680'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-933680').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-933680'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"651881"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/aspendailynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-933679'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-933679').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-933679'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/aspendailynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-933682'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-933682').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-933682'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/aspendailynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90], [320, 50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [1140,90]).build();
                gptAdSlots['ad-933686'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1140,90]], 'ad-933686').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-933686'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/aspendailynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [1140,90]).build();
                gptAdSlots['ad-933685'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1140,90]], 'ad-933685').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-933685'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>From Aspen Santa Fe Ballet to Aspen Police Department | News | aspendailynews.com</title>
            
    <style>body { background-color: #000; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #336699; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ddd; } .fixed-nav #main-navigation { background-color: #ddd !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b31717; }#site-header{ border-bottom: 3px solid #b31717; }#site-footer-container{ border-top: 3px solid #b31717; } .tnt-bg-accent { background-color: #b31717; } a .tnt-caret-down { color: #b31717; } .block-title .block-title-inner { border-color: #b31717; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b31717; } .form-control:focus { border-bottom-color: #b31717; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Fonts -- Edit these fonts to suit the site design. body { font-family: 'Open Sans', 'Helvetica Neue', Helvetica, Arial, sans-serif;} .tnt-headline, h1.headline {font-family: 'Noto Serif', serif;}*/ /* Place site-wide CSS here */ body { font-family: 'Arimo', sans-serif; } body { /*background: url("global/resources/images/buff-check.png") repeat;*/ /*background: url("global/resources/images/colorado-wallpaper-4.jpg") no-repeat fixed top center;*/ background-size: cover; } .title-no-margin section{margin-bottom:0px !important} body.wallpaper-ad{background-size: auto;} div#site-top-nav-container { background-color: #000!important; } .card-headline { font-family: 'Roboto Slab', serif; } #tncms-block-518771 { width: 70%; float: right; } #site-top-nav .list-inline.nav-list > li { font-size: 12px; } .slideshow-carousel-container .photo-carousel .card-headline a { color: #fff; } .block-title .block-title-inner { border-bottom: solid 1px #b31717; padding: 5px 15px 5px 10px; background-color: #b31717; color: #fff; font-family: 'Roboto Slab', serif; } .block-title, .user-header { margin: 0 0 20px; border-bottom: 1px dashed #000; } .block-title .block-title-inner a { color: #fff; } .emphasis-h4 .block-title-inner { border-bottom: solid 1px #ccc; padding: 5px 15px 5px 10px; background-color: #ccc; color: #b31717; } .emphasis-h4 .block-title, .user-header { margin: 0 0 20px; border-bottom: 1px dashed #000; } .emphasis-h4 .block-title h4, .emphasis-h4 .block-title h4 a { color: #b31717; } #site-footer .emphasis-h4 .block-title { border-bottom: 1px dashed #999; } #site-footer .emphasis-h4 .block-title-inner { border-bottom: solid 1px #b31717; padding: 11px 15px 5px 10px; background-color: transparent; color: #fff; } #site-footer .list-inline { margin-left: 0; } #footer-col-three #tncms-block-518769 { margin: 0 0 20px; border-bottom: 1px dashed #999; } #footer-col-three #tncms-block-518769 img { border-bottom: solid 1px #b31717; margin-bottom: -1px; height: 35px; width: auto; max-width: inherit; } #tncms-block-518683 .card-lead p {text-shadow:0 0 5px #000;} .user-account-form .panel-footer.user-signup p:nth-child(2) {display:none;} .logged-in .dropdown-toggle > * {color:#fff;} .block-title-inner small, .block-title-inner .small {color:#fff;} /* Custom e-Edition */ .eedition-scroller {width:90%; display:block; margin:0 auto;} .eedition-zoom {display:inline-block; display:block; margin-top:-30px;} .zoom-title {cursor: default!important; font-size:16px; text-transform: uppercase; font-weight: 700; margin-left: 100px;} .zoom-in, .zoom-out, .zoom-reset {display:inline-block; width:75px; color:#000;} .zoom-in *, .zoom-out *, .zoom-reset * {display:block; font-size:16px; text-align:center; line-height:initial;} .zoom-in:hover, .zoom-in:focus, .zoom-out:hover, .zoom-out:focus, .zoom-reset:hover, .zoom-reset:focus {text-decoration:none; color:#fff;} .zoomAmt {cursor:default!important; font-size:14px; text-transform:uppercase; font-weight:700; margin-left:50px; margin-top:5px; color:#ccc;} @media (max-width: 1199px) { .nav>li>a {padding: 15px 12px;} } @media (max-width:991px) { .eedition-zoom {display:none;} .eedition-scroller .image-plain {display:block!important; margin:0 auto; width:75%;} } @media screen and (min-width: 768px) {#main-page-container .zero-margin .block { margin-bottom: 0px;}} .block-title.title-996890 { margin-bottom: -20px; } #block-651857, #block-899132 { margin-bottom: 0px !important;} .sponsored-breaking-news .block-title .block-title-inner { background-color: #ffffff!important; border-bottom: solid 0px #b31717!important; color: #000000!important; } .list-inline.pos-top li a { color: #000 !important;} .list-inline.block-links.pos-top { margin: 0px!important;} #tncms-block-899419 .tnt-prop-img { max-width: 50px!important;margin: 0 auto;} #tncms-block-899477 .tnt-prop-img { max-width: 50px!important;margin: 0 auto;} /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { #tncms-block-899477 .tnt-prop-img { max-width: 90px!important;margin: 0 auto;} #tncms-block-899477 .list-inline { padding-left: 0; margin-left: -18px!important; } } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { #tncms-block-899477 .tnt-prop-img { max-width: 90px!important;margin: 0 auto;} #tncms-block-899477 .list-inline { padding-left: 0; margin-left: -18px!important; } } .flush .block-title { margin-top: 20px; margin-bottom: -30px; } .small-space .block{margin-bottom: 5px !important} #site-navbar-container, #site-header-container, #site-top-nav-container{ background-color: #000 !important; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.aspendailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.aspendailynews.com/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="From Aspen Santa Fe Ballet to Aspen Police Department | News | aspendailynews.com" href="http://www.aspendailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.aspendailynews.com/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
  $("#eedition-mainmenu").append("<div class='eedition-zoom'><span class='zoom-title'>Zoom:</span><a href='javascript:void(0)' class='zoom-in'><span class='fa fa-plus'></span></a><a href='javascript:void(0)' class='zoom-out'><span class='fa fa-minus'></span></a><a href='javascript:void(0)' class='zoom-reset'><span class='fa fa-reply'></span></a><span class='zoomAmt'></span></div>");
  
  var curZoom = 90;
  $(".zoomAmt").text(curZoom + "%");
  $(".zoom-in").click(function(){
    curZoom += 10;
    var per = curZoom + "%";
    $(".eedition-scroller").css("width",per);
    $(".zoomAmt").text(per);
  });
  $(".zoom-out").click(function(){
    if (curZoom-10 >= 10) {
      curZoom -= 10;
      var per = curZoom + "%";
      $(".eedition-scroller").css("width",per);
      $(".zoomAmt").text(per);
    }
  });
  $(".zoom-reset").click(function(){
    curZoom = 90;
    var per = curZoom + "%";
    $(".eedition-scroller").css("width",per);
    $(".zoomAmt").text(per);
  });
  
  $(".sidebar-eedition a").attr("target","_blank");
  
  $("#create-event-form").before("<p id='create-event-disclaimer'>Please note: Event submissions should be received at least one week prior to the start of the event. Events submitted after this time frame may not be approved before the event begins.</p>");
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
 // (adsbygoogle = window.adsbygoogle || []).push({
 //   google_ad_client: "ca-pub-1599893330642382",
 //   enable_page_level_ads: true
  //});
</script><!--<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js?_dc=1513186041"></script>-->
<script>
addToHomescreen();
console.log("BC - on page");
</script>
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.aspendailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Erica+Robbie%2C+Aspen+Daily+News+Staff+Writer&amp;tncms.asset.id=3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=339&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-112020058-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.aspendailynews.com/users/admin/contribute/article/?assetid=3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.aspendailynews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.aspendailynews.com/tncms/admin/editorial-asset/?edit=3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-651870" class="tncms-block hidden-md hidden-lg"><div id="user-controls-651870" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aspendailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-651870').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.aspendailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-651870').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aspendailynews.com/users/logout/" id="user-logout-form-651870"><input type="hidden" name="referer_url" value="https://www.aspendailynews.com/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cops_and_courts/"  class="nav-link tnt-section-cops-and-courts">Cops and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate_transactions/"  class="nav-link tnt-section-re-transactions">RE Transactions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial_board/"  class="nav-link tnt-section-adn-editorial-board">ADN Editorial Board</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial_board/"  class="nav-link tnt-section-adn-editorial-board">ADN Editorial Board</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://aspendailynews.co.newsmemory.com/?special=Time+Out"  target="_blank" rel="noopener" class="nav-link tnt-section-local-weekly">Local Weekly</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/sunday_feature/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/daily_update/"  class="nav-link tnt-section-daily-update">Daily Update</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/theupload/"  class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://rfweeklyjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-roaring-fork-weekly-journal">Roaring Fork Weekly Journal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://aspen82.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-live-tv">Live TV</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-651866" class="tncms-block hidden-md hidden-lg"><section id="block-651866" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-651866" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-651866" aria-labelledby="site-search-button-651866" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-651866-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-651866-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-651866-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-651866').submit();
        return false;
    });

    $('#site-search-651866').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-651866 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-651866 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-651866-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-933681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-933681" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-933681');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://aspendailynews.co.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search/?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;nfl=ap&amp;f=html"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-with-us"  href="https://www.aspendailynews.com/site/job_openings.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Work With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/media_kit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-651869" class="tncms-block"><div id="user-controls-651869" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aspendailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-651869').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.aspendailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-651869').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aspendailynews.com/users/logout/" id="user-logout-form-651869"><input type="hidden" name="referer_url" value="https://www.aspendailynews.com/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-651867" class="tncms-block"><div class="follow-links-651867 pull-right">
    
    <section id="block-651867" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews/","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-651871" class="tncms-block padding-top"><div id="weather-651871" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81611" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">22&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81611"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-651871 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Aspen, CO
                                
                                 <small>(81611)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 51F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 25F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 6, 2021 @ 5:20 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81611"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-651831" class="tncms-block"><section id="block-651831" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=640%2C118 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=750%2C138 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=990%2C182 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=1035%2C191 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=1200%2C221 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=1333%2C246 1333w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=1476%2C272 1476w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=2008%2C370 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2850"
                height="525"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-773924" class="tncms-block padding-top"><section id="block-773924" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-773924" class="search-form-container card clearfix text-center ">
    <form id="site-search-773924" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl[]" value="ap,advertorial">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-773924-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-773924-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-773924-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-773924').submit();
        return false;
    });

    $('#site-search-773924').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-773924 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-773924 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-773924-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-651863" class="tncms-block"><section id="block-651863" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=640%2C118 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=750%2C138 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=990%2C182 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=1035%2C191 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=1200%2C221 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=1333%2C246 1333w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=1476%2C272 1476w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=2008%2C370 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2850"
                height="525"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-government" href="/news/government/" >Government</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cops-and-courts" href="/news/cops_and_courts/" >Cops and Courts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/users/admin/contribute/article/" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-re-transactions" href="/real_estate_transactions/" >RE Transactions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-adn-editorial-board" href="/opinion/editorial_board/" >ADN Editorial Board</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/local/" class="nav-link tnt-section-local" >Local
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter-to-the-editor" href="/site/forms/online_services/letter_editor" >Submit a Letter to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-adn-editorial-board" href="/opinion/editorial_board/" >ADN Editorial Board</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyle">
                <a class="dropdown-toggle nav-link tnt-section-lifestyle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_and_entertainment/" >Lifestyle
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weekly" href="http://aspendailynews.co.newsmemory.com/?special=Time+Out"  target="_blank" rel="noopener">Local Weekly</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-features" href="/newsletters/sunday_feature/" >Features</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/daily_update/" class="nav-link tnt-section-daily-update" >Daily Update
                </a></li><li>
                <a href="/theupload/" class="nav-link tnt-section-podcast" >Podcast
                </a></li><li>
                <a href="/calendar/" class="nav-link tnt-section-events" >Events
                </a></li><li>
                <a href="https://rfweeklyjournal.com/" class="nav-link tnt-section-roaring-fork-weekly-journal"  target="_blank" rel="noopener">Roaring Fork Weekly Journal
                </a></li><li>
                <a href="https://aspen82.com/" class="nav-link tnt-section-live-tv"  target="_blank" rel="noopener">Live TV
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ddd">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20Aspen%20Santa%20Fe%20Ballet%20to%20Aspen%20Police%20Department&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20From%20Aspen%20Santa%20Fe%20Ballet%20to%20Aspen%20Police%20Department&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-933676" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-933676" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-933676');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-522bea3c-7e1d-11eb-b5d5-8728056f347b" class="modal fullscreen in modal-image image-default modal-522bea3c-7e1d-11eb-b5d5-8728056f347b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=1200%2C800 1200w"
                    sizes="100vw"
                    
                    width="1200"
                    height="800"
                    alt="Joseph Watson"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-522bea3c-7e1d-11eb-b5d5-8728056f347b" data-target=".caption-inner-modal-image-522bea3c-7e1d-11eb-b5d5-8728056f347b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-522bea3c-7e1d-11eb-b5d5-8728056f347b collapse in"><div class="caption-text"><p dir="ltr">Aspen Police Department patrol officer and former Aspen Santa Fe Ballet dancer Joseph Watson II.</p><p><span> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Anna Stonehouse/Aspen Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fjoseph-watson%2Fimage_522bea3c-7e1d-11eb-b5d5-8728056f347b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/joseph-watson/image_522bea3c-7e1d-11eb-b5d5-8728056f347b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"522bea3c-7e1d-11eb-b5d5-8728056f347b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joseph%20Watson&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fjoseph-watson%2Fimage_522bea3c-7e1d-11eb-b5d5-8728056f347b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/joseph-watson/image_522bea3c-7e1d-11eb-b5d5-8728056f347b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"522bea3c-7e1d-11eb-b5d5-8728056f347b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/joseph-watson/image_522bea3c-7e1d-11eb-b5d5-8728056f347b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/joseph-watson/image_522bea3c-7e1d-11eb-b5d5-8728056f347b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"522bea3c-7e1d-11eb-b5d5-8728056f347b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/522bea3c-7e1d-11eb-b5d5-8728056f347b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"522bea3c-7e1d-11eb-b5d5-8728056f347b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Joseph%20Watson&body=https%3A%2F%2Fwww.aspendailynews.com%2Fjoseph-watson%2Fimage_522bea3c-7e1d-11eb-b5d5-8728056f347b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"522bea3c-7e1d-11eb-b5d5-8728056f347b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/joseph-watson/image_522bea3c-7e1d-11eb-b5d5-8728056f347b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"522bea3c-7e1d-11eb-b5d5-8728056f347b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-522bea3c-7e1d-11eb-b5d5-8728056f347b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="522bea3c-7e1d-11eb-b5d5-8728056f347b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="522bea3c-7e1d-11eb-b5d5-8728056f347b" class="save-list-522bea3c-7e1d-11eb-b5d5-8728056f347b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="522bea3c-7e1d-11eb-b5d5-8728056f347b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-522bea3c-7e1d-11eb-b5d5-8728056f347b img { max-height: 800px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="asset article-default"  data-url="https://www.aspendailynews.com/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="aspendailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.aspendailynews.com/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" />
    <style>
                .asset-paging .direction {
                    color: #b31717;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.aspendailynews.com\/tncms\/search\/mlt\/?origin=3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="asset-paging">
                <div id="paging-prev-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="paging-link prev offset"></div>
                <div id="paging-next-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            From Aspen Santa Fe Ballet to Aspen Police Department
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e376c180-6b76-11e9-b198-7b3ac7c6bb8b-asset-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.aspendailynews.com/users/profile/Erica%20Robbie">Erica Robbie, Aspen Daily News Staff Writer</a></span>
                
                    <div id="author-popup-e376c180-6b76-11e9-b198-7b3ac7c6bb8b-asset-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e376c180-6b76-11e9-b198-7b3ac7c6bb8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aspendailynews.com/users/profile/Erica%20Robbie" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Erica Robbie"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/avatars/e/37/6c1/e376c180-6b76-11e9-b198-7b3ac7c6bb8b.c8a80579bc20e01111310d844f1b012e.png?_dc=1559924229"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aspendailynews.com/users/profile/Erica%20Robbie" rel="author" class="tnt-user-profile-link tnt-user-name">Erica Robbie</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://Twitter.com/ericarobbie" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Erica@aspendailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e376c180-6b76-11e9-b198-7b3ac7c6bb8b-asset-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7').popover({
                            content: $('#author-popup-e376c180-6b76-11e9-b198-7b3ac7c6bb8b-asset-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-06T03:00:00-07:00" class="tnt-date asset-date text-muted">
            Mar 6, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-06T03:00:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-06T03:00:00-07:00">
    <meta itemprop="datePublished" content="2021-03-06T03:00:00-07:00">
    <meta itemprop="dateModified" content="2021-03-06T03:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20Aspen%20Santa%20Fe%20Ballet%20to%20Aspen%20Police%20Department&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20From%20Aspen%20Santa%20Fe%20Ballet%20to%20Aspen%20Police%20Department&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-522bea3c-7e1d-11eb-b5d5-8728056f347b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-522bea3c-7e1d-11eb-b5d5-8728056f347b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/5/22/522bea3c-7e1d-11eb-b5d5-8728056f347b/6042de539b12f.image.jpg?resize=1200%2C800 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1200"
                    height="800"
                    alt="Joseph Watson"
                    class="img-responsive full tnt-restrict-img-522bea3c-7e1d-11eb-b5d5-8728056f347b default" />
            </div><style>
                .tnt-restrict-img-522bea3c-7e1d-11eb-b5d5-8728056f347b {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p dir="ltr">Aspen Police Department patrol officer and former Aspen Santa Fe Ballet dancer Joseph Watson II.</p><p><span> </span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Anna Stonehouse/Aspen Daily News</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" data-smart-adunit="/132916964/aspendailynews.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20Aspen%20Santa%20Fe%20Ballet%20to%20Aspen%20Police%20Department&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20From%20Aspen%20Santa%20Fe%20Ballet%20to%20Aspen%20Police%20Department&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="save-list-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20Aspen%20Santa%20Fe%20Ballet%20to%20Aspen%20Police%20Department&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20From%20Aspen%20Santa%20Fe%20Ballet%20to%20Aspen%20Police%20Department&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="save-list-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Growing up in Baltimore as a teen, Joseph Watson II never could have dreamed he would one day become a police officer.</p><p>“Based on my experience there? Heck no. There’s no way that I would have ever even thought about doing something like that,” Watson, an Aspen Police Department patrol officer said Friday. “But after being here for 11 years and seeing what a different idea of policing can be, it wasn’t a hard decision once they offered me a job to say yes.”</p><p>Watson joined the Aspen Police Department at the start of the year, marking a major career move for the 35-year-old former Aspen Santa Fe Ballet dancer, a professional chapter that lasted more than a decade.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>While Watson had planned to soon retire from the ballet, myriad unknowns surrounding the pandemic — coupled with an exciting opportunity from APD — prompted the dancer to gracefully bow out last fall.</p><p>Watson’s wife, Seia Rassenti, was also a professional dancer with ASFB. Rassenti and Watson met in 2007 at Charlotte Ballet in North Carolina, where they both worked and were often paired together in shows. After only six months of dating, the two both managed to land jobs with ASFB and so in the fall of 2009 took a leap of faith: they relocated to the Roaring Fork Valley, which to this day Watson considers the best decision he ever made. In the summer of 2019, the couple welcomed their first child together, Jojo.</p><p>Asked about the transition from ballet to law enforcement, the Juilliard-trained dancer said with a laugh, “It definitely has been a transition.”</p><p>In conjunction with a bittersweet retirement from ASFB, Watson started taking classes at the Colorado Law Enforcement Training (informally referred to as the police academy) last year.</p><p>“They describe it as a firehouse to the face,” he quipped.</p><p>Aspen Assistant Police Chief Bill Linn called the program, which traditionally spans a few months, “extremely intense.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>But the environment and ethos within the police department itself is better described as communal than intense.</p><p>In fact, in its hiring process, the department prioritizes “finding people who fit into the culture of Aspen,” Linn said Friday.</p><p>“They fit into Aspen itself, the way of life in Aspen, the way Aspen is. That’s what we really look for — we’re not looking for what people consider the mold of a police officer,” he said. “That’s actually almost a detriment as opposed to the sort of people we’re looking for. We’re looking for good people who really know Aspen, who really fit this culture. After that, it’s our job to then teach them how to do the job of a police officer.”</p><p>This is why Watson — who graduated from the police academy in December — was a perfect fit for APD, Linn said.</p><p>“What a great guy and someone who really knows Aspen’s culture from the perspective of someone who’s lived here, but also someone who’s actually immersed in the arts and culture of Aspen,” Linn continued. “It’s such a great perspective to bring to the role of policing because he sees things through a completely different lens than, say, me or most others in the department. That helps us all see Aspen better, too, because we all share that experience through each other’s eyes.”</p><p>For Watson’s part, the newly minted officer views his new role as not only an opportunity to further his engagement within the community, but also a responsibility to instill in citizens a trust in law enforcement.</p><p>While recognizing that APD is unlike many of its counterparts nationwide — which have struggled with public perceptions of corruption and prejudice in the wake of the civil unrest that sparked across the country particularly last year — Watson is cognizant of ensuring his experiences with the public are positive ones.</p><p>“The mistrust with the police has definitely gotten stronger over the years,” Watson said, “but I think the community here understands that that’s not what the Aspen Police Department is about.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Erica Robbie is the editor-in-chief of <em>Local Magazine</em> and <em>Local Weekly</em> as well as the arts &amp; culture editor for the Aspen Daily News. She can be reached at <a href="mailto:erica@aspendailynews.com">erica@aspendailynews.com</a> or on Twitter <a href="http://Twitter.com/Ericarobbie" target="_blank"><span class="username u-dir" dir="ltr">@<span class="u-linkComplex-target">ericarobbie</span></span></a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20Aspen%20Santa%20Fe%20Ballet%20to%20Aspen%20Police%20Department&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20From%20Aspen%20Santa%20Fe%20Ballet%20to%20Aspen%20Police%20Department&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" class="save-list-3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22joseph%20watson%20ii%22#tncms-source=keyword" class="tag-joseph-watson-ii label label-default" data-tncms-track-dmp='search: joseph-watson-ii'>Joseph Watson Ii</a>
            </li> <li>
                <a href="/search/?k=%22joseph%20watson%22#tncms-source=keyword" class="tag-joseph-watson label label-default" data-tncms-track-dmp='search: joseph-watson'>Joseph Watson</a>
            </li> <li>
                <a href="/search/?k=%22aspen%20police%20department%22#tncms-source=keyword" class="tag-aspen-police-department label label-default" data-tncms-track-dmp='search: aspen-police-department'>Aspen Police Department</a>
            </li> <li>
                <a href="/search/?k=%22asfb%22#tncms-source=keyword" class="tag-asfb label label-default" data-tncms-track-dmp='search: asfb'>Asfb</a>
            </li> <li>
                <a href="/search/?k=%22aspen%22#tncms-source=keyword" class="tag-aspen label label-default" data-tncms-track-dmp='search: aspen'>Aspen</a>
            </li> <li>
                <a href="/search/?k=%22bill%20linn%22#tncms-source=keyword" class="tag-bill-linn label label-default" data-tncms-track-dmp='search: bill-linn'>Bill Linn</a>
            </li> <li>
                <a href="/search/?k=%22aspen%20santa%20fe%20ballet%22#tncms-source=keyword" class="tag-aspen-santa-fe-ballet label label-default" data-tncms-track-dmp='search: aspen-santa-fe-ballet'>Aspen Santa Fe Ballet</a>
            </li> <li>
                <a href="/search/?k=%22seia%20rassenti%22#tncms-source=keyword" class="tag-seia-rassenti label label-default" data-tncms-track-dmp='search: seia-rassenti'>Seia Rassenti</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e376c180-6b76-11e9-b198-7b3ac7c6bb8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aspendailynews.com/users/profile/Erica%20Robbie" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Erica Robbie"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/avatars/e/37/6c1/e376c180-6b76-11e9-b198-7b3ac7c6bb8b.c8a80579bc20e01111310d844f1b012e.png?_dc=1559924229"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aspendailynews.com/users/profile/Erica%20Robbie" rel="author" class="tnt-user-profile-link tnt-user-name">Erica Robbie</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://Twitter.com/ericarobbie" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Erica@aspendailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e376c180-6b76-11e9-b198-7b3ac7c6bb8b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e376c180-6b76-11e9-b198-7b3ac7c6bb8b&amp;s=start_time&amp;sd=desc" data-subject="Erica Robbie" data-description="Whenever Erica Robbie posts new content, you'll get an email delivered to your inbox with a link." data-name="Erica Robbie notification" data-author-id="e376c180-6b76-11e9-b198-7b3ac7c6bb8b" data-user-url="https://www.aspendailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Erica Robbie
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.aspendailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Ffrom-aspen-santa-fe-ballet-to-aspen-police-department%2Farticle_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.aspendailynews.com/tncms/asset/editorial/3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-651796" class="tncms-block visible-lg visible-md"><section id="block-651796" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-651796 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pilot-compostable-container-set-up-at-rio-grande-recycle-center/article_088787dc-7e23-11eb-ad84-eb1b919865d8.html" class="tnt-asset-link">
        

        
            Pilot compostable container set up at Rio Grande Recycle Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/from-aspen-santa-fe-ballet-to-aspen-police-department/article_3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7.html" class="tnt-asset-link">
        

        
            From Aspen Santa Fe Ballet to Aspen Police Department</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/critical-evacuation-route-for-glenwood-residents-moves-forward/article_02224176-7e2c-11eb-aee6-fbea75b18558.html" class="tnt-asset-link">
        

        
            ‘Critical’ evacuation route for Glenwood residents moves forward</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/aspen-and-snowmass-village-brokers-recognized-with-ellie-awards/article_271c3c6c-7e30-11eb-81dd-ab48de03e43b.html" class="tnt-asset-link">
        

        
            Aspen and Snowmass Village brokers recognized with Ellie Awards</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mulcahy-given-near-immediate-eviction-notice/article_ccd47e72-7d6c-11eb-a1c8-23143b0c325e.html" class="tnt-asset-link">
        

        
            Mulcahy given near immediate eviction notice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bronze-for-aspen-s-feinberg-after-best-ever-runs-at-copper-mountain/article_9a1c276a-7d66-11eb-afd3-6b7784f844a8.html" class="tnt-asset-link">
        

        
            Bronze for Aspen’s Feinberg after best-ever runs at Copper Mountain</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ahead-of-schedule-new-6-8-million-facility-to-open-at-pitkin-county-landfill/article_0553a97c-7d67-11eb-b716-a3c37a58893d.html" class="tnt-asset-link">
        

        
            Ahead of schedule, new $6.8 million facility to open at Pitkin County landfill</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/my-kid-could-do-that-aspen-art-museum-showcases-local-youth-s-talents-in-exhibition/article_670ea932-7d62-11eb-8105-07c4c521dcb9.html" class="tnt-asset-link">
        

        
            My kid could do that… : Aspen Art Museum showcases local youth’s talents in exhibition</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1027530" class="tncms-block hidden-xs"><section id="block-1027530" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1027530 ">
        <div class="block-title-inner">
            <h2>
                
                Morning Update
                
            </h2>
        </div>
    </div>
    <div class="block-note block-note-1027530 text-muted">
        <p>Tune-in for the Aspen Snowmass Morning Update from the top of Aspen Mountain. Every morning. All season long. </p>
    </div>
</div>
    <div class="card-grid card-img">
        <div class="row">
                    <div class="card col-sm-12">
                        <article id="card-showcase-fa17c376-4527-11eb-a141-f3b09aed1815" class="clearfix card showcase position-0 odd  tnt-section-aspen-snowmass-morning-update">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fa17c376-4527-11eb-a141-f3b09aed1815 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aspen_snowmass_morning_update/friday-march-5th/video_fa17c376-4527-11eb-a141-f3b09aed1815.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 6:27</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="▶ Friday, March 5th"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa17c376-4527-11eb-a141-f3b09aed1815/604243e3041f6.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa17c376-4527-11eb-a141-f3b09aed1815/604243e3041f6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa17c376-4527-11eb-a141-f3b09aed1815/604243e3041f6.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa17c376-4527-11eb-a141-f3b09aed1815/604243e3041f6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa17c376-4527-11eb-a141-f3b09aed1815/604243e3041f6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa17c376-4527-11eb-a141-f3b09aed1815/604243e3041f6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa17c376-4527-11eb-a141-f3b09aed1815/604243e3041f6.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa17c376-4527-11eb-a141-f3b09aed1815/604243e3041f6.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa17c376-4527-11eb-a141-f3b09aed1815/604243e3041f6.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa17c376-4527-11eb-a141-f3b09aed1815/604243e3041f6.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa17c376-4527-11eb-a141-f3b09aed1815/604243e3041f6.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/a1/fa17c376-4527-11eb-a141-f3b09aed1815/604243e3041f6.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure><a class="video-overlay-play-button" href="/aspen_snowmass_morning_update/friday-march-5th/video_fa17c376-4527-11eb-a141-f3b09aed1815.html">
                <span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i>
            </a>
        </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aspen_snowmass_morning_update/friday-march-5th/video_fa17c376-4527-11eb-a141-f3b09aed1815.html" class="tnt-asset-link">
        

        
            ▶ Friday, March 5th</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-05T07:30:00-07:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Faspen_snowmass_morning_update%2Ffriday-march-5th%2Fvideo_fa17c376-4527-11eb-a141-f3b09aed1815.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aspen_snowmass_morning_update/friday-march-5th/video_fa17c376-4527-11eb-a141-f3b09aed1815.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa17c376-4527-11eb-a141-f3b09aed1815"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%96%B6%20Friday%2C%20March%205th&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Faspen_snowmass_morning_update%2Ffriday-march-5th%2Fvideo_fa17c376-4527-11eb-a141-f3b09aed1815.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aspen_snowmass_morning_update/friday-march-5th/video_fa17c376-4527-11eb-a141-f3b09aed1815.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa17c376-4527-11eb-a141-f3b09aed1815"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/aspen_snowmass_morning_update/friday-march-5th/video_fa17c376-4527-11eb-a141-f3b09aed1815.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aspen_snowmass_morning_update/friday-march-5th/video_fa17c376-4527-11eb-a141-f3b09aed1815.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa17c376-4527-11eb-a141-f3b09aed1815"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/fa17c376-4527-11eb-a141-f3b09aed1815" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa17c376-4527-11eb-a141-f3b09aed1815"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20%E2%96%B6%20Friday%2C%20March%205th&body=https%3A%2F%2Fwww.aspendailynews.com%2Faspen_snowmass_morning_update%2Ffriday-march-5th%2Fvideo_fa17c376-4527-11eb-a141-f3b09aed1815.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa17c376-4527-11eb-a141-f3b09aed1815"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                    <h3 class="card-headline">
                            Interviews</h3>
                    <div class="col-sm-12">
                <div class="hidden-xs">
                <article id="card-showcase-4049c4b8-7d2a-11eb-8849-f3b750134a24" class="clearfix card showcase position-1 even  tnt-section-aspen-snowmass-morning-update">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4049c4b8-7d2a-11eb-8849-f3b750134a24 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aspen_snowmass_morning_update/the-aspen-local-update-owl-creek-chase/video_4049c4b8-7d2a-11eb-8849-f3b750134a24.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 5:46</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="▶ The Aspen Local Update: Owl Creek Chase"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/04/4049c4b8-7d2a-11eb-8849-f3b750134a24/604149263e655.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aspen_snowmass_morning_update/the-aspen-local-update-owl-creek-chase/video_4049c4b8-7d2a-11eb-8849-f3b750134a24.html" class="tnt-asset-link">
        

        
            ▶ The Aspen Local Update: Owl Creek Chase</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-04T13:43:00-07:00" class="tnt-date asset-date text-muted">Mar 4, 2021</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-4049c4b8-7d2a-11eb-8849-f3b750134a24" class="clearfix card showcase position-1 even  tnt-section-aspen-snowmass-morning-update">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aspen_snowmass_morning_update/the-aspen-local-update-owl-creek-chase/video_4049c4b8-7d2a-11eb-8849-f3b750134a24.html" class="tnt-asset-link">
        

        
            ▶ The Aspen Local Update: Owl Creek Chase</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i> 5:46</li><li class="card-date">
        <time datetime="2021-03-04T13:43:00-07:00" class="tnt-date asset-date text-muted">Mar 4, 2021</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-12">
                <div class="hidden-xs">
                <article id="card-showcase-45790086-7d14-11eb-a84e-bf35fdc25acf" class="clearfix card showcase position-2 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-45790086-7d14-11eb-a84e-bf35fdc25acf media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/the-aspen-local-update-ice-age-discovery-hikes/video_45790086-7d14-11eb-a84e-bf35fdc25acf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 7:58</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="▶ The Aspen Local Update: Ice Age Discovery Hikes"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/57/45790086-7d14-11eb-a84e-bf35fdc25acf/6041253520abb.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/the-aspen-local-update-ice-age-discovery-hikes/video_45790086-7d14-11eb-a84e-bf35fdc25acf.html" class="tnt-asset-link">
        

        
            ▶ The Aspen Local Update: Ice Age Discovery Hikes</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-04T11:05:00-07:00" class="tnt-date asset-date text-muted">Mar 4, 2021</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-45790086-7d14-11eb-a84e-bf35fdc25acf" class="clearfix card showcase position-2 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/the-aspen-local-update-ice-age-discovery-hikes/video_45790086-7d14-11eb-a84e-bf35fdc25acf.html" class="tnt-asset-link">
        

        
            ▶ The Aspen Local Update: Ice Age Discovery Hikes</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i> 7:58</li><li class="card-date">
        <time datetime="2021-03-04T11:05:00-07:00" class="tnt-date asset-date text-muted">Mar 4, 2021</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-12">
                <div class="hidden-xs">
                <article id="card-showcase-60193b20-7c58-11eb-8be7-ebff2b7ef899" class="clearfix card showcase position-3 even  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-60193b20-7c58-11eb-8be7-ebff2b7ef899 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/the-aspen-local-update-aspen-youth-center-virtual-event/video_60193b20-7c58-11eb-8be7-ebff2b7ef899.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 7:39</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="▶ The Aspen Local Update: Aspen Youth Center Virtual Event"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/01/60193b20-7c58-11eb-8be7-ebff2b7ef899/603feaaece83e.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/the-aspen-local-update-aspen-youth-center-virtual-event/video_60193b20-7c58-11eb-8be7-ebff2b7ef899.html" class="tnt-asset-link">
        

        
            ▶ The Aspen Local Update: Aspen Youth Center Virtual Event</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-03T12:40:00-07:00" class="tnt-date asset-date text-muted">Mar 3, 2021</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-60193b20-7c58-11eb-8be7-ebff2b7ef899" class="clearfix card showcase position-3 even  tnt-section-multimedia">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/the-aspen-local-update-aspen-youth-center-virtual-event/video_60193b20-7c58-11eb-8be7-ebff2b7ef899.html" class="tnt-asset-link">
        

        
            ▶ The Aspen Local Update: Aspen Youth Center Virtual Event</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i> 7:39</li><li class="card-date">
        <time datetime="2021-03-03T12:40:00-07:00" class="tnt-date asset-date text-muted">Mar 3, 2021</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div><div id="tncms-block-933680" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-933680" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-933680');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966607" class="tncms-block Flush"><section id="block-966607" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-966607 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://covid19.pitkincounty.com/covid-data-dashboards/">
                
                COVID-19 Pitkin County Vaccine Dashboard
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://experience.arcgis.com/experience/7996f94c07664c6099da5fc5bbd55e10/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=300%2C215 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=640%2C458 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=750%2C537 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=990%2C708 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=1035%2C741 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=1200%2C859 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=1333%2C954 1333w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png?resize=1476%2C1056 1476w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/c3fbf0e0-76b5-11eb-84a5-cb4883589d87.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1702"
                height="1218"
                alt="COVID-19 Pitkin County Vaccine Dashboard"></a></div></section></div><div id="tncms-block-956645" class="tncms-block Flush"><section id="block-956645" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-956645 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/live_cameras/">
                
                Live Cameras
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.aspendailynews.com/live_cameras/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=150%2C94 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=225%2C142 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=300%2C189 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=400%2C252 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=540%2C340 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=640%2C403 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=750%2C472 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="880"
                height="554"
                alt="Live Cameras"></a></div></section></div><div id="tncms-block-827865" class="tncms-block"><section id="block-827865" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-827865 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/theupload/" target="_blank" rel="noopener">
                
                The Upload
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-d9800e5e-788d-11eb-b360-2fa2d7abf4df" class="clearfix card showcase position-0 odd  tnt-section-theupload">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d9800e5e-788d-11eb-b360-2fa2d7abf4df media-preview audio-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/theupload/the-upload---feb-26-2021/audio_d9800e5e-788d-11eb-b360-2fa2d7abf4df.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-headphones tnt-fw" title="Audio"></i> 35:43</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="🎧  The Upload - Feb. 26 2021"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/98/d9800e5e-788d-11eb-b360-2fa2d7abf4df/60398b45f30ee.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/theupload" class="tnt-section-tag">Theupload</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/theupload/the-upload---feb-26-2021/audio_d9800e5e-788d-11eb-b360-2fa2d7abf4df.html" class="tnt-asset-link">
        

        
            🎧  The Upload - Feb. 26 2021</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-d3d4c2d6-6257-11e9-89fc-4ba67c208f26-asset-d9800e5e-788d-11eb-b360-2fa2d7abf4df" class="tnt-byline asset-byline"  >Alycin Bektesh, Aspen Daily News Staff Writer</span>
                </li><li class="card-date">
        <time datetime="2021-02-26T16:53:00-07:00" class="tnt-date asset-date text-muted">Feb 26, 2021</time></li><li class="card-comment-count"><a href="/theupload/the-upload---feb-26-2021/audio_d9800e5e-788d-11eb-b360-2fa2d7abf4df.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>This Week: A closer inspection of the ever-changing public health orders in Pitkin County and the end of the traveler affidavit program. And, just days out from Aspen’s municipal elections  we will look at the standouts in the crowded field.

Host Alycin Bektesh is joined by Megan Tackett Ma&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-651881" class="tncms-block"><section id="block-651881" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651881 ">
        <div class="block-title-inner">
            <h4>
                
                The Daily Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-651881"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-651881" type="checkbox" name="list_id[]" value="929633d8-5f90-11e8-845c-f347373bfdf1" data-name="Sunday Roundup" title="Sunday Roundup" >
                                    <h4 class="mailinglist-title">Sunday Roundup</h4>
                                    
                                        <p>Would you like to receive our weekly top story roundup?&nbsp;<strong>Sign up today!</strong>&nbsp;&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-651881" type="checkbox" name="list_id[]" value="64c2f872-bbc9-11e6-9109-e72f3e7a0f7f" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive the daily headlines?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-651881" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.aspendailynews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-652119" class="tncms-block"></div><div id="tncms-block-933679" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-933679" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-933679');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-652118" class="tncms-block"><section id="block-652118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652118 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/national_and_world_news/">
                
                National &amp; World News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/senate-works-through-night-with-virus-aid-on-path-to-passage/article_34296440-0961-50b0-b49f-d27a1a402d0d.html" class="tnt-asset-link">
        

        
            Senate works through night with virus aid on path to passage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/pope-top-iraq-shiite-cleric-hold-historic-symbolic-meeting/article_6b11438d-b5c7-5306-836e-2334a72ff719.html" class="tnt-asset-link">
        

        
            Pope, top Iraq Shiite cleric hold historic, symbolic meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/the-latest-germany-hopes-for-opening-up-by-late-may/article_8ac3caba-d0d8-5aed-8acc-5472ba149f07.html" class="tnt-asset-link">
        

        
            The Latest: Germany hopes for opening-up by late May</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/the-nations-weather/article_388637ca-a583-5f6d-87f5-3e5db5f9dfbc.html" class="tnt-asset-link">
        

        
            The Nation's Weather</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/the-latest-pope-calls-for-unity-among-faiths-in-iraqs-ur/article_050fa8b9-5604-5089-860f-281b0e358e43.html" class="tnt-asset-link">
        

        
            The Latest: Pope calls for unity among faiths in Iraq's Ur</a></span>
        </li></ul></div></section></div><div id="tncms-block-651832" class="tncms-block"><section id="block-651832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651832 ">
        <div class="block-title-inner">
            <h4>
                
                Most Read
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-651832" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-651832" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-651832" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/mulcahy-given-near-immediate-eviction-notice/article_ccd47e72-7d6c-11eb-a1c8-23143b0c325e.html">Mulcahy given near immediate eviction notice</a></li><li><a href="/news/aspen-s-airport-closed-temporarily-for-second-time-this-week-after-plane-s-nose-gear/article_bf18c58c-79fb-11eb-8650-3b6359b9c959.html">Aspen’s airport closed temporarily for second time this week after plane’s nose gear failure</a></li><li><a href="/covid19/can-your-employer-require-the-covid-19-vaccine-fda-approved-versus-emergency-use-authorization-at/article_225f7896-7c9c-11eb-8c9a-a39e308f0b56.html">Can your employer require the COVID-19 vaccine? FDA-approved versus emergency use authorization at the center of debate</a></li><li><a href="/news/winter-storms-boost-local-snowpack-to-near-normal/article_7f283440-78b0-11eb-9c7f-c770773458fe.html">Winter storms boost local snowpack to near normal</a></li><li><a href="/covid19/johnson-johnson-vaccine-could-arrive-in-pitkin-county-this-weekend/article_227a9768-7b05-11eb-83ef-7b66248d5ab6.html">Johnson & Johnson vaccine could arrive in Pitkin County this weekend</a></li><li><a href="/news/old-guard-wins-out-in-city-elections/article_f0f6b668-7bd1-11eb-86c8-1ff6c874069a.html">Old guard wins out in city elections</a></li><li><a href="/news/local-skiers-named-to-fis-world-championships-team/article_f8aa381a-7afc-11eb-9c3d-e77d315daf34.html">Local skiers named to FIS World Championships team</a></li><li><a href="/news/local-news-in-brief-march-1/article_c853396e-7a2f-11eb-9003-63898384227b.html">Local news in brief, March 1</a></li><li><a href="/news/aspen-middle-school-to-get-new-principal/article_51c00e6a-7b08-11eb-8b21-536138a918e9.html">Aspen Middle School to get new principal</a></li><li><a href="/covid19/5-star-businesses-shift-to-blue-covid-19-dial/article_85d02c02-7c94-11eb-a41d-fb0d92850d25.html">5-Star businesses shift to Blue COVID-19 dial</a></li></ul></div>
        
        
            <div id="images-651832" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/big-pipe-little-tyke/image_7ce2b2b0-7a30-11eb-baf2-732d12595e58.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Big pipe, little tyke"
                            class="img-responsive lazyload full default"
                            width="802"
                            height="802"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/ce/7ce2b2b0-7a30-11eb-baf2-732d12595e58/603c488a1c0fb.image.jpg?crop=802%2C802%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/ce/7ce2b2b0-7a30-11eb-baf2-732d12595e58/603c488a1c0fb.image.jpg?crop=802%2C802%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/ce/7ce2b2b0-7a30-11eb-baf2-732d12595e58/603c488a1c0fb.image.jpg?crop=802%2C802%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/ce/7ce2b2b0-7a30-11eb-baf2-732d12595e58/603c488a1c0fb.image.jpg?crop=802%2C802%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/ce/7ce2b2b0-7a30-11eb-baf2-732d12595e58/603c488a1c0fb.image.jpg?crop=802%2C802%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/ce/7ce2b2b0-7a30-11eb-baf2-732d12595e58/603c488a1c0fb.image.jpg?crop=802%2C802%2C133%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/ce/7ce2b2b0-7a30-11eb-baf2-732d12595e58/603c488a1c0fb.image.jpg?crop=802%2C802%2C133%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/ce/7ce2b2b0-7a30-11eb-baf2-732d12595e58/603c488a1c0fb.image.jpg?crop=802%2C802%2C133%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/ce/7ce2b2b0-7a30-11eb-baf2-732d12595e58/603c488a1c0fb.image.jpg?crop=802%2C802%2C133%2C0&resize=802%2C802&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/on-top-of-the-world/image_0b68b48c-7d63-11eb-a49e-e3b5fa89a410.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="On top of the world"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/b6/0b68b48c-7d63-11eb-a49e-e3b5fa89a410/6041a5d492832.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/b6/0b68b48c-7d63-11eb-a49e-e3b5fa89a410/6041a5d492832.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/b6/0b68b48c-7d63-11eb-a49e-e3b5fa89a410/6041a5d492832.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/b6/0b68b48c-7d63-11eb-a49e-e3b5fa89a410/6041a5d492832.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/b6/0b68b48c-7d63-11eb-a49e-e3b5fa89a410/6041a5d492832.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/b6/0b68b48c-7d63-11eb-a49e-e3b5fa89a410/6041a5d492832.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/b6/0b68b48c-7d63-11eb-a49e-e3b5fa89a410/6041a5d492832.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/b6/0b68b48c-7d63-11eb-a49e-e3b5fa89a410/6041a5d492832.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/b6/0b68b48c-7d63-11eb-a49e-e3b5fa89a410/6041a5d492832.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/private-plane/image_3eae908c-7a02-11eb-b4e7-6759af9dea28.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Private plane"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/ea/3eae908c-7a02-11eb-b4e7-6759af9dea28/603bfaeaa8b06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/ea/3eae908c-7a02-11eb-b4e7-6759af9dea28/603bfaeaa8b06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/ea/3eae908c-7a02-11eb-b4e7-6759af9dea28/603bfaeaa8b06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/ea/3eae908c-7a02-11eb-b4e7-6759af9dea28/603bfaeaa8b06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/ea/3eae908c-7a02-11eb-b4e7-6759af9dea28/603bfaeaa8b06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/ea/3eae908c-7a02-11eb-b4e7-6759af9dea28/603bfaeaa8b06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/ea/3eae908c-7a02-11eb-b4e7-6759af9dea28/603bfaeaa8b06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/ea/3eae908c-7a02-11eb-b4e7-6759af9dea28/603bfaeaa8b06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/ea/3eae908c-7a02-11eb-b4e7-6759af9dea28/603bfaeaa8b06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/ea/3eae908c-7a02-11eb-b4e7-6759af9dea28/603bfaeaa8b06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/ea/3eae908c-7a02-11eb-b4e7-6759af9dea28/603bfaeaa8b06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/airport-tower/image_1651a804-7a02-11eb-b90f-e32bc47bfafe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Airport tower"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/1/65/1651a804-7a02-11eb-b90f-e32bc47bfafe/603bfaa82fca9.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/1/65/1651a804-7a02-11eb-b90f-e32bc47bfafe/603bfaa82fca9.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/1/65/1651a804-7a02-11eb-b90f-e32bc47bfafe/603bfaa82fca9.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/1/65/1651a804-7a02-11eb-b90f-e32bc47bfafe/603bfaa82fca9.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/1/65/1651a804-7a02-11eb-b90f-e32bc47bfafe/603bfaa82fca9.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/1/65/1651a804-7a02-11eb-b90f-e32bc47bfafe/603bfaa82fca9.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/1/65/1651a804-7a02-11eb-b90f-e32bc47bfafe/603bfaa82fca9.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/1/65/1651a804-7a02-11eb-b90f-e32bc47bfafe/603bfaa82fca9.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/1/65/1651a804-7a02-11eb-b90f-e32bc47bfafe/603bfaa82fca9.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/piper-plane/image_840a1e9e-7a02-11eb-bf0c-6f7c4c3778e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Piper plane"
                            class="img-responsive lazyload full default"
                            width="511"
                            height="511"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/40/840a1e9e-7a02-11eb-bf0c-6f7c4c3778e2/603bfb70966d5.image.jpg?crop=511%2C511%2C343%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/40/840a1e9e-7a02-11eb-bf0c-6f7c4c3778e2/603bfb70966d5.image.jpg?crop=511%2C511%2C343%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/40/840a1e9e-7a02-11eb-bf0c-6f7c4c3778e2/603bfb70966d5.image.jpg?crop=511%2C511%2C343%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/40/840a1e9e-7a02-11eb-bf0c-6f7c4c3778e2/603bfb70966d5.image.jpg?crop=511%2C511%2C343%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/40/840a1e9e-7a02-11eb-bf0c-6f7c4c3778e2/603bfb70966d5.image.jpg?crop=511%2C511%2C343%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/40/840a1e9e-7a02-11eb-bf0c-6f7c4c3778e2/603bfb70966d5.image.jpg?crop=511%2C511%2C343%2C0&resize=511%2C511&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/take-a-look-its-in-a-book/image_2e39f480-7d63-11eb-a839-4f5e265d30d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Take a look, it's in a book"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/e3/2e39f480-7d63-11eb-a839-4f5e265d30d5/6041a616e0570.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/e3/2e39f480-7d63-11eb-a839-4f5e265d30d5/6041a616e0570.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/e3/2e39f480-7d63-11eb-a839-4f5e265d30d5/6041a616e0570.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/e3/2e39f480-7d63-11eb-a839-4f5e265d30d5/6041a616e0570.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/e3/2e39f480-7d63-11eb-a839-4f5e265d30d5/6041a616e0570.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/e3/2e39f480-7d63-11eb-a839-4f5e265d30d5/6041a616e0570.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/e3/2e39f480-7d63-11eb-a839-4f5e265d30d5/6041a616e0570.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/e3/2e39f480-7d63-11eb-a839-4f5e265d30d5/6041a616e0570.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/e3/2e39f480-7d63-11eb-a839-4f5e265d30d5/6041a616e0570.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/e3/2e39f480-7d63-11eb-a839-4f5e265d30d5/6041a616e0570.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/e3/2e39f480-7d63-11eb-a839-4f5e265d30d5/6041a616e0570.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/210223-as-town-4-jpg/image_37331b74-7959-11eb-9a98-eb6e8bdb099b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210223_AS_town-4.jpg"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/73/37331b74-7959-11eb-9a98-eb6e8bdb099b/603adf350361b.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/73/37331b74-7959-11eb-9a98-eb6e8bdb099b/603adf350361b.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/73/37331b74-7959-11eb-9a98-eb6e8bdb099b/603adf350361b.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/73/37331b74-7959-11eb-9a98-eb6e8bdb099b/603adf350361b.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/73/37331b74-7959-11eb-9a98-eb6e8bdb099b/603adf350361b.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/73/37331b74-7959-11eb-9a98-eb6e8bdb099b/603adf350361b.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/73/37331b74-7959-11eb-9a98-eb6e8bdb099b/603adf350361b.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/73/37331b74-7959-11eb-9a98-eb6e8bdb099b/603adf350361b.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/73/37331b74-7959-11eb-9a98-eb6e8bdb099b/603adf350361b.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/rum-tasting/image_a835c55a-78ab-11eb-b622-6bd4b590b704.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rum tasting"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/a/83/a835c55a-78ab-11eb-b622-6bd4b590b704/6039bc23ac8af.image.jpg?crop=600%2C600%2C0%2C100&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/a/83/a835c55a-78ab-11eb-b622-6bd4b590b704/6039bc23ac8af.image.jpg?crop=600%2C600%2C0%2C100&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/a/83/a835c55a-78ab-11eb-b622-6bd4b590b704/6039bc23ac8af.image.jpg?crop=600%2C600%2C0%2C100&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/a/83/a835c55a-78ab-11eb-b622-6bd4b590b704/6039bc23ac8af.image.jpg?crop=600%2C600%2C0%2C100&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/a/83/a835c55a-78ab-11eb-b622-6bd4b590b704/6039bc23ac8af.image.jpg?crop=600%2C600%2C0%2C100&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/a/83/a835c55a-78ab-11eb-b622-6bd4b590b704/6039bc23ac8af.image.jpg?crop=600%2C600%2C0%2C100&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/a/83/a835c55a-78ab-11eb-b622-6bd4b590b704/6039bc23ac8af.image.jpg?crop=600%2C600%2C0%2C100&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city-election/image_81a67b3a-7bd2-11eb-b319-4375035c843c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="city election"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/1a/81a67b3a-7bd2-11eb-b319-4375035c843c/603f05f2d32af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/1a/81a67b3a-7bd2-11eb-b319-4375035c843c/603f05f2d32af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/1a/81a67b3a-7bd2-11eb-b319-4375035c843c/603f05f2d32af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/1a/81a67b3a-7bd2-11eb-b319-4375035c843c/603f05f2d32af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/1a/81a67b3a-7bd2-11eb-b319-4375035c843c/603f05f2d32af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/1a/81a67b3a-7bd2-11eb-b319-4375035c843c/603f05f2d32af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/1a/81a67b3a-7bd2-11eb-b319-4375035c843c/603f05f2d32af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/1a/81a67b3a-7bd2-11eb-b319-4375035c843c/603f05f2d32af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/1a/81a67b3a-7bd2-11eb-b319-4375035c843c/603f05f2d32af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/1a/81a67b3a-7bd2-11eb-b319-4375035c843c/603f05f2d32af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/1a/81a67b3a-7bd2-11eb-b319-4375035c843c/603f05f2d32af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/box-slide/image_0495174e-78aa-11eb-b9c2-6f74ee75b378.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Box slide"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/49/0495174e-78aa-11eb-b9c2-6f74ee75b378/6039b9622d50f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/49/0495174e-78aa-11eb-b9c2-6f74ee75b378/6039b9622d50f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/49/0495174e-78aa-11eb-b9c2-6f74ee75b378/6039b9622d50f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/49/0495174e-78aa-11eb-b9c2-6f74ee75b378/6039b9622d50f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/49/0495174e-78aa-11eb-b9c2-6f74ee75b378/6039b9622d50f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/49/0495174e-78aa-11eb-b9c2-6f74ee75b378/6039b9622d50f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/49/0495174e-78aa-11eb-b9c2-6f74ee75b378/6039b9622d50f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/49/0495174e-78aa-11eb-b9c2-6f74ee75b378/6039b9622d50f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/49/0495174e-78aa-11eb-b9c2-6f74ee75b378/6039b9622d50f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/49/0495174e-78aa-11eb-b9c2-6f74ee75b378/6039b9622d50f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/49/0495174e-78aa-11eb-b9c2-6f74ee75b378/6039b9622d50f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-933682" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-933682" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-933682');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-933686" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-933686" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-933686');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-651859" class="tncms-block"><section id="block-651859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651859 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ae"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-651823" class="tncms-block"><section id="block-651823" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651823 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="https://www.aspendailynews.com/site/privacy_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms_of_use.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/media_kit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-651864" class="tncms-block"><section id="block-651864" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/e742d00e-bb30-11e6-8a4f-5373852ded04.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/e742d00e-bb30-11e6-8a4f-5373852ded04.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/e742d00e-bb30-11e6-8a4f-5373852ded04.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/e742d00e-bb30-11e6-8a4f-5373852ded04.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="44"
                alt=""></a></div></section></div><div id="tncms-block-651861" class="tncms-block"><section id="block-651861" class="block emphasis-h4   " ><address>
    <strong>aspendailynews.com</strong><br>
    625 E. Main St #204<br>
    Aspen, CO 81611
    <br>
    
        <strong>Phone:</strong> 1-970-925-2220<br>
        <strong>Email:</strong> <a href="mailto:info@aspendailynews.com">info@aspendailynews.com</a><br>
    
</address></section></div><div id="tncms-block-651868" class="tncms-block padding-bottom"><div class="follow-links-651868 default">
    
    <section id="block-651868" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651868 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-651827" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-651827"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Aspen Daily News</a>, 625 E. Main St #204 Aspen, CO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-933685" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-933685" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-933685');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3c92b6f6-7e1d-11eb-8ba0-4f3c20a7ccc7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15152.add('act', dmpData);_cc15152.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15152.add('act', mailListData);_cc15152.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15152.add('act', dmpData);_cc15152.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>