



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.aspendailynews.com/content/tncms/live/" />
<meta name="keywords" content="joseph lipsey iv, greg greer, not guilty plea, tesla crash, aspen" />
<meta name="news_keywords" content="joseph lipsey iv, greg greer, not guilty plea, tesla crash, aspen" />
<meta name="description" content="Weeklong trial set to begin July 13" />
<meta name="author" content="Megan Tackett, Aspen Daily News Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="RkVuXX_iFUDZNIdtlVZ50GBxmfOczGNIjzNGqAULQiY" />
<meta name="msvalidate.01" content="9DDC6B248D458A0B512FFFF2696BE5E5" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aspendailynews.com/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lipsey IV pleads not guilty to vehicular assault in 2018 Tesla crash" />
<meta property="og:description" content="Weeklong trial set to begin July 13" />
<meta property="og:site_name" content="Aspen Daily News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="353524652088088" />
<meta property="article:publisher" content="http://facebook.com/aspendailynews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@aspendailynews" />
<meta name="twitter:creator" content="@https://Twitter.com/MeganTackett10" />
<meta name="twitter:image:alt" content="Lipseys" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1480954834"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Arimo|Roboto+Slab"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/libraries/flex/components/site/resources/styles/addtohomescreen.css?_dc=1513186273"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Megan Tackett, Aspen Daily News Staff Writer","id":"c648e276-528b-11ea-99f4-b37dc8a39c31","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-112020058-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/ads/impressions.js?_dc=1582103102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/ads/traffic.js?_dc=1582097702"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/ads/settings.js?_dc=1535401249"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["joseph lipsey iv","greg greer","not guilty plea","tesla crash","aspen"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/block-fullwidth-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [1140,92]).build();
                gptAdSlots['ad-652595'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1140,92]], 'ad-652595').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652595'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/block-rail-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-677588'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-677588').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-677588'].setTargeting('pos', ['block-top-right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"651881"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/block-rail-middle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-654884'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-654884').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654884'].setTargeting('pos', ['block-middle-right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/block-rail-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-674086'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-674086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-674086'].setTargeting('pos', ['block-bottom-right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/ros-block-fullwidth-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [1140,92]).build();
                gptAdSlots['ad-676176'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1140,92]], 'ad-676176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676176'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lipsey IV pleads not guilty to vehicular assault in 2018 Tesla crash | News | aspendailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.aspendailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.aspendailynews.com/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Lipsey IV pleads not guilty to vehicular assault in 2018 Tesla crash | News | aspendailynews.com" href="http://www.aspendailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.aspendailynews.com/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
$(document).ready(function(){
  $("#eedition-mainmenu").append("<div class='eedition-zoom'><span class='zoom-title'>Zoom:</span><a href='javascript:void(0)' class='zoom-in'><span class='fa fa-plus'></span></a><a href='javascript:void(0)' class='zoom-out'><span class='fa fa-minus'></span></a><a href='javascript:void(0)' class='zoom-reset'><span class='fa fa-reply'></span></a><span class='zoomAmt'></span></div>");
  
  var curZoom = 90;
  $(".zoomAmt").text(curZoom + "%");
  $(".zoom-in").click(function(){
    curZoom += 10;
    var per = curZoom + "%";
    $(".eedition-scroller").css("width",per);
    $(".zoomAmt").text(per);
  });
  $(".zoom-out").click(function(){
    if (curZoom-10 >= 10) {
      curZoom -= 10;
      var per = curZoom + "%";
      $(".eedition-scroller").css("width",per);
      $(".zoomAmt").text(per);
    }
  });
  $(".zoom-reset").click(function(){
    curZoom = 90;
    var per = curZoom + "%";
    $(".eedition-scroller").css("width",per);
    $(".zoomAmt").text(per);
  });
  
  $(".sidebar-eedition a").attr("target","_blank");
  
  $("#create-event-form").before("<p id='create-event-disclaimer'>Please note: Event submissions should be received at least one week prior to the start of the event. Events submitted after this time frame may not be approved before the event begins.</p>");
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
 // (adsbygoogle = window.adsbygoogle || []).push({
 //   google_ad_client: "ca-pub-1599893330642382",
 //   enable_page_level_ads: true
  //});
</script><script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js?_dc=1513186041"></script>
<script>
addToHomescreen();
</script>
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-c648e276-528b-11ea-99f4-b37dc8a39c31 section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.aspendailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Megan+Tackett%2C+Aspen+Daily+News+Staff+Writer&tncms.asset.id=c648e276-528b-11ea-99f4-b37dc8a39c31&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=252&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-112020058-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-c648e276-528b-11ea-99f4-b37dc8a39c31" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.aspendailynews.com/users/admin/contribute/article/?assetid=c648e276-528b-11ea-99f4-b37dc8a39c31&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.aspendailynews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-651870" class="tncms-block hidden-md hidden-lg"><div id="user-controls-651870" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aspendailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-651870').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.aspendailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-651870').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aspendailynews.com/users/logout/" id="user-logout-form-651870"><input type="hidden" name="referer_url" value="https://www.aspendailynews.com/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/cops_and_courts/"  class="nav-link tnt-section-cops-and-courts">Cops and Courts</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/real_estate_transactions/"  class="nav-link tnt-section-re-transactions">RE Transactions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://aspendailynews.co.newsmemory.com/?special=Time+Out"  target="_blank" rel="noopener" class="nav-link tnt-section-time-out-e-edition">Time Out e-edition</a>
                                </li><li>
                                    <a href="/newsletters/sunday_feature/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/theupload/"  class="nav-link tnt-section-podcast-the-upload">Podcast - The Upload</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://rfweeklyjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-roaring-fork-weekly-journal">Roaring Fork Weekly Journal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://aspen82.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-live-tv">Live TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-partners">Partners</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/partners/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-651866" class="tncms-block hidden-md hidden-lg"><section id="block-651866" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-651866" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-651866" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-651866-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-651866-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-651866-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-651866').submit();
        return false;
    });

    $('#site-search-651866').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-651866 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-651866 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-651866-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://aspendailynews.co.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;nfl=ap&amp;f=html" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-with-us"  href="https://www.aspendailynews.com/site/job_openings.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Work With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-651869" class="tncms-block"><div id="user-controls-651869" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aspendailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-651869').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.aspendailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-651869').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aspendailynews.com/users/logout/" id="user-logout-form-651869"><input type="hidden" name="referer_url" value="https://www.aspendailynews.com/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-651867" class="tncms-block"><div class="follow-links-651867 pull-right">
    
    <section id="block-651867" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews/","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-708627" class="tncms-block"><section id="block-708627" class="block emphasis-h3   " ><div class="block"><a href="http://bit.ly/2SaeaO4" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/72bc7c58-f968-11e8-b1c8-2fafb4a61043.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-651871" class="tncms-block padding-top"><div id="weather-651871" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81611" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">15&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81611"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-651871 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Aspen, CO
                                
                                 <small>(81611)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. A few flurries or snow showers possible. High near 35F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some lingering evening flurries or snow showers. Partly cloudy. Low 7F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 19, 2020 @ 1:53 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81611"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-651831" class="tncms-block"><section id="block-651831" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/f2b08c46-8bc7-11e9-8bde-7356915d4baf.jpg?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/f2b08c46-8bc7-11e9-8bde-7356915d4baf.jpg?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/f2b08c46-8bc7-11e9-8bde-7356915d4baf.jpg?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/f2b08c46-8bc7-11e9-8bde-7356915d4baf.jpg?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/f2b08c46-8bc7-11e9-8bde-7356915d4baf.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-773924" class="tncms-block padding-top"><section id="block-773924" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-773924" class="search-form-container card clearfix text-center ">
    <form id="site-search-773924" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl[]" value="ap,advertorial">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-773924-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-773924-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-773924-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-773924').submit();
        return false;
    });

    $('#site-search-773924').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-773924 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-773924 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-773924-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-651863" class="tncms-block"><section id="block-651863" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/131eaf1c-bb2d-11e6-8a63-ef96df769915.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/131eaf1c-bb2d-11e6-8a63-ef96df769915.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-government" href="/news/government/" >Government</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cops-and-courts" href="/news/cops_and_courts/" >Cops and Courts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/users/admin/contribute/article/" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-re-transactions" href="/real_estate_transactions/" >RE Transactions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw a-e">
                <a class="dropdown-toggle nav-link tnt-section-a-e" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_and_entertainment/" >A & E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-time-out-e-edition" href="http://aspendailynews.co.newsmemory.com/?special=Time+Out"  target="_blank" rel="noopener">Time Out e-edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-features" href="/newsletters/sunday_feature/" >Features</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter-to-the-editor" href="/site/forms/online_services/letter_editor" >Submit a Letter to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/calendar/" class="nav-link tnt-section-events" >Events
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-podcast-the-upload" href="/theupload/" >Podcast - The Upload</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://rfweeklyjournal.com/" class="nav-link tnt-section-roaring-fork-weekly-journal"  target="_blank" rel="noopener">Roaring Fork Weekly Journal
                </a></li><li>
                <a href="https://aspen82.com/" class="nav-link tnt-section-live-tv"  target="_blank" rel="noopener">Live TV
                </a></li><li class="dropdown yamm-fw partners">
                <a class="dropdown-toggle nav-link tnt-section-partners" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Partners
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-partners-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-dining" href="/partners/dining/" >Dining</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-partners-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-partners-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-partners-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ddd">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lipsey%20IV%20pleads%20not%20guilty%20to%20vehicular%20assault%20in%202018%20Tesla%20crash&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/c648e276-528b-11ea-99f4-b37dc8a39c31" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Lipsey%20IV%20pleads%20not%20guilty%20to%20vehicular%20assault%20in%202018%20Tesla%20crash&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-651927" class="tncms-block visible-lg hidden-md hidden-sm hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.aspendailynews.com",
  secureDomain: "www.aspendailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-652595" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652595" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652595');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-651779" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04" class="modal fullscreen in modal-image image-default modal-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Lipseys"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04" data-target=".caption-inner-modal-image-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04 collapse in"><div class="caption-text"><p><span id="docs-internal-guid-a53e8ba6-7fff-fe22-eba8-ce4379158b44"><span id="docs-internal-guid-a53e8ba6-7fff-fe22-eba8-ce4379158b44">Joseph Lipsey IV and Shira Lipsey at the Pitkin County Courthouse last month. Lipsey IV, though he did not appear in court in person, pleaded not guilty Tuesday to vehicular assault charges stemming from a November 2018 crash where other teenagers were injured.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-ca9ddbee-dac7-11e7-8c4a-abe55031f396-asset-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04" class="tnt-byline asset-byline"  ><a href="https://www.aspendailynews.com/users/profile/Craig%20Turpin">Craig Turpin/Aspen Daily News</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Flipseys%2Fimage_f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lipseys/image_f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lipseys&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Flipseys%2Fimage_f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lipseys/image_f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/lipseys/image_f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lipseys/image_f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Lipseys&body=https%3A%2F%2Fwww.aspendailynews.com%2Flipseys%2Fimage_f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lipseys/image_f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04" class="save-list-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c648e276-528b-11ea-99f4-b37dc8a39c31" class="asset article-default"  data-url="https://www.aspendailynews.com/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="aspendailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.aspendailynews.com/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html" />
    <style>
                .asset-paging .direction {
                    color: #b31717;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.aspendailynews.com\/tncms\/search\/mlt\/?origin=c648e276-528b-11ea-99f4-b37dc8a39c31&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c648e276-528b-11ea-99f4-b37dc8a39c31" class="asset-paging">
                <div id="paging-prev-c648e276-528b-11ea-99f4-b37dc8a39c31" class="paging-link prev offset"></div>
                <div id="paging-next-c648e276-528b-11ea-99f4-b37dc8a39c31" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lipsey IV pleads not guilty to vehicular assault in 2018 Tesla crash
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f4f2b544-a73b-11e9-aed8-33cd713e44f4-asset-c648e276-528b-11ea-99f4-b37dc8a39c31" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.aspendailynews.com/users/profile/Megan%20Tackett">Megan Tackett, Aspen Daily News Staff Writer</a></span>
                
                    <div id="author-popup-f4f2b544-a73b-11e9-aed8-33cd713e44f4-asset-c648e276-528b-11ea-99f4-b37dc8a39c31-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f4f2b544-a73b-11e9-aed8-33cd713e44f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aspendailynews.com/users/profile/Megan%20Tackett" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Megan Tackett"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/avatars/f/4f/2b5/f4f2b544-a73b-11e9-aed8-33cd713e44f4.0cad12907d8cccc1107ac515b4baa363.png?_dc=1563992856"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aspendailynews.com/users/profile/Megan%20Tackett" rel="author" class="tnt-user-profile-link tnt-user-name">Megan Tackett</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://Twitter.com/MeganTackett10" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:megan@aspendailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f4f2b544-a73b-11e9-aed8-33cd713e44f4-asset-c648e276-528b-11ea-99f4-b37dc8a39c31').popover({
                            content: $('#author-popup-f4f2b544-a73b-11e9-aed8-33cd713e44f4-asset-c648e276-528b-11ea-99f4-b37dc8a39c31-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-18T13:18:00-07:00" class="tnt-date asset-date text-muted">
            Feb 18, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-18T13:18:00-07:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-18T13:18:00-07:00">
    <meta itemprop="datePublished" content="2020-02-18T13:18:00-07:00">
    <meta itemprop="dateModified" content="2020-02-18T13:18:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lipsey%20IV%20pleads%20not%20guilty%20to%20vehicular%20assault%20in%202018%20Tesla%20crash&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/c648e276-528b-11ea-99f4-b37dc8a39c31" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Lipsey%20IV%20pleads%20not%20guilty%20to%20vehicular%20assault%20in%202018%20Tesla%20crash&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/42/f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04/5e27c2a883ef4.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Lipseys"
                    class="img-responsive full tnt-restrict-img-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04" />
            </div><style>
                .tnt-restrict-img-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04 {
                    max-width: 1763px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span id="docs-internal-guid-a53e8ba6-7fff-fe22-eba8-ce4379158b44"><span id="docs-internal-guid-a53e8ba6-7fff-fe22-eba8-ce4379158b44">Joseph Lipsey IV and Shira Lipsey at the Pitkin County Courthouse last month. Lipsey IV, though he did not appear in court in person, pleaded not guilty Tuesday to vehicular assault charges stemming from a November 2018 crash where other teenagers were injured.</span></span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-ca9ddbee-dac7-11e7-8c4a-abe55031f396-asset-f42dbdd0-3cc7-11ea-bd42-5ff0e96a7d04" class="tnt-byline asset-byline"  ><a href="https://www.aspendailynews.com/users/profile/Craig%20Turpin">Craig Turpin/Aspen Daily News</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c648e276-528b-11ea-99f4-b37dc8a39c31" data-smart-adunit="/21673021554/aspendailynews.com//news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lipsey%20IV%20pleads%20not%20guilty%20to%20vehicular%20assault%20in%202018%20Tesla%20crash&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/c648e276-528b-11ea-99f4-b37dc8a39c31" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Lipsey%20IV%20pleads%20not%20guilty%20to%20vehicular%20assault%20in%202018%20Tesla%20crash&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c648e276-528b-11ea-99f4-b37dc8a39c31-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c648e276-528b-11ea-99f4-b37dc8a39c31" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c648e276-528b-11ea-99f4-b37dc8a39c31" class="save-list-c648e276-528b-11ea-99f4-b37dc8a39c31-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c648e276-528b-11ea-99f4-b37dc8a39c31" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lipsey%20IV%20pleads%20not%20guilty%20to%20vehicular%20assault%20in%202018%20Tesla%20crash&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/c648e276-528b-11ea-99f4-b37dc8a39c31" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Lipsey%20IV%20pleads%20not%20guilty%20to%20vehicular%20assault%20in%202018%20Tesla%20crash&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c648e276-528b-11ea-99f4-b37dc8a39c31-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c648e276-528b-11ea-99f4-b37dc8a39c31" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c648e276-528b-11ea-99f4-b37dc8a39c31" class="save-list-c648e276-528b-11ea-99f4-b37dc8a39c31-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c648e276-528b-11ea-99f4-b37dc8a39c31" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">Joseph Lipsey IV pleaded not guilty Tuesday to all charges, including two felony counts of vehicular assault, that came in the aftermath of his allegedly</span> <a href="https://www.aspendailynews.com/news/five-teens-injured-in-maroon-creek-road-accident/article_613a21a2-e3a0-11e8-9a08-f372a2374f05.html"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">crashing his parents’ Tesla</span></a> <span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">into Maroon Creek in November 2018.</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">The plea, made through Lipsey’s defense attorney, came reluctantly.</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">A four-person team of attorneys appeared in Pitkin County District Court Tuesday, but their respective clients — Joseph Lipsey III, Shira Lipsey and Joseph Lipsey IV — did not, at least not in person. Rather, all three family members appeared by phone.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">That became a sticking point for the younger Lipsey, 19.</span> <a href="https://www.aspendailynews.com/news/no-global-settlement-in-lipsey-cases/article_acb14efe-3cc7-11ea-ab5e-430bdee388aa.html"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">When he last appeared</span></a> <span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">in court in January, defense counsel assured the court that if granted one more continuance in more than a year of continuances, there would either be a disposition or a plea entered to move the case forward.</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">But when Lipsey did not appear in person Tuesday, it caught defense attorney Greg Greer off guard, he said, and he used his client’s absence as reason for his argument that no plea be entered.</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">“I have a duty to ensure my client understands all implications when he enters a plea of guilty or not guilty, and there are some implications here. My client’s not present today, and with all the players and moving parts in this case — I apologize to the court — but I was unaware of that until right before court,” Greer said, adding that “my client takes this seriously.”</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">Still, Greer cited state statute that mandates a defendant facing a felony charge, as is the case with Lipsey, be present for an arraignment, but with a caveat.</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">“Except that the court, for good cause shown, may accept a plea of not guilty made by an attorney representing the defendant without requiring the defendant to be personally present,” according to the statute.</span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">“I am the one requesting that we set this over to have him present,” Greer said, referring to his own status as the attorney in the case.</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">But ultimately, Judge Chris Seldin interpreted that exception differently and instead of granting another continuance for the case, gave Greer an opportunity to consult with Lipsey via telephone before then entering the not guilty plea.</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">“I think the good cause is we agreed to this one final time for today; I do remember getting this case set for trial,” Seldin said. “It’s not clear to me that I granted Mr. Lipsey IV to appear by phone today, so any fault for his failure to appear rests with him, rather than the people under those circumstances.”</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">Deputy District Attorney Don Nottingham confirmed his wish — and that of the victims involved in the case — that the plea be entered Tuesday.</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">“I have spoken to various victims at various times — they certainly would like this case to be moving forward, to put it lightly,” he said.</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">Nottingham also acknowledged that because the case has received sustained press coverage, selecting an unbiased jury not already familiar with the case will likely prove difficult.</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">“In this case, I think jury selection may take three days,” he said.</span></p><p dir="ltr"><span id="docs-internal-guid-fbcaf3b0-7fff-e243-0121-1315a0849061">As such, all parties agreed that a seven-day trial would likely be necessary. That trial is set to begin July 13.</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Megan Tackett is a reporter for the Aspen Daily News. She can be reached at <a href="mailto:megan@aspendailynews.com">megan@aspendailynews.com</a> or on Twitter <span>@MeganTackett10</span>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lipsey%20IV%20pleads%20not%20guilty%20to%20vehicular%20assault%20in%202018%20Tesla%20crash&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/c648e276-528b-11ea-99f4-b37dc8a39c31" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Lipsey%20IV%20pleads%20not%20guilty%20to%20vehicular%20assault%20in%202018%20Tesla%20crash&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c648e276-528b-11ea-99f4-b37dc8a39c31"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c648e276-528b-11ea-99f4-b37dc8a39c31-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c648e276-528b-11ea-99f4-b37dc8a39c31" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c648e276-528b-11ea-99f4-b37dc8a39c31" class="save-list-c648e276-528b-11ea-99f4-b37dc8a39c31-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c648e276-528b-11ea-99f4-b37dc8a39c31" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22joseph%20lipsey%20iv%22#tncms-source=keyword" class="tag-joseph-lipsey-iv label label-default" >Joseph Lipsey Iv</a>
            </li> <li>
                <a href="/search/?k=%22greg%20greer%22#tncms-source=keyword" class="tag-greg-greer label label-default" >Greg Greer</a>
            </li> <li>
                <a href="/search/?k=%22not%20guilty%20plea%22#tncms-source=keyword" class="tag-not-guilty-plea label label-default" >Not Guilty Plea</a>
            </li> <li>
                <a href="/search/?k=%22tesla%20crash%22#tncms-source=keyword" class="tag-tesla-crash label label-default" >Tesla Crash</a>
            </li> <li>
                <a href="/search/?k=%22aspen%22#tncms-source=keyword" class="tag-aspen label label-default" >Aspen</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f4f2b544-a73b-11e9-aed8-33cd713e44f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aspendailynews.com/users/profile/Megan%20Tackett" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Megan Tackett"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/avatars/f/4f/2b5/f4f2b544-a73b-11e9-aed8-33cd713e44f4.0cad12907d8cccc1107ac515b4baa363.png?_dc=1563992856"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aspendailynews.com/users/profile/Megan%20Tackett" rel="author" class="tnt-user-profile-link tnt-user-name">Megan Tackett</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://Twitter.com/MeganTackett10" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:megan@aspendailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f4f2b544-a73b-11e9-aed8-33cd713e44f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f4f2b544-a73b-11e9-aed8-33cd713e44f4&amp;s=start_time&amp;sd=desc" data-subject="Megan Tackett" data-description="Whenever Megan Tackett posts new content, you'll get an email delivered to your inbox with a link." data-name="Megan Tackett notification" data-author-id="f4f2b544-a73b-11e9-aed8-33cd713e44f4" data-user-url="https://www.aspendailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Megan Tackett
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.aspendailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Flipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla%2Farticle_c648e276-528b-11ea-99f4-b37dc8a39c31.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.aspendailynews.com/tncms/asset/editorial/c648e276-528b-11ea-99f4-b37dc8a39c31/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-651796" class="tncms-block visible-lg visible-md"><section id="block-651796" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-651796 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/kerri-johnson-sentenced-to-days-in-jail-years-probation/article_6bc9b114-529e-11ea-85ab-4f2b72ba4071.html" class="tnt-asset-link">
        

        
            Kerri Johnson sentenced to 90 days in jail, 5 years probation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lipsey-iv-pleads-not-guilty-to-vehicular-assault-in-tesla/article_c648e276-528b-11ea-99f4-b37dc8a39c31.html" class="tnt-asset-link">
        

        
            Lipsey IV pleads not guilty to vehicular assault in 2018 Tesla crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city-of-aspen-looks-to-partner-with-school-district-for/article_24f4ce02-5205-11ea-b662-930e222df914.html" class="tnt-asset-link">
        

        
            City of Aspen looks to partner with school district for prevention programs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hours-before-west-end-fire-aspen-fire-protection-district-received/article_e3317ee8-5204-11ea-9758-1f4922de3da1.html" class="tnt-asset-link">
        

        
            Hours before West End fire, Aspen Fire Protection District received report of gas smell</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/backcountry-skier-rescued-near-mount-yeckel/article_ab7c5e78-5204-11ea-9217-8beec3aba7a1.html" class="tnt-asset-link">
        

        
            Backcountry skier rescued near Mount Yeckel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/just-one-hurdle-left-for-pan-fork-project/article_5ac2ea2e-5204-11ea-af76-4334bbdd280b.html" class="tnt-asset-link">
        

        
            Just one hurdle left for Pan & Fork project</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/aspen-real-estate-snapshot-highest-and-lowest-sale-of-the/article_7d393b16-5138-11ea-9c60-b710b778d281.html" class="tnt-asset-link">
        

        
            Aspen real estate snapshot: Highest and lowest sale of the week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pitkin-county-official-humanism-key-to-eliminating-homelessness/article_d748f202-513a-11ea-8199-c75443e4f768.html" class="tnt-asset-link">
        

        
            Pitkin County official: ‘humanism’ key to eliminating homelessness’</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-677588" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-677588" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-677588');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-827865" class="tncms-block"><section id="block-827865" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-827865 ">
        <div class="block-title-inner">
            <h3>
                
                The Upload
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-827865-d1c1a0e8-4f8e-11ea-9668-5b94b77fa314" class="clearfix card summary has-image image-left inherit  tnt-section-theupload">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d1c1a0e8-4f8e-11ea-9668-5b94b77fa314 media-preview audio-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/theupload/the-upload---feb/audio_d1c1a0e8-4f8e-11ea-9668-5b94b77fa314.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-headphones tnt-fw" title="Audio"></i> 26:29</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Upload - Feb. 14, 2020"
                            class="img-responsive lazyload full"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/1c/d1c1a0e8-4f8e-11ea-9668-5b94b77fa314/5e4744e08a9d5.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/1c/d1c1a0e8-4f8e-11ea-9668-5b94b77fa314/5e4744e08a9d5.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/1c/d1c1a0e8-4f8e-11ea-9668-5b94b77fa314/5e4744e08a9d5.preview.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/1c/d1c1a0e8-4f8e-11ea-9668-5b94b77fa314/5e4744e08a9d5.preview.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/1c/d1c1a0e8-4f8e-11ea-9668-5b94b77fa314/5e4744e08a9d5.preview.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/1c/d1c1a0e8-4f8e-11ea-9668-5b94b77fa314/5e4744e08a9d5.preview.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/1c/d1c1a0e8-4f8e-11ea-9668-5b94b77fa314/5e4744e08a9d5.preview.jpg?resize=1440%2C1440 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/theupload/" class="tnt-section-tag">Theupload</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/theupload/the-upload---feb/audio_d1c1a0e8-4f8e-11ea-9668-5b94b77fa314.html" class="tnt-asset-link">
        

        
            The Upload - Feb. 14, 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-d3d4c2d6-6257-11e9-89fc-4ba67c208f26-asset-d1c1a0e8-4f8e-11ea-9668-5b94b77fa314" class="tnt-byline asset-byline"  >Alycin Bektesh, Aspen Daily News Staff Writer</span>
                </li><li class="card-date">
        <time datetime="2020-02-14T18:02:00-07:00" class="tnt-date asset-date text-muted">Feb 14, 2020</time></li><li class="card-comment-count"><a href="/theupload/the-upload---feb/audio_d1c1a0e8-4f8e-11ea-9668-5b94b77fa314.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This week: 

How to regulate short term rental businesses in Aspen, Presidential candidate Mike Bloomberg gets hammered for comments made in 2015 at the Aspen Institute, the city aims to meet their 2020 climate goals while one columnist makes the case for rational environmentalism, and it is&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-651881" class="tncms-block"><section id="block-651881" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651881 ">
        <div class="block-title-inner">
            <h4>
                
                The Daily Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-651881"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-651881" type="checkbox" name="list_id[]" value="929633d8-5f90-11e8-845c-f347373bfdf1" data-name="Sunday Roundup" title="Sunday Roundup" >
                                    <h4 class="mailinglist-title">Sunday Roundup</h4>
                                    
                                        <p>Would you like to receive our weekly top story roundup?&nbsp;<strong>Sign up today!</strong>&nbsp;&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-651881" type="checkbox" name="list_id[]" value="64c2f872-bbc9-11e6-9109-e72f3e7a0f7f" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive the daily headlines?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-651881" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.aspendailynews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-652119" class="tncms-block"><section id="block-652119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652119 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/colorado_news/">
                
                Colorado News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/tech-starved-government-seeks-industry-s-best-brightest/article_b271605a-a890-5536-9e1d-b20c6b7a19a7.html" class="tnt-asset-link">
        

        
            Tech-starved government seeks industry's best,  brightest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/sanders-targets-bloomberg-spending-at-colorado-rally/article_825b3ea4-113a-5999-b040-5d247de8cfea.html" class="tnt-asset-link">
        

        
            Sanders targets Bloomberg spending at Colorado rally</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/uss-arizona-crew-member-pearl-harbor-survivor-dies-age/article_3ec9408f-f5cd-522c-a0a3-9c2fb11a52a6.html" class="tnt-asset-link">
        

        
            USS Arizona crew member, Pearl Harbor survivor dies age 97</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/searchers-recover-bodies-of-killed-in-colorado-avalanche/article_82eb0068-ccb0-516b-9508-6f4029ab1db5.html" class="tnt-asset-link">
        

        
            Searchers recover bodies of 2 killed in Colorado avalanche</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/year-old-denver-woman-dies-at-cross-county-ski-course/article_c5fd213b-32e5-5cc9-b917-75c974538ffb.html" class="tnt-asset-link">
        

        
            78-year-old Denver woman dies at cross county ski course</a></span>
        </li></ul></div></section></div><div id="tncms-block-654884" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-654884" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654884');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-652118" class="tncms-block"><section id="block-652118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652118 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/national_and_world_news/">
                
                National &amp; World News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/devices-found-in-missiles-yemen-drones-link-iran-to-attacks/article_80423246-049d-56c7-b7ae-b664ead09704.html" class="tnt-asset-link">
        

        
            Devices found in missiles, Yemen drones link Iran to attacks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/pompeo-south-africa-land-reform-plan-would-be-disastrous/article_fd676c71-0043-5ff2-9716-0ef57d0e1e58.html" class="tnt-asset-link">
        

        
            Pompeo: South Africa land reform plan would be 'disastrous'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/china-s-virus-center-vows-no-patient-unchecked-as-cases/article_c00d03c9-b7ae-5846-97ea-09661cba43da.html" class="tnt-asset-link">
        

        
            China's virus center vows no patient unchecked as cases fall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/bong-happy-parasite-succeeded-despite-disparity-it-showed/article_878e9a59-5c08-587c-8ccd-ad25f8a238ea.html" class="tnt-asset-link">
        

        
            Bong happy 'Parasite' succeeded despite disparity it showed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/un-balks-as-yemen-rebels-try-to-control-the-flow/article_8247ffda-5d79-503f-a72d-ae6b1f59ba62.html" class="tnt-asset-link">
        

        
            UN balks as Yemen rebels try to control the flow of aid</a></span>
        </li></ul></div></section></div><div id="tncms-block-651832" class="tncms-block"><section id="block-651832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651832 ">
        <div class="block-title-inner">
            <h4>
                
                Most Read
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-651832" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-651832" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-651832" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/godes-glenwood-springs-is-in-a-fight-to-save-its/article_3a0e59c6-4a11-11ea-9596-5b040450b11d.html">Godes: Glenwood Springs is in a fight to save its community, economy and soul</a></li><li><a href="/news/aspen-airport-plane-crash-weather-instruments-cited-in-preliminary-report/article_cfe2b146-4ed9-11ea-ac28-53434495da62.html">Aspen Airport plane crash: weather, instruments cited in preliminary report</a></li><li><a href="/news/expelled-basalt-high-school-student-charged-with-multiple-felonies/article_b5d79900-4eda-11ea-8305-f397eeeff44c.html">Expelled Basalt High School student charged with multiple felonies</a></li><li><a href="/news/i-m-as-free-as-the-breeze/article_1dc81840-5062-11ea-9eae-633a3032350b.html">‘I’m as free as the breeze’</a></li><li><a href="/news/aspen-homeowner-injured-from-gas-explosion-that-caused-garage-fire/article_e5d0ad40-50f6-11ea-a177-5b30c65ec279.html">Aspen homeowner injured from gas explosion that caused garage fire</a></li><li><a href="/news/garfield-county-coroner-releases-cause-of-death-for--year/article_64176d42-4e13-11ea-b37d-c31d30730e3f.html">Garfield County coroner releases cause of death for 5-year-old girl</a></li><li><a href="/news/year-old-man-dies-following-snowmass-skiing-accident/article_845e2096-4f71-11ea-b936-f705b85f35e0.html">83-year-old man dies following Snowmass skiing accident</a></li><li><a href="/news/city-of-aspen-seeks-direction-on-short-term-rental-policies/article_7cc9e0d2-4e12-11ea-b0f5-a7ed2dc42d0e.html">City of Aspen seeks direction on short-term rental policies</a></li><li><a href="/opinion/dangler-who-can-we-trust-in-glenwood-springs/article_b8a9a912-5203-11ea-8334-0bbb02a46159.html">Dangler: Who can we trust in Glenwood Springs?</a></li><li><a href="/business/aspen-real-estate-snapshot-highest-and-lowest-sale-of-the/article_7d393b16-5138-11ea-9c60-b710b778d281.html">Aspen real estate snapshot: Highest and lowest sale of the week</a></li></ul></div>
        
        
            <div id="images-651832" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/ski-for-the-pass/image_779e2992-5137-11ea-80d4-c7e0805ea37a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ski for the pass"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/79/779e2992-5137-11ea-80d4-c7e0805ea37a/5e4a0ba99090e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/primo-pasta/image_90b3e814-4ed9-11ea-a93e-dbfa7f03d825.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Primo pasta"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/9/0b/90b3e814-4ed9-11ea-a93e-dbfa7f03d825/5e461363b24d2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/one-step-at-a-time/image_f333f128-4fa1-11ea-9175-9b854790a6d9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="One step at a time"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/33/f333f128-4fa1-11ea-9175-9b854790a6d9/5e47637ca86b2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/ride-to-work/image_4b1cff76-4f91-11ea-a40e-b7f3cfd25697.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ride to work"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/b1/4b1cff76-4f91-11ea-a40e-b7f3cfd25697/5e47477302632.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/beauty-above-and-below/image_41b5a2c4-4e12-11ea-a849-33709d632e2f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beauty above and below"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/1b/41b5a2c4-4e12-11ea-a849-33709d632e2f/5e44c4d78dfdb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/flashback-friday-aspen-s-toklat-restaurant-on-main-street-circa/image_0b4b733e-4ed6-11ea-bceb-7b49de44da9c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Flashback Friday: Aspen’s Toklat Restaurant on Main Street circa 1962"
                            class="img-responsive lazyload full"
                            width="1180"
                            height="1180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/b4/0b4b733e-4ed6-11ea-bceb-7b49de44da9c/5e460d4c6dda3.image.jpg?crop=1180%2C1180%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/one-step-at-a-time/image_20537e58-4fa2-11ea-9273-5f5157792690.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="One step at a time"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/05/20537e58-4fa2-11ea-9273-5f5157792690/5e4763a91518a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business/laps-of-luxury/image_ad474b74-4632-11ea-9402-6fc872cfbffd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Laps of luxury"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/a/d4/ad474b74-4632-11ea-9402-6fc872cfbffd/5e378f422161f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/a-river-of-stories/image_62ee7cb8-4e12-11ea-b4f9-73d1c95ec984.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A river of stories"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/6/2e/62ee7cb8-4e12-11ea-b4f9-73d1c95ec984/5e44c4fb8882a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/featured_photos/mesmerizing/image_ae20787a-4d46-11ea-908d-4f1dd9389cbd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mesmerizing"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/a/e2/ae20787a-4d46-11ea-908d-4f1dd9389cbd/5e436f7e8294a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-674086" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-674086" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-674086');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-676176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676176" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676176');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-651859" class="tncms-block"><section id="block-651859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651859 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-651823" class="tncms-block"><section id="block-651823" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651823 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.aspendailynews.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-651864" class="tncms-block"><section id="block-651864" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/e742d00e-bb30-11e6-8a4f-5373852ded04.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/e742d00e-bb30-11e6-8a4f-5373852ded04.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-651861" class="tncms-block"><section id="block-651861" class="block emphasis-h4   " ><address>
    <strong>aspendailynews.com</strong><br>
    625 E. Main St #204<br>
    Aspen, CO 81611
    <br>
    
        <strong>Phone:</strong> 1-970-925-2220<br>
        <strong>Email:</strong> <a href="mailto:info@aspendailynews.com">info@aspendailynews.com</a><br>
    
</address></section></div><div id="tncms-block-651868" class="tncms-block padding-bottom"><div class="follow-links-651868 default">
    
    <section id="block-651868" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651868 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-651827" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-651827"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Aspen Daily News</a>, 625 E. Main St #204 Aspen, CO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>