
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.aspendailynews.com/content/tncms/live/" />
<meta name="keywords" content="hay park trail, white river national forest, juli slivka, wilderness workshop, roaring fork outdoor volunteers, roaring fork valley horse council, roaring fork mountain bike association" />
<meta name="news_keywords" content="hay park trail, white river national forest, juli slivka, wilderness workshop, roaring fork outdoor volunteers, roaring fork valley horse council, roaring fork mountain bike association" />
<meta name="description" content="Groups, volunteers band together to improve system at base of Sopris" />
<meta name="author" content="Aspen Daily News Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="RkVuXX_iFUDZNIdtlVZ50GBxmfOczGNIjzNGqAULQiY" />
<meta name="msvalidate.01" content="9DDC6B248D458A0B512FFFF2696BE5E5" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aspendailynews.com/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&amp;resize=546%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="546" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Part of Hay Park Trail restored to wilderness" />
<meta property="og:description" content="Groups, volunteers band together to improve system at base of Sopris" />
<meta property="og:site_name" content="Aspen Daily News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="353524652088088" />
<meta property="article:publisher" content="http://facebook.com/aspendailynews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@aspendailynews" />
<meta name="twitter:image:alt" content="Hay Park" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1585673019"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Arimo|Roboto+Slab"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/libraries/flex/components/site/resources/styles/addtohomescreen.css?_dc=1513186273"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Aspen Daily News Staff Report","id":"d186eed6-e8d5-11ea-bfb6-c772d96726d9","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":256},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-112020058-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15152/cc.js?ns=_cc15152" id="LOTCC_15152"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15152.add('tp', 'TNNW');
		_cc15152.add('act', ' User Login');
		_cc15152.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15152.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["hay park trail","white river national forest","juli slivka","wilderness workshop","roaring fork outdoor volunteers","roaring fork valley horse council","roaring fork mountain bike association"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/aspendailynews.com/news';
            
                gptAdSlots['ad-933681'] = googletag.defineSlot(adUnit, [[1, 1],[2, 1]], 'ad-933681').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-933681'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/ads/impressions.js?_dc=1598619902"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/ads/traffic.js?_dc=1598596502"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/ads/settings.js?_dc=1585695395"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/block-fullwidth-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [1140,92]).build();
                gptAdSlots['ad-652595'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1140,92]], 'ad-652595').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652595'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/block-rail-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-677588'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-677588').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-677588'].setTargeting('pos', ['block-top-right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"651881"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/block-rail-middle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-654884'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-654884').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654884'].setTargeting('pos', ['block-middle-right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/block-rail-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-674086'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-674086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-674086'].setTargeting('pos', ['block-bottom-right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/ros-block-fullwidth-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [1140,92]).build();
                gptAdSlots['ad-676176'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1140,92]], 'ad-676176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676176'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Part of Hay Park Trail restored to wilderness | News | aspendailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.aspendailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.aspendailynews.com/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Part of Hay Park Trail restored to wilderness | News | aspendailynews.com" href="http://www.aspendailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.aspendailynews.com/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
  $("#eedition-mainmenu").append("<div class='eedition-zoom'><span class='zoom-title'>Zoom:</span><a href='javascript:void(0)' class='zoom-in'><span class='fa fa-plus'></span></a><a href='javascript:void(0)' class='zoom-out'><span class='fa fa-minus'></span></a><a href='javascript:void(0)' class='zoom-reset'><span class='fa fa-reply'></span></a><span class='zoomAmt'></span></div>");
  
  var curZoom = 90;
  $(".zoomAmt").text(curZoom + "%");
  $(".zoom-in").click(function(){
    curZoom += 10;
    var per = curZoom + "%";
    $(".eedition-scroller").css("width",per);
    $(".zoomAmt").text(per);
  });
  $(".zoom-out").click(function(){
    if (curZoom-10 >= 10) {
      curZoom -= 10;
      var per = curZoom + "%";
      $(".eedition-scroller").css("width",per);
      $(".zoomAmt").text(per);
    }
  });
  $(".zoom-reset").click(function(){
    curZoom = 90;
    var per = curZoom + "%";
    $(".eedition-scroller").css("width",per);
    $(".zoomAmt").text(per);
  });
  
  $(".sidebar-eedition a").attr("target","_blank");
  
  $("#create-event-form").before("<p id='create-event-disclaimer'>Please note: Event submissions should be received at least one week prior to the start of the event. Events submitted after this time frame may not be approved before the event begins.</p>");
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
 // (adsbygoogle = window.adsbygoogle || []).push({
 //   google_ad_client: "ca-pub-1599893330642382",
 //   enable_page_level_ads: true
  //});
</script><script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js?_dc=1513186041"></script>
<script>
addToHomescreen();
</script>
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-d186eed6-e8d5-11ea-bfb6-c772d96726d9 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.aspendailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Aspen+Daily+News+Staff+Report&tncms.asset.id=d186eed6-e8d5-11ea-bfb6-c772d96726d9&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=256&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-112020058-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.aspendailynews.com/tncms/admin/editorial-asset/?edit=d186eed6-e8d5-11ea-bfb6-c772d96726d9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-651870" class="tncms-block hidden-md hidden-lg"><div id="user-controls-651870" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aspendailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-651870').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.aspendailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-651870').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aspendailynews.com/users/logout/" id="user-logout-form-651870"><input type="hidden" name="referer_url" value="https://www.aspendailynews.com/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/cops_and_courts/"  class="nav-link tnt-section-cops-and-courts">Cops and Courts</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/real_estate_transactions/"  class="nav-link tnt-section-re-transactions">RE Transactions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local/"  class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://aspendailynews.co.newsmemory.com/?special=Time+Out"  target="_blank" rel="noopener" class="nav-link tnt-section-local-weekly">Local Weekly</a>
                                </li><li>
                                    <a href="/newsletters/sunday_feature/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/daily_update/"  class="nav-link tnt-section-daily-update">Daily Update</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/theupload/"  class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://rfweeklyjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-roaring-fork-weekly-journal">Roaring Fork Weekly Journal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://aspen82.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-live-tv">Live TV</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-651866" class="tncms-block hidden-md hidden-lg"><section id="block-651866" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-651866" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-651866" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-651866-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-651866-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-651866-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-651866').submit();
        return false;
    });

    $('#site-search-651866').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-651866 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-651866 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-651866-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-933681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-933681" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-933681');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://aspendailynews.co.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;nfl=ap&amp;f=html" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-with-us"  href="https://www.aspendailynews.com/site/job_openings.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Work With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-651869" class="tncms-block"><div id="user-controls-651869" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aspendailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-651869').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.aspendailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-651869').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aspendailynews.com/users/logout/" id="user-logout-form-651869"><input type="hidden" name="referer_url" value="https://www.aspendailynews.com/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-651867" class="tncms-block"><div class="follow-links-651867 pull-right">
    
    <section id="block-651867" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews/","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-651871" class="tncms-block padding-top"><div id="weather-651871" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81611" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81611"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-651871 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Aspen, CO
                                
                                 <small>(81611)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partial cloudiness early, with scattered showers and thunderstorms during the afternoon. High 77F. ENE winds shifting to SW at 10 to 15 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening with more clouds for overnight. Low 51F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 28, 2020 @ 7:16 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81611"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-651831" class="tncms-block"><section id="block-651831" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=750%2C138 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=1200%2C221 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=1700%2C313 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-773924" class="tncms-block padding-top"><section id="block-773924" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-773924" class="search-form-container card clearfix text-center ">
    <form id="site-search-773924" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl[]" value="ap,advertorial">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-773924-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-773924-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-773924-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-773924').submit();
        return false;
    });

    $('#site-search-773924').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-773924 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-773924 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-773924-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-651863" class="tncms-block"><section id="block-651863" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=750%2C138 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=1200%2C221 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=1700%2C313 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-government" href="/news/government/" >Government</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cops-and-courts" href="/news/cops_and_courts/" >Cops and Courts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/users/admin/contribute/article/" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-re-transactions" href="/real_estate_transactions/" >RE Transactions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/local/" class="nav-link tnt-section-local" >Local
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter-to-the-editor" href="/site/forms/online_services/letter_editor" >Submit a Letter to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyle">
                <a class="dropdown-toggle nav-link tnt-section-lifestyle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_and_entertainment/" >Lifestyle
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weekly" href="http://aspendailynews.co.newsmemory.com/?special=Time+Out"  target="_blank" rel="noopener">Local Weekly</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-features" href="/newsletters/sunday_feature/" >Features</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/daily_update/" class="nav-link tnt-section-daily-update" >Daily Update
                </a></li><li>
                <a href="/theupload/" class="nav-link tnt-section-podcast" >Podcast
                </a></li><li>
                <a href="/calendar/" class="nav-link tnt-section-events" >Events
                </a></li><li>
                <a href="https://rfweeklyjournal.com/" class="nav-link tnt-section-roaring-fork-weekly-journal"  target="_blank" rel="noopener">Roaring Fork Weekly Journal
                </a></li><li>
                <a href="https://aspen82.com/" class="nav-link tnt-section-live-tv"  target="_blank" rel="noopener">Live TV
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ddd">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Part%20of%20Hay%20Park%20Trail%20restored%20to%20wilderness&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/d186eed6-e8d5-11ea-bfb6-c772d96726d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Part%20of%20Hay%20Park%20Trail%20restored%20to%20wilderness&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-651927" class="tncms-block visible-lg hidden-md hidden-sm hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.aspendailynews.com",
  secureDomain: "aspendailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-652595" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652595" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652595');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-651779" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-e9960bb0-e8d5-11ea-a05a-072b230ddf74" class="modal fullscreen in modal-image image-default modal-e9960bb0-e8d5-11ea-a05a-072b230ddf74" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=400%2C462&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=200%2C231&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=300%2C346&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=400%2C462&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=540%2C623&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=741%2C855&order=crop%2Cresize 750w"
                    sizes="100vw"
                    width="741"
                    height="855"
                    alt="Hay Park"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e9960bb0-e8d5-11ea-a05a-072b230ddf74" data-target=".caption-inner-modal-image-e9960bb0-e8d5-11ea-a05a-072b230ddf74">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e9960bb0-e8d5-11ea-a05a-072b230ddf74 collapse in"><div class="caption-text"><p dir="ltr">Volunteers and representatives of various groups work last weekend to restore and improve the trail system in the Hay Park area at the base of Mount Sopris.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Melanie Finan/Wilderness Workshop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fhay-park%2Fimage_e9960bb0-e8d5-11ea-a05a-072b230ddf74.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hay-park/image_e9960bb0-e8d5-11ea-a05a-072b230ddf74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e9960bb0-e8d5-11ea-a05a-072b230ddf74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hay%20Park&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fhay-park%2Fimage_e9960bb0-e8d5-11ea-a05a-072b230ddf74.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hay-park/image_e9960bb0-e8d5-11ea-a05a-072b230ddf74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e9960bb0-e8d5-11ea-a05a-072b230ddf74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/hay-park/image_e9960bb0-e8d5-11ea-a05a-072b230ddf74.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hay-park/image_e9960bb0-e8d5-11ea-a05a-072b230ddf74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e9960bb0-e8d5-11ea-a05a-072b230ddf74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/e9960bb0-e8d5-11ea-a05a-072b230ddf74" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e9960bb0-e8d5-11ea-a05a-072b230ddf74"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Hay%20Park&body=https%3A%2F%2Fwww.aspendailynews.com%2Fhay-park%2Fimage_e9960bb0-e8d5-11ea-a05a-072b230ddf74.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e9960bb0-e8d5-11ea-a05a-072b230ddf74"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hay-park/image_e9960bb0-e8d5-11ea-a05a-072b230ddf74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e9960bb0-e8d5-11ea-a05a-072b230ddf74"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e9960bb0-e8d5-11ea-a05a-072b230ddf74-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e9960bb0-e8d5-11ea-a05a-072b230ddf74" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e9960bb0-e8d5-11ea-a05a-072b230ddf74" class="save-list-e9960bb0-e8d5-11ea-a05a-072b230ddf74-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e9960bb0-e8d5-11ea-a05a-072b230ddf74" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e9960bb0-e8d5-11ea-a05a-072b230ddf74 img { max-height: 855px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d186eed6-e8d5-11ea-bfb6-c772d96726d9" class="asset article-default"  data-url="https://www.aspendailynews.com/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=546%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="546">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="aspendailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.aspendailynews.com/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" />
    <style>
                .asset-paging .direction {
                    color: #b31717;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.aspendailynews.com\/tncms\/search\/mlt\/?origin=d186eed6-e8d5-11ea-bfb6-c772d96726d9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d186eed6-e8d5-11ea-bfb6-c772d96726d9" class="asset-paging">
                <div id="paging-prev-d186eed6-e8d5-11ea-bfb6-c772d96726d9" class="paging-link prev offset"></div>
                <div id="paging-next-d186eed6-e8d5-11ea-bfb6-c772d96726d9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Part of Hay Park Trail restored to wilderness
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Aspen Daily News Staff Report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-28T03:00:00-06:00" class="tnt-date asset-date text-muted">
            Aug 28, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-28T03:00:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-28T03:00:00-06:00">
    <meta itemprop="datePublished" content="2020-08-28T03:00:00-06:00">
    <meta itemprop="dateModified" content="2020-08-28T03:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Part%20of%20Hay%20Park%20Trail%20restored%20to%20wilderness&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/d186eed6-e8d5-11ea-bfb6-c772d96726d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Part%20of%20Hay%20Park%20Trail%20restored%20to%20wilderness&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e9960bb0-e8d5-11ea-a05a-072b230ddf74" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e9960bb0-e8d5-11ea-a05a-072b230ddf74" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="741">
            <meta itemprop="height" content="855">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=500%2C577&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=500%2C577&order=crop%2Cresize">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=400%2C462&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=200%2C231&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=300%2C346&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=400%2C462&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=540%2C623&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/99/e9960bb0-e8d5-11ea-a05a-072b230ddf74/5f486bc25dbcc.image.jpg?crop=741%2C855%2C2%2C581&resize=741%2C855&order=crop%2Cresize 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="741"
                    height="855"
                    alt="Hay Park"
                    class="img-responsive  letterbox tnt-restrict-img-e9960bb0-e8d5-11ea-a05a-072b230ddf74 default" />
            </div><style>
                .tnt-restrict-img-e9960bb0-e8d5-11ea-a05a-072b230ddf74 {
                    max-width: 741px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p dir="ltr">Volunteers and representatives of various groups work last weekend to restore and improve the trail system in the Hay Park area at the base of Mount Sopris.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Melanie Finan/Wilderness Workshop</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d186eed6-e8d5-11ea-bfb6-c772d96726d9" data-smart-adunit="/21673021554/aspendailynews.com//news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Part%20of%20Hay%20Park%20Trail%20restored%20to%20wilderness&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/d186eed6-e8d5-11ea-bfb6-c772d96726d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Part%20of%20Hay%20Park%20Trail%20restored%20to%20wilderness&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d186eed6-e8d5-11ea-bfb6-c772d96726d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d186eed6-e8d5-11ea-bfb6-c772d96726d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d186eed6-e8d5-11ea-bfb6-c772d96726d9" class="save-list-d186eed6-e8d5-11ea-bfb6-c772d96726d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d186eed6-e8d5-11ea-bfb6-c772d96726d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Part%20of%20Hay%20Park%20Trail%20restored%20to%20wilderness&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/d186eed6-e8d5-11ea-bfb6-c772d96726d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Part%20of%20Hay%20Park%20Trail%20restored%20to%20wilderness&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d186eed6-e8d5-11ea-bfb6-c772d96726d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d186eed6-e8d5-11ea-bfb6-c772d96726d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d186eed6-e8d5-11ea-bfb6-c772d96726d9" class="save-list-d186eed6-e8d5-11ea-bfb6-c772d96726d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d186eed6-e8d5-11ea-bfb6-c772d96726d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A group of recreation and public land organizations partnered last weekend to improve the trail system in the Hay Park area at the base of Mount Sopris.</p><p>The work represented a partnership of the White River National Forest, Wilderness Workshop, Roaring Fork Mountain Bike Association, Roaring Fork Valley Horse Council and Roaring Fork Outdoor Volunteers, according to a Wilderness Workshop news release.</p><p>“Partnerships such as this play a key role in helping the U.S. Forest Service get work done on the ground. This project brought together a diverse group of partners with the common interest of enhancing the area while maintaining a balance of interests,” said Aspen-Sopris District Ranger Kevin Warner.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The groups completed restoration work to close an unauthorized route that led into the Maroon Bells-Snowmass Wilderness Area. They also improved the northernmost section of the Buzzard Basin Trail, which allows for a loop on the Capitol Creek side of the Hay Park Trail, the release says.</p><p>A dozen volunteers joined representatives from the partnering organizations to improve the trail system in the area, both restoring impacts to the wilderness area and enhancing portions of the existing trail system in places where it is overgrown. The Hay Park Trail includes more than nine miles of riding and hiking through meadows and large aspen groves with views of Capitol Peak and the Roaring Fork Valley, the release states.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“We had a great day in the field, collaborating with our partner organizations and accomplishing a great deal. We love coming together with our fellow organizations; though our specific missions may differ, we are all in agreement about caring for our public lands and engaging our community,” said Daniel Benavent, program manager for Roaring Fork Outdoor Volunteers, in a prepared statement.</p><p>While the Hay Park Trail is considered a classic bike ride, several old logging roads and social trails formed an unauthorized route into the Maroon Bells-Snowmass Wilderness, which was seeing increasing use. Mountain biking along with other mechanized and motorized use and travel is prohibited in designated wilderness areas under the Wilderness Act, according to the release.</p><p>The Hay Park Trail restoration project returned more than four miles of unauthorized routes to the wilderness, the release says. The same set of partners worked last summer to reroute a portion of the Buzzard Basin Trail, which also lies in the Hay Park area, out of the Maroon Bells-Snowmass Wilderness to ensure that mountain-bike use could continue on the trail.</p><p>“Both of these projects improved the recreational experience of the area while maintaining wilderness values, and were the result of a successful collaboration between a variety of groups. The White River National Forest has for a number of years prioritized trail and restoration work in Hay Park, which has dramatically improved the recreation and ecological values of this popular area,” the release adds.</p><p>“Recreation, like other uses on our public lands, requires thoughtful management both to maintain our world-class trail system and ensure wildlife habitat, wilderness and other ecological values are protected,” Juli Slivka, Wilderness Workshop conservation director, said in the release. “We appreciate the opportunity to collaborate with partner organizations in the valley to manage sustainable trail systems, and the community of volunteers we have stewarding our public lands is truly inspiring.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Part%20of%20Hay%20Park%20Trail%20restored%20to%20wilderness&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/d186eed6-e8d5-11ea-bfb6-c772d96726d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Part%20of%20Hay%20Park%20Trail%20restored%20to%20wilderness&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpart-of-hay-park-trail-restored-to-wilderness%2Farticle_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d186eed6-e8d5-11ea-bfb6-c772d96726d9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d186eed6-e8d5-11ea-bfb6-c772d96726d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d186eed6-e8d5-11ea-bfb6-c772d96726d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d186eed6-e8d5-11ea-bfb6-c772d96726d9" class="save-list-d186eed6-e8d5-11ea-bfb6-c772d96726d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d186eed6-e8d5-11ea-bfb6-c772d96726d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22hay%20park%20trail%22#tncms-source=keyword" class="tag-hay-park-trail label label-default" data-tncms-track-dmp='search: hay-park-trail'>Hay Park Trail</a>
            </li> <li>
                <a href="/search/?k=%22white%20river%20national%20forest%22#tncms-source=keyword" class="tag-white-river-national-forest label label-default" data-tncms-track-dmp='search: white-river-national-forest'>White River National Forest</a>
            </li> <li>
                <a href="/search/?k=%22juli%20slivka%22#tncms-source=keyword" class="tag-juli-slivka label label-default" data-tncms-track-dmp='search: juli-slivka'>Juli Slivka</a>
            </li> <li>
                <a href="/search/?k=%22wilderness%20workshop%22#tncms-source=keyword" class="tag-wilderness-workshop label label-default" data-tncms-track-dmp='search: wilderness-workshop'>Wilderness Workshop</a>
            </li> <li>
                <a href="/search/?k=%22roaring%20fork%20outdoor%20volunteers%22#tncms-source=keyword" class="tag-roaring-fork-outdoor-volunteers label label-default" data-tncms-track-dmp='search: roaring-fork-outdoor-volunteers'>Roaring Fork Outdoor Volunteers</a>
            </li> <li>
                <a href="/search/?k=%22roaring%20fork%20valley%20horse%20council%22#tncms-source=keyword" class="tag-roaring-fork-valley-horse-council label label-default" data-tncms-track-dmp='search: roaring-fork-valley-horse-council'>Roaring Fork Valley Horse Council</a>
            </li> <li>
                <a href="/search/?k=%22roaring%20fork%20mountain%20bike%20association%22#tncms-source=keyword" class="tag-roaring-fork-mountain-bike-association label label-default" data-tncms-track-dmp='search: roaring-fork-mountain-bike-association'>Roaring Fork Mountain Bike Association</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.aspendailynews.com/tncms/asset/editorial/d186eed6-e8d5-11ea-bfb6-c772d96726d9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-651796" class="tncms-block visible-lg visible-md"><section id="block-651796" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-651796 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/old-snowmass-artist-featured-at-art-base/article_1077f470-e8cf-11ea-a79c-4bca80ee9f43.html" class="tnt-asset-link">
        

        
            Old Snowmass artist featured at Art Base</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/part-of-hay-park-trail-restored-to-wilderness/article_d186eed6-e8d5-11ea-bfb6-c772d96726d9.html" class="tnt-asset-link">
        

        
            Part of Hay Park Trail restored to wilderness</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-news-in-brief/article_cb57be04-e8db-11ea-9538-6b5b6b732756.html" class="tnt-asset-link">
        

        
            Local news in brief</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/theupload/the-upload---breaking-news-i-70-safety-lasting-health-effects-of-covid-19/audio_789c81cc-e8a4-11ea-afd8-535933826f12.html" class="tnt-asset-link">
        

        
            The Upload - Breaking News, I-70 safety, lasting health effects of COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/assault-weapons-reports-in-willits-led-to-shelter-alert-thursday-morning/article_ac3b2098-e885-11ea-b368-f357311fe731.html" class="tnt-asset-link">
        

        
            Assault, weapons reports in Willits led to shelter alert Thursday morning</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/basalt-will-spend-15k-to-help-stave-off-evictions/article_87a91ece-e803-11ea-a84c-0f9d88063e6c.html" class="tnt-asset-link">
        

        
            Basalt will spend $15K to help stave off evictions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/report-august-hospitality-affected-by-wildfires-i-70-and-pass-closures/article_80c7737e-e80f-11ea-9972-27bf355fe33d.html" class="tnt-asset-link">
        

        
            Report: August hospitality affected by wildfires, I-70 and pass closures</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/little-free-libraries-to-focus-on-books-teaching-anti-racism/article_35a3c2c2-e80e-11ea-ba8b-1f33def3a724.html" class="tnt-asset-link">
        

        
            Little free libraries to focus on books teaching anti-racism</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-677588" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-677588" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-677588');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966607" class="tncms-block Flush"><section id="block-966607" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-966607 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/covid19">
                
                COVID-19 Pitkin County Community Report
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.aspendailynews.com/covid19" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg?resize=540%2C403 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg?resize=750%2C560 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg?resize=1200%2C896 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="COVID-19 Pitkin County Community Report"></a></div></section></div><div id="tncms-block-956645" class="tncms-block Flush"><section id="block-956645" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-956645 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/live_cameras/">
                
                Live Cameras
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.aspendailynews.com/live_cameras/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=300%2C189 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=400%2C252 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=540%2C340 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=750%2C472 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Live Cameras"></a></div></section></div><div id="tncms-block-827865" class="tncms-block"><section id="block-827865" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-827865 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/theupload/" target="_blank" rel="noopener">
                
                The Upload
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-789c81cc-e8a4-11ea-afd8-535933826f12" class="clearfix card showcase position-0 odd  tnt-section-theupload">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-789c81cc-e8a4-11ea-afd8-535933826f12 media-preview audio-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/theupload/the-upload---breaking-news-i-70-safety-lasting-health-effects-of-covid-19/audio_789c81cc-e8a4-11ea-afd8-535933826f12.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-headphones tnt-fw" title="Audio"></i> 32:32</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Upload - Breaking News, I-70 safety, lasting health effects of COVID-19"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/89/789c81cc-e8a4-11ea-afd8-535933826f12/5f481a0cb0f8e.preview.jpg?crop=1440%2C810%2C0%2C147&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/89/789c81cc-e8a4-11ea-afd8-535933826f12/5f481a0cb0f8e.preview.jpg?crop=1440%2C810%2C0%2C147&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/89/789c81cc-e8a4-11ea-afd8-535933826f12/5f481a0cb0f8e.preview.jpg?crop=1440%2C810%2C0%2C147&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/89/789c81cc-e8a4-11ea-afd8-535933826f12/5f481a0cb0f8e.preview.jpg?crop=1440%2C810%2C0%2C147&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/89/789c81cc-e8a4-11ea-afd8-535933826f12/5f481a0cb0f8e.preview.jpg?crop=1440%2C810%2C0%2C147&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/89/789c81cc-e8a4-11ea-afd8-535933826f12/5f481a0cb0f8e.preview.jpg?crop=1440%2C810%2C0%2C147&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/89/789c81cc-e8a4-11ea-afd8-535933826f12/5f481a0cb0f8e.preview.jpg?crop=1440%2C810%2C0%2C147&resize=1440%2C810&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/theupload" class="tnt-section-tag">Theupload</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/theupload/the-upload---breaking-news-i-70-safety-lasting-health-effects-of-covid-19/audio_789c81cc-e8a4-11ea-afd8-535933826f12.html" class="tnt-asset-link">
        

        
            The Upload - Breaking News, I-70 safety, lasting health effects of COVID-19</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-d3d4c2d6-6257-11e9-89fc-4ba67c208f26-asset-789c81cc-e8a4-11ea-afd8-535933826f12" class="tnt-byline asset-byline"  >Alycin Bektesh, Aspen Daily News Staff Writer</span>
                </li><li class="card-date">
        <time datetime="2020-08-27T14:32:00-06:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-comment-count"><a href="/theupload/the-upload---breaking-news-i-70-safety-lasting-health-effects-of-covid-19/audio_789c81cc-e8a4-11ea-afd8-535933826f12.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>This week:
Our reporters respond to news of a suspect with a weapon that has put Willits neighborhood on lockdown, the ongoing work of keeping I-70 safe,  a check in on the public's mental health, and the lasting health effects of contracting COVID 19.


Host Alycin Bektesh is joined by Made&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-651881" class="tncms-block"><section id="block-651881" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651881 ">
        <div class="block-title-inner">
            <h4>
                
                The Daily Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-651881"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-651881" type="checkbox" name="list_id[]" value="929633d8-5f90-11e8-845c-f347373bfdf1" data-name="Sunday Roundup" title="Sunday Roundup" >
                                    <h4 class="mailinglist-title">Sunday Roundup</h4>
                                    
                                        <p>Would you like to receive our weekly top story roundup?&nbsp;<strong>Sign up today!</strong>&nbsp;&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-651881" type="checkbox" name="list_id[]" value="64c2f872-bbc9-11e6-9109-e72f3e7a0f7f" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive the daily headlines?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-651881" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.aspendailynews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-652119" class="tncms-block"><section id="block-652119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652119 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/colorado_news/">
                
                Colorado News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/colorado-officials-reach-settlement-over-at-risk-inmates/article_9aac7507-0f9d-5102-aaac-4f6be3dd4838.html" class="tnt-asset-link">
        

        
            Colorado officials reach settlement over at-risk inmates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/sheriff-colorado-ranger-drowned-in-reservoir-after-winds/article_967e8c2f-5c8a-51fa-95fe-1eaff11df1c6.html" class="tnt-asset-link">
        

        
            Sheriff: Colorado ranger drowned in reservoir after winds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/colorado-reopens-part-of-major-highway-closed-by-wildfire/article_9741da33-527e-5cb2-9c97-d8cedfb50105.html" class="tnt-asset-link">
        

        
            Colorado reopens part of major highway closed by wildfire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/a-year-after-elijah-mcclains-death-activists-want-charges/article_8f5815cf-b72c-55c6-a0c3-4f1e6d16b659.html" class="tnt-asset-link">
        

        
            A year after Elijah McClain's death, activists want charges</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/police-12-arrested-1-officer-hurt-during-riot-in-denver/article_16ffe21c-79a6-54f4-bb2c-511d015f6009.html" class="tnt-asset-link">
        

        
            Police: 12 arrested, 1 officer hurt during riot in Denver</a></span>
        </li></ul></div></section></div><div id="tncms-block-654884" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-654884" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654884');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-652118" class="tncms-block"><section id="block-652118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652118 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/national_and_world_news/">
                
                National &amp; World News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/hospital-russias-navalny-still-in-coma-but-improving/article_4f2dbb93-23e6-5e01-bbfd-28fac2e0f5d7.html" class="tnt-asset-link">
        

        
            Hospital: Russia's Navalny still in coma but improving</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/belarus-leader-cites-alleged-nato-threat-to-shore-up-rule/article_f1ac8dab-d115-5f82-83f4-c566ffa2e4c7.html" class="tnt-asset-link">
        

        
            Belarus leader cites alleged NATO threat to shore up rule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/teen-charged-in-kenosha-shootings-that-killed-2-wounded-1/article_39d10823-0a69-55c8-a169-84a20b6b155a.html" class="tnt-asset-link">
        

        
            Teen charged in Kenosha shootings that killed 2, wounded 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/russian-navy-conducts-major-maneuvers-near-alaska/article_10a60809-8698-5480-a471-aeb0333e4c19.html" class="tnt-asset-link">
        

        
            Russian navy conducts major maneuvers near Alaska</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/coastal-louisiana-a-hot-mess-as-lauras-leftovers-move-east/article_7159e3c8-7418-5ac0-a992-4f610bb41147.html" class="tnt-asset-link">
        

        
            Coastal Louisiana a hot mess as Laura's leftovers move east</a></span>
        </li></ul></div></section></div><div id="tncms-block-651832" class="tncms-block"><section id="block-651832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651832 ">
        <div class="block-title-inner">
            <h4>
                
                Most Read
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-651832" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-651832" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-651832" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/i-70-closed-again-between-glenwood-springs-and-dotsero/article_ec28b7de-e66d-11ea-b79a-4f71726afb44.html">I-70 closed again between Glenwood Springs and Dotsero</a></li><li><a href="/news/delta-suspends-aspen-service-for-upcoming-winter-season/article_deacfac4-e745-11ea-a4cf-0fc3fbed4928.html">Delta suspends Aspen service for upcoming winter season</a></li><li><a href="/news/i-70-open-and-closed-and-open-again/article_e9b65ebe-e67e-11ea-b8f8-5ba618ccf197.html">I-70: Open and closed and open again</a></li><li><a href="/news/two-injured-in-accident-on-lake-county-side-of-indy-pass/article_313596d2-e40a-11ea-a08e-3ba657bf681e.html">Two injured in accident on Lake County side of Indy Pass</a></li><li><a href="/news/relax-it-s-aspen/article_b317d376-e5b4-11ea-bea9-17bbf2834bef.html">Relax, it’s Aspen</a></li><li><a href="/news/assault-weapons-reports-in-willits-led-to-shelter-alert-thursday-morning/article_ac3b2098-e885-11ea-b368-f357311fe731.html">Assault, weapons reports in Willits led to shelter alert Thursday morning</a></li><li><a href="/news/gerry-hines-base-developer-for-aspen-highlands-passes-at-95/article_0744d148-e677-11ea-b086-c3e6eea590d3.html">Gerry Hines, base developer for Aspen Highlands, passes at 95</a></li><li><a href="/news/some-light-at-end-of-tunnel-as-grizzly-creek-fire-hits-two-weeks/article_b503bd14-e5a8-11ea-a931-db45119779e6.html">Some light at end of tunnel, as Grizzly Creek Fire hits two weeks</a></li><li><a href="/news/aspen-middle-school-staff-puts-emphasis-on-equity-ahead-of-online-start/article_00d21d76-e423-11ea-8316-b302bfa7939e.html">Aspen Middle School staff puts emphasis on equity ahead of online start</a></li><li><a href="/news/local-news-in-brief-aug-22/article_71df35bc-e41e-11ea-80cf-97b339d6430a.html">Local News in Brief, Aug. 22</a></li></ul></div>
        
        
            <div id="images-651832" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/love-in-a-dry-season/image_7d6d2026-e5b6-11ea-991a-7341e47aca3f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Love, in a dry season"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/d6/7d6d2026-e5b6-11ea-991a-7341e47aca3f/5f432e66c496e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/shop-til-you-drop/image_ef3c8cf2-e80c-11ea-87bc-43fc70000052.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shop til you drop"
                            class="img-responsive lazyload full default"
                            width="1297"
                            height="1297"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/f3/ef3c8cf2-e80c-11ea-87bc-43fc70000052/5f471a56367f3.image.jpg?crop=1297%2C1297%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/taking-action/image_8317a0b6-e5a5-11ea-9952-e34279e8b445.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Taking action"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/8/31/8317a0b6-e5a5-11ea-9952-e34279e8b445/5f4312156757a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/room-to-groom/image_c276f40a-e802-11ea-81f3-ababf5d6af56.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Room to groom"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/27/c276f40a-e802-11ea-81f3-ababf5d6af56/5f470956bb28d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/low-tide/image_df4052da-e351-11ea-a635-37f9a6472ee9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Low tide"
                            class="img-responsive lazyload full default"
                            width="1229"
                            height="1229"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/f4/df4052da-e351-11ea-a635-37f9a6472ee9/5f3f2a7ee83b2.image.jpg?crop=1229%2C1229%2C229%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/prayers-for-all/image_0eb9c6fa-e34c-11ea-afbe-df2902f61619.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prayers for all"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/0/eb/0eb9c6fa-e34c-11ea-afbe-df2902f61619/5f3f20c76ca7e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/i-70-reopened/image_da4cfa42-e60a-11ea-846a-1fb093ed18d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="I-70 reopened"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/a4/da4cfa42-e60a-11ea-846a-1fb093ed18d8/5f43bc023996c.image.jpg?crop=1152%2C1152%2C0%2C238&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/don-ensign-photo/image_f9f9fba6-e7bd-11ea-b6f1-57b7314b64d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Don Ensign Photo"
                            class="img-responsive lazyload full default"
                            width="365"
                            height="365"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f9fba6-e7bd-11ea-b6f1-57b7314b64d5/5f4695da04f9e.image.jpg?crop=365%2C365%2C24%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/grizzly-sunset/image_b8c8a000-e5a7-11ea-b34d-4fc945b155ae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grizzly sunset"
                            class="img-responsive lazyload full default"
                            width="1271"
                            height="1271"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/b/8c/b8c8a000-e5a7-11ea-b34d-4fc945b155ae/5f431586f2141.image.jpg?crop=1271%2C1271%2C180%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/through-the-haze/image_4bc30dda-e01e-11ea-8db7-03ed7a2d278b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Through the haze"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/4/bc/4bc30dda-e01e-11ea-8db7-03ed7a2d278b/5f39cb8e4a7fa.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-674086" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-674086" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-674086');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-676176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676176" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676176');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-651859" class="tncms-block"><section id="block-651859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651859 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-651823" class="tncms-block"><section id="block-651823" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651823 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.aspendailynews.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_use.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-651864" class="tncms-block"><section id="block-651864" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/e742d00e-bb30-11e6-8a4f-5373852ded04.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/e742d00e-bb30-11e6-8a4f-5373852ded04.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-651861" class="tncms-block"><section id="block-651861" class="block emphasis-h4   " ><address>
    <strong>aspendailynews.com</strong><br>
    625 E. Main St #204<br>
    Aspen, CO 81611
    <br>
    
        <strong>Phone:</strong> 1-970-925-2220<br>
        <strong>Email:</strong> <a href="mailto:info@aspendailynews.com">info@aspendailynews.com</a><br>
    
</address></section></div><div id="tncms-block-651868" class="tncms-block padding-bottom"><div class="follow-links-651868 default">
    
    <section id="block-651868" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651868 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-651827" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-651827"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Aspen Daily News</a>, 625 E. Main St #204 Aspen, CO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d186eed6-e8d5-11ea-bfb6-c772d96726d9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15152.add('act', dmpData);
	_cc15152.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc15152.add('act', mailListData);
	_cc15152.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15152.add('act', dmpData);
	_cc15152.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>