
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.aspendailynews.com/content/tncms/live/" />
<meta name="keywords" content="pitkin county landfill, construction waste, demolition waste, michael port, c&amp;d debris recovery program" />
<meta name="news_keywords" content="pitkin county landfill, construction waste, demolition waste, michael port, c&amp;d debris recovery program" />
<meta name="description" content="Plan aims to divert large quantities of debris from landfill with financial incentive" />
<meta name="author" content="Matthew Bennett, Aspen Daily News Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="RkVuXX_iFUDZNIdtlVZ50GBxmfOczGNIjzNGqAULQiY" />
<meta name="msvalidate.01" content="9DDC6B248D458A0B512FFFF2696BE5E5" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aspendailynews.com/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pitkin County launching Construction &amp; Debris Recovery Program" />
<meta property="og:description" content="Plan aims to divert large quantities of debris from landfill with financial incentive" />
<meta property="og:site_name" content="Aspen Daily News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="353524652088088" />
<meta property="article:publisher" content="http://facebook.com/aspendailynews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@aspendailynews" />
<meta name="twitter:image:alt" content="landfill" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1585673019"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Arimo|Roboto+Slab"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/libraries/flex/components/site/resources/styles/addtohomescreen.css?_dc=1513186273"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Matthew Bennett, Aspen Daily News Staff Writer","id":"a731b338-133b-11eb-8016-03f44e1f5a01","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":278},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-112020058-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15152/cc.js?ns=_cc15152" id="LOTCC_15152"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15152.add('tp', 'TNNW');
		_cc15152.add('act', ' User Login');
		_cc15152.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15152.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["pitkin county landfill","construction waste","demolition waste","michael port","c&amp;d debris recovery program"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/aspendailynews.com/news';
            
                gptAdSlots['ad-933681'] = googletag.defineSlot(adUnit, [[1, 1],[2, 1]], 'ad-933681').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-933681'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/ads/impressions.js?_dc=1603287302"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/ads/traffic.js?_dc=1603262102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/ads/settings.js?_dc=1585695395"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/block-fullwidth-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [1140,92]).build();
                gptAdSlots['ad-652595'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1140,92]], 'ad-652595').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652595'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/block-rail-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-677588'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-677588').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-677588'].setTargeting('pos', ['block-top-right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"651881"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/block-rail-middle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-654884'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-654884').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654884'].setTargeting('pos', ['block-middle-right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/block-rail-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-674086'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-674086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-674086'].setTargeting('pos', ['block-bottom-right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21673021554/ros-block-fullwidth-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [1140,92]).build();
                gptAdSlots['ad-676176'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1140,92]], 'ad-676176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676176'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Pitkin County launching Construction &amp; Debris Recovery Program | News | aspendailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.aspendailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.aspendailynews.com/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Pitkin County launching Construction &amp; Debris Recovery Program | News | aspendailynews.com" href="http://www.aspendailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.aspendailynews.com/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
  $("#eedition-mainmenu").append("<div class='eedition-zoom'><span class='zoom-title'>Zoom:</span><a href='javascript:void(0)' class='zoom-in'><span class='fa fa-plus'></span></a><a href='javascript:void(0)' class='zoom-out'><span class='fa fa-minus'></span></a><a href='javascript:void(0)' class='zoom-reset'><span class='fa fa-reply'></span></a><span class='zoomAmt'></span></div>");
  
  var curZoom = 90;
  $(".zoomAmt").text(curZoom + "%");
  $(".zoom-in").click(function(){
    curZoom += 10;
    var per = curZoom + "%";
    $(".eedition-scroller").css("width",per);
    $(".zoomAmt").text(per);
  });
  $(".zoom-out").click(function(){
    if (curZoom-10 >= 10) {
      curZoom -= 10;
      var per = curZoom + "%";
      $(".eedition-scroller").css("width",per);
      $(".zoomAmt").text(per);
    }
  });
  $(".zoom-reset").click(function(){
    curZoom = 90;
    var per = curZoom + "%";
    $(".eedition-scroller").css("width",per);
    $(".zoomAmt").text(per);
  });
  
  $(".sidebar-eedition a").attr("target","_blank");
  
  $("#create-event-form").before("<p id='create-event-disclaimer'>Please note: Event submissions should be received at least one week prior to the start of the event. Events submitted after this time frame may not be approved before the event begins.</p>");
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
 // (adsbygoogle = window.adsbygoogle || []).push({
 //   google_ad_client: "ca-pub-1599893330642382",
 //   enable_page_level_ads: true
  //});
</script><script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js?_dc=1513186041"></script>
<script>
addToHomescreen();
</script>
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-a731b338-133b-11eb-8016-03f44e1f5a01 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.aspendailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Matthew+Bennett%2C+Aspen+Daily+News+Staff+Writer&tncms.asset.id=a731b338-133b-11eb-8016-03f44e1f5a01&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=278&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-112020058-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.aspendailynews.com/users/admin/contribute/article/?assetid=a731b338-133b-11eb-8016-03f44e1f5a01&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.aspendailynews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.aspendailynews.com/tncms/admin/editorial-asset/?edit=a731b338-133b-11eb-8016-03f44e1f5a01"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-651870" class="tncms-block hidden-md hidden-lg"><div id="user-controls-651870" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aspendailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-651870').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.aspendailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-651870').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aspendailynews.com/users/logout/" id="user-logout-form-651870"><input type="hidden" name="referer_url" value="https://www.aspendailynews.com/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/cops_and_courts/"  class="nav-link tnt-section-cops-and-courts">Cops and Courts</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/real_estate_transactions/"  class="nav-link tnt-section-re-transactions">RE Transactions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local/"  class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://aspendailynews.co.newsmemory.com/?special=Time+Out"  target="_blank" rel="noopener" class="nav-link tnt-section-local-weekly">Local Weekly</a>
                                </li><li>
                                    <a href="/newsletters/sunday_feature/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/daily_update/"  class="nav-link tnt-section-daily-update">Daily Update</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/theupload/"  class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://rfweeklyjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-roaring-fork-weekly-journal">Roaring Fork Weekly Journal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://aspen82.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-live-tv">Live TV</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-651866" class="tncms-block hidden-md hidden-lg"><section id="block-651866" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-651866" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-651866" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-651866-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-651866-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-651866-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-651866').submit();
        return false;
    });

    $('#site-search-651866').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-651866 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-651866 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-651866-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-933681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-933681" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-933681');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://aspendailynews.co.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;nfl=ap&amp;f=html" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-with-us"  href="https://www.aspendailynews.com/site/job_openings.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Work With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-651869" class="tncms-block"><div id="user-controls-651869" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aspendailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-651869').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.aspendailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-651869').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aspendailynews.com/users/logout/" id="user-logout-form-651869"><input type="hidden" name="referer_url" value="https://www.aspendailynews.com/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-651867" class="tncms-block"><div class="follow-links-651867 pull-right">
    
    <section id="block-651867" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews/","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-651871" class="tncms-block padding-top"><div id="weather-651871" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81611" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">38&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81611"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-651871 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Aspen, CO
                                
                                 <small>(81611)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 67F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 38F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 21, 2020 @ 7:36 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81611"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-651831" class="tncms-block"><section id="block-651831" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=750%2C138 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=1200%2C221 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/7bb5ab58-d36a-11ea-b2ce-abbf45306d5e.jpg?resize=1700%2C313 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-773924" class="tncms-block padding-top"><section id="block-773924" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-773924" class="search-form-container card clearfix text-center ">
    <form id="site-search-773924" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl[]" value="ap,advertorial">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-773924-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-773924-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-773924-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-773924').submit();
        return false;
    });

    $('#site-search-773924').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-773924 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-773924 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-773924-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-651863" class="tncms-block"><section id="block-651863" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=750%2C138 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=1200%2C221 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/fc5b11b4-d10b-11ea-92ed-5b21c7a84d37.jpg?resize=1700%2C313 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-government" href="/news/government/" >Government</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cops-and-courts" href="/news/cops_and_courts/" >Cops and Courts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/users/admin/contribute/article/" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-re-transactions" href="/real_estate_transactions/" >RE Transactions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/local/" class="nav-link tnt-section-local" >Local
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter-to-the-editor" href="/site/forms/online_services/letter_editor" >Submit a Letter to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyle">
                <a class="dropdown-toggle nav-link tnt-section-lifestyle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_and_entertainment/" >Lifestyle
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weekly" href="http://aspendailynews.co.newsmemory.com/?special=Time+Out"  target="_blank" rel="noopener">Local Weekly</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-features" href="/newsletters/sunday_feature/" >Features</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/daily_update/" class="nav-link tnt-section-daily-update" >Daily Update
                </a></li><li>
                <a href="/theupload/" class="nav-link tnt-section-podcast" >Podcast
                </a></li><li>
                <a href="/calendar/" class="nav-link tnt-section-events" >Events
                </a></li><li>
                <a href="https://rfweeklyjournal.com/" class="nav-link tnt-section-roaring-fork-weekly-journal"  target="_blank" rel="noopener">Roaring Fork Weekly Journal
                </a></li><li>
                <a href="https://aspen82.com/" class="nav-link tnt-section-live-tv"  target="_blank" rel="noopener">Live TV
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ddd">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pitkin%20County%20launching%20Construction%20%26%20Debris%20Recovery%20Program&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/a731b338-133b-11eb-8016-03f44e1f5a01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Pitkin%20County%20launching%20Construction%20%26%20Debris%20Recovery%20Program&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-651927" class="tncms-block visible-lg hidden-md hidden-sm hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.aspendailynews.com",
  secureDomain: "aspendailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-652595" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652595" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652595');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-651779" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-cc5c5dac-133b-11eb-aed1-4b30ead62186" class="modal fullscreen in modal-image image-default modal-cc5c5dac-133b-11eb-aed1-4b30ead62186" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="landfill"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cc5c5dac-133b-11eb-aed1-4b30ead62186" data-target=".caption-inner-modal-image-cc5c5dac-133b-11eb-aed1-4b30ead62186">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cc5c5dac-133b-11eb-aed1-4b30ead62186 collapse in"><div class="caption-text"><p dir="ltr">If kept at current operation levels, the Pitkin County Solid Waste Center would see the end of its lifespan in five years.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Anna Stonehouse/Aspen Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Flandfill%2Fimage_cc5c5dac-133b-11eb-aed1-4b30ead62186.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/landfill/image_cc5c5dac-133b-11eb-aed1-4b30ead62186.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc5c5dac-133b-11eb-aed1-4b30ead62186"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=landfill&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Flandfill%2Fimage_cc5c5dac-133b-11eb-aed1-4b30ead62186.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/landfill/image_cc5c5dac-133b-11eb-aed1-4b30ead62186.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc5c5dac-133b-11eb-aed1-4b30ead62186"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/landfill/image_cc5c5dac-133b-11eb-aed1-4b30ead62186.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/landfill/image_cc5c5dac-133b-11eb-aed1-4b30ead62186.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc5c5dac-133b-11eb-aed1-4b30ead62186"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/cc5c5dac-133b-11eb-aed1-4b30ead62186" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc5c5dac-133b-11eb-aed1-4b30ead62186"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20landfill&body=https%3A%2F%2Fwww.aspendailynews.com%2Flandfill%2Fimage_cc5c5dac-133b-11eb-aed1-4b30ead62186.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc5c5dac-133b-11eb-aed1-4b30ead62186"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/landfill/image_cc5c5dac-133b-11eb-aed1-4b30ead62186.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc5c5dac-133b-11eb-aed1-4b30ead62186"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cc5c5dac-133b-11eb-aed1-4b30ead62186-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cc5c5dac-133b-11eb-aed1-4b30ead62186" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cc5c5dac-133b-11eb-aed1-4b30ead62186" class="save-list-cc5c5dac-133b-11eb-aed1-4b30ead62186-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cc5c5dac-133b-11eb-aed1-4b30ead62186" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cc5c5dac-133b-11eb-aed1-4b30ead62186 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a731b338-133b-11eb-8016-03f44e1f5a01" class="asset article-default"  data-url="https://www.aspendailynews.com/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="aspendailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.aspendailynews.com/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html" />
    <style>
                .asset-paging .direction {
                    color: #b31717;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.aspendailynews.com\/tncms\/search\/mlt\/?origin=a731b338-133b-11eb-8016-03f44e1f5a01&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a731b338-133b-11eb-8016-03f44e1f5a01" class="asset-paging">
                <div id="paging-prev-a731b338-133b-11eb-8016-03f44e1f5a01" class="paging-link prev offset"></div>
                <div id="paging-next-a731b338-133b-11eb-8016-03f44e1f5a01" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pitkin County launching Construction & Debris Recovery Program
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-bc7f035c-0e46-11eb-ba09-971d54ff6240-asset-a731b338-133b-11eb-8016-03f44e1f5a01" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.aspendailynews.com/users/profile/Matthew%20Bennett">Matthew Bennett, Aspen Daily News Staff Writer</a></span>
                
                    <div id="author-popup-bc7f035c-0e46-11eb-ba09-971d54ff6240-asset-a731b338-133b-11eb-8016-03f44e1f5a01-content" class="hide">
                        <article class="clearfix card author popup-content card-author-bc7f035c-0e46-11eb-ba09-971d54ff6240">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aspendailynews.com/users/profile/Matthew%20Bennett" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Matthew Bennett"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/avatars/b/c7/f03/bc7f035c-0e46-11eb-ba09-971d54ff6240.059f671744f4fed13d4f049694be05d0.png?_dc=1602698566"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aspendailynews.com/users/profile/Matthew%20Bennett" rel="author" class="tnt-user-profile-link tnt-user-name">Matthew Bennett</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:matthew@aspendailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-bc7f035c-0e46-11eb-ba09-971d54ff6240-asset-a731b338-133b-11eb-8016-03f44e1f5a01').popover({
                            content: $('#author-popup-bc7f035c-0e46-11eb-ba09-971d54ff6240-asset-a731b338-133b-11eb-8016-03f44e1f5a01-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-21T03:00:00-06:00" class="tnt-date asset-date text-muted">
            Oct 21, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-21T03:00:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-21T03:00:00-06:00">
    <meta itemprop="datePublished" content="2020-10-21T03:00:00-06:00">
    <meta itemprop="dateModified" content="2020-10-21T03:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pitkin%20County%20launching%20Construction%20%26%20Debris%20Recovery%20Program&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/a731b338-133b-11eb-8016-03f44e1f5a01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Pitkin%20County%20launching%20Construction%20%26%20Debris%20Recovery%20Program&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cc5c5dac-133b-11eb-aed1-4b30ead62186" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cc5c5dac-133b-11eb-aed1-4b30ead62186" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/c/c5/cc5c5dac-133b-11eb-aed1-4b30ead62186/5f8f97135fe74.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="landfill"
                    class="img-responsive full tnt-restrict-img-cc5c5dac-133b-11eb-aed1-4b30ead62186 default" />
            </div><style>
                .tnt-restrict-img-cc5c5dac-133b-11eb-aed1-4b30ead62186 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p dir="ltr">If kept at current operation levels, the Pitkin County Solid Waste Center would see the end of its lifespan in five years.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Anna Stonehouse/Aspen Daily News</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a731b338-133b-11eb-8016-03f44e1f5a01" data-smart-adunit="/21673021554/aspendailynews.com//news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pitkin%20County%20launching%20Construction%20%26%20Debris%20Recovery%20Program&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/a731b338-133b-11eb-8016-03f44e1f5a01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Pitkin%20County%20launching%20Construction%20%26%20Debris%20Recovery%20Program&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a731b338-133b-11eb-8016-03f44e1f5a01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a731b338-133b-11eb-8016-03f44e1f5a01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a731b338-133b-11eb-8016-03f44e1f5a01" class="save-list-a731b338-133b-11eb-8016-03f44e1f5a01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a731b338-133b-11eb-8016-03f44e1f5a01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pitkin%20County%20launching%20Construction%20%26%20Debris%20Recovery%20Program&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/a731b338-133b-11eb-8016-03f44e1f5a01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Pitkin%20County%20launching%20Construction%20%26%20Debris%20Recovery%20Program&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a731b338-133b-11eb-8016-03f44e1f5a01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a731b338-133b-11eb-8016-03f44e1f5a01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a731b338-133b-11eb-8016-03f44e1f5a01" class="save-list-a731b338-133b-11eb-8016-03f44e1f5a01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a731b338-133b-11eb-8016-03f44e1f5a01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Pitkin County will soon launch its Construction and Demolition Debris Recovery Program in an effort to extend the life of the landfill by rerouting unnecessary waste away from it. </p><p dir="ltr">According to Pitkin County Construction and Demolition (C&amp;D) Diversion Specialist Michael Port, had the county’s landfill continued to operate as it does today, it would have reached the end of its lifespan in five years. </p><p dir="ltr">“Right now, without any expansion — and we are looking at expanding — we have about five years left of our current space,” Port said in an interview Monday. “We would have to cap it off.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">In April, the Pitkin Board of County Commissioners adopted an ordinance that added new construction and demolition diversion regulations to the health and safety portion of the county’s code. The ordinance’s purpose was simple: reduce the amount of debris coming into the landfill from construction and demolition projects and, in turn, extend its lifespan.</p><p dir="ltr">According to a county staff report, in 2019, the Pitkin Solid Waste Center accepted more than 30,000 tons of construction and demolition debris.</p><p dir="ltr">“Here in Pitkin County, we actually see quite a bit more of our waste stream coming from the construction sector,” Port said. “The national average is about 30% of waste coming from construction — here in Pitkin County, it ranges anywhere from like 50% to 60%, given the year. So this is a really big impact area on our landfill.”</p><p dir="ltr">The commissioners’ ordinance laid the groundwork for the C&amp;D Debris Recovery Program, which will launch on Monday. The solid waste center collaborated with the community development department to integrate the county’s building and demolition permit process.  </p><p dir="ltr">“This program kind of takes components from some other communities — for instance, Palo Alto.” Port said in a nod to the Silicon Valley city. “There are some [other] communities in California that have similar programs that we modeled after.” </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">The county has also partnered with California-based software company Green Halo Systems, which will provide its construction waste tracking platform to local construction teams free of charge.  </p><p dir="ltr">According to a news release issued Tuesday, in order to obtain a Pitkin County building or demolition permit, one will now pay a deposit based upon the project’s estimated waste. </p><p dir="ltr">“These waste estimates are generally just done based on the square footage,” Port said. “The more you aim to recycle, the less the deposit is.”  </p><p dir="ltr">A building or demolition permit applicant would be required to put down a $1,000-per-ton deposit, based on the estimated tonnage of debris the project would produce. If the project successfully diverts “at least 25%” of its construction debris and avoids disposing of recyclable materials such as concrete and scrap metal, the county would fully refund the applicant’s deposit. </p><p dir="ltr">According to Port, should a building or demolition project not divert at least 25% of its estimated debris, its deposit would be partially refunded or not refunded at all.</p><p dir="ltr">“We are just trying to give different ways to keep materials out of the landfill because we are running out of space very quickly,” Port said. “Like I said, we see about 50% or 60% of what goes in our landfill, every year, from construction. So if we can cut that down by 25%, that’s going to give us definitely a significant impact.”     </p><p dir="ltr"><a href="mailto:matthew@aspendailynews.com">matthew@aspendailynews.com</a> </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Matthew Bennett is a reporter for the Aspen Daily News. He can be reached at: <a href="mailto:matthew@aspendailynews.com" target="_blank">matthew@aspendailynews.com</a>. </p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pitkin%20County%20launching%20Construction%20%26%20Debris%20Recovery%20Program&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/a731b338-133b-11eb-8016-03f44e1f5a01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Pitkin%20County%20launching%20Construction%20%26%20Debris%20Recovery%20Program&body=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a731b338-133b-11eb-8016-03f44e1f5a01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a731b338-133b-11eb-8016-03f44e1f5a01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a731b338-133b-11eb-8016-03f44e1f5a01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a731b338-133b-11eb-8016-03f44e1f5a01" class="save-list-a731b338-133b-11eb-8016-03f44e1f5a01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a731b338-133b-11eb-8016-03f44e1f5a01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22pitkin%20county%20landfill%22#tncms-source=keyword" class="tag-pitkin-county-landfill label label-default" data-tncms-track-dmp='search: pitkin-county-landfill'>Pitkin County Landfill</a>
            </li> <li>
                <a href="/search/?k=%22construction%20waste%22#tncms-source=keyword" class="tag-construction-waste label label-default" data-tncms-track-dmp='search: construction-waste'>Construction Waste</a>
            </li> <li>
                <a href="/search/?k=%22demolition%20waste%22#tncms-source=keyword" class="tag-demolition-waste label label-default" data-tncms-track-dmp='search: demolition-waste'>Demolition Waste</a>
            </li> <li>
                <a href="/search/?k=%22michael%20port%22#tncms-source=keyword" class="tag-michael-port label label-default" data-tncms-track-dmp='search: michael-port'>Michael Port</a>
            </li> <li>
                <a href="/search/?k=%22c%26d%20debris%20recovery%20program%22#tncms-source=keyword" class="tag-c&d-debris-recovery-program label label-default" data-tncms-track-dmp='search: c&d-debris-recovery-program'>C&d Debris Recovery Program</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-bc7f035c-0e46-11eb-ba09-971d54ff6240">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aspendailynews.com/users/profile/Matthew%20Bennett" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Matthew Bennett"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/avatars/b/c7/f03/bc7f035c-0e46-11eb-ba09-971d54ff6240.059f671744f4fed13d4f049694be05d0.png?_dc=1602698566"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aspendailynews.com/users/profile/Matthew%20Bennett" rel="author" class="tnt-user-profile-link tnt-user-name">Matthew Bennett</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:matthew@aspendailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-bc7f035c-0e46-11eb-ba09-971d54ff6240" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=bc7f035c-0e46-11eb-ba09-971d54ff6240&amp;s=start_time&amp;sd=desc" data-subject="Matthew Bennett" data-description="Whenever Matthew Bennett posts new content, you'll get an email delivered to your inbox with a link." data-name="Matthew Bennett notification" data-author-id="bc7f035c-0e46-11eb-ba09-971d54ff6240" data-user-url="https://www.aspendailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Matthew Bennett
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.aspendailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fnews%2Fpitkin-county-launching-construction-debris-recovery-program%2Farticle_a731b338-133b-11eb-8016-03f44e1f5a01.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.aspendailynews.com/tncms/asset/editorial/a731b338-133b-11eb-8016-03f44e1f5a01/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-651796" class="tncms-block visible-lg visible-md"><section id="block-651796" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-651796 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/aspen-schools-finding-a-way-forward/article_57dbec06-1348-11eb-a879-d315632c48cd.html" class="tnt-asset-link">
        

        
            Aspen schools: Finding a way forward</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pitkin-county-launching-construction-debris-recovery-program/article_a731b338-133b-11eb-8016-03f44e1f5a01.html" class="tnt-asset-link">
        

        
            Pitkin County launching Construction & Debris Recovery Program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cmc-awarded-2-million-from-us-department-of-education/article_730c26c8-134b-11eb-8a02-9395dc0517d0.html" class="tnt-asset-link">
        

        
            CMC awarded $2 million from US Department of Education</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/multimedia/the-kids-are-alright/collection_bfcd134a-1315-11eb-8b36-a71faec04b3a.html" class="tnt-asset-link">
        

        
            The kids are alright</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/the-art-base-eyes-home-of-its-own/article_bba081ac-1271-11eb-93c4-e3bcf5e33005.html" class="tnt-asset-link">
        

        
            The Art Base eyes home of its own</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/new-drive-up-covid-19-testing-site-headed-to-basalt/article_1c7973ec-1279-11eb-aa35-6bf446bb3d92.html" class="tnt-asset-link">
        

        
            New drive-up COVID-19 testing site headed to Basalt</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/man-pleads-guilty-to-aggravated-robbery-second-degree-burglary-in-pot-shop-cases/article_296a942a-1281-11eb-acef-f37952cc88aa.html" class="tnt-asset-link">
        

        
            Man pleads guilty to aggravated robbery, second-degree burglary in pot shop cases</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/virtual-aspen-ideas-show-up-launches-today/article_c6074576-1277-11eb-af38-53f2f6c7c6c7.html" class="tnt-asset-link">
        

        
            Virtual Aspen Ideas: Show Up launches today</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-677588" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-677588" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-677588');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966607" class="tncms-block Flush"><section id="block-966607" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-966607 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/covid19">
                
                COVID-19 Pitkin County Community Report
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.aspendailynews.com/covid19" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg?resize=540%2C403 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg?resize=750%2C560 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg?resize=1200%2C896 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/ca7bc378-dbe2-11ea-b055-8bf88bfbb527.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="COVID-19 Pitkin County Community Report"></a></div></section></div><div id="tncms-block-956645" class="tncms-block Flush"><section id="block-956645" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-956645 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/live_cameras/">
                
                Live Cameras
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.aspendailynews.com/live_cameras/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=300%2C189 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=400%2C252 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=540%2C340 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png?resize=750%2C472 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3055b0ec-d101-11ea-a688-13020265c4bd.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Live Cameras"></a></div></section></div><div id="tncms-block-827865" class="tncms-block"><section id="block-827865" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-827865 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/theupload/" target="_blank" rel="noopener">
                
                The Upload
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-7e00dd7c-0e77-11eb-8dde-4f412af0594e" class="clearfix card showcase position-0 odd  tnt-section-theupload">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7e00dd7c-0e77-11eb-8dde-4f412af0594e media-preview audio-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/theupload/the-upload---dr-daniel-pastula/audio_7e00dd7c-0e77-11eb-8dde-4f412af0594e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-headphones tnt-fw" title="Audio"></i> 26:05</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="🎧 The Upload - Dr. Daniel Pastula"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/e0/7e00dd7c-0e77-11eb-8dde-4f412af0594e/5f878f2b7f979.preview.jpg?crop=1440%2C810%2C0%2C315&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/e0/7e00dd7c-0e77-11eb-8dde-4f412af0594e/5f878f2b7f979.preview.jpg?crop=1440%2C810%2C0%2C315&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/e0/7e00dd7c-0e77-11eb-8dde-4f412af0594e/5f878f2b7f979.preview.jpg?crop=1440%2C810%2C0%2C315&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/e0/7e00dd7c-0e77-11eb-8dde-4f412af0594e/5f878f2b7f979.preview.jpg?crop=1440%2C810%2C0%2C315&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/e0/7e00dd7c-0e77-11eb-8dde-4f412af0594e/5f878f2b7f979.preview.jpg?crop=1440%2C810%2C0%2C315&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/e0/7e00dd7c-0e77-11eb-8dde-4f412af0594e/5f878f2b7f979.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/7/e0/7e00dd7c-0e77-11eb-8dde-4f412af0594e/5f878f2b7f979.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1440%2C810&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/theupload" class="tnt-section-tag">Theupload</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/theupload/the-upload---dr-daniel-pastula/audio_7e00dd7c-0e77-11eb-8dde-4f412af0594e.html" class="tnt-asset-link">
        

        
            🎧 The Upload - Dr. Daniel Pastula</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-d3d4c2d6-6257-11e9-89fc-4ba67c208f26-asset-7e00dd7c-0e77-11eb-8dde-4f412af0594e" class="tnt-byline asset-byline"  >Alycin Bektesh, Aspen Daily News Staff Writer</span>
                </li><li class="card-date">
        <time datetime="2020-10-15T11:00:00-06:00" class="tnt-date asset-date text-muted">Oct 15, 2020</time></li><li class="card-comment-count"><a href="/theupload/the-upload---dr-daniel-pastula/audio_7e00dd7c-0e77-11eb-8dde-4f412af0594e.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>This week, host Alycin Bektesh checks back in with infectious disease expert Dr. Daniel Pastula to find out what we know now about coronavirus that we didn’t know when we called him up as the the COVID-19 outbreak hit in March. 

Dr. Pastula is an Associate Professor of Neurology Infectious &hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-651881" class="tncms-block"><section id="block-651881" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651881 ">
        <div class="block-title-inner">
            <h4>
                
                The Daily Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-651881"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-651881" type="checkbox" name="list_id[]" value="929633d8-5f90-11e8-845c-f347373bfdf1" data-name="Sunday Roundup" title="Sunday Roundup" >
                                    <h4 class="mailinglist-title">Sunday Roundup</h4>
                                    
                                        <p>Would you like to receive our weekly top story roundup?&nbsp;<strong>Sign up today!</strong>&nbsp;&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-651881" type="checkbox" name="list_id[]" value="64c2f872-bbc9-11e6-9109-e72f3e7a0f7f" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive the daily headlines?&nbsp;</span><strong>Sign up today!</strong><span>&nbsp;&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-651881" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.aspendailynews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-652119" class="tncms-block"><section id="block-652119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652119 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/colorado_news/">
                
                Colorado News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/racially-sensitive-facebook-post-divides-small-colorado-town/article_895e0746-7639-5f75-8f2a-31e1370ebbec.html" class="tnt-asset-link">
        

        
            Racially sensitive Facebook post divides small Colorado town</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/residents-debate-mountain-living-amid-wildfire-concerns/article_a344486e-e7fa-561c-826b-87742454b43e.html" class="tnt-asset-link">
        

        
            Residents debate mountain living amid wildfire concerns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/appeals-court-orders-new-sentencing-in-homemade-bomb-case/article_e26f7279-3f25-56a7-bd64-7a8513197dcf.html" class="tnt-asset-link">
        

        
            Appeals court orders new sentencing in homemade bomb case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/woman-accused-in-qanon-kidnapping-plot-pleads-not-guilty/article_a5822ed4-e6f8-597b-a320-a6d9b472999c.html" class="tnt-asset-link">
        

        
            Woman accused in QAnon kidnapping plot pleads not guilty</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/general-becomes-1st-black-head-of-u-s-air-force-academy/article_f52664e2-cac2-5607-956a-b78d6661b78e.html" class="tnt-asset-link">
        

        
            General becomes 1st Black head of U.S. Air Force Academy</a></span>
        </li></ul></div></section></div><div id="tncms-block-654884" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-654884" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654884');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-652118" class="tncms-block"><section id="block-652118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652118 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.aspendailynews.com/national_and_world_news/">
                
                National &amp; World News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/stampede-kills-11-afghans-seeking-visas-to-leave-country/article_3c9701ef-b11a-54ca-a3b9-6cd10e68674f.html" class="tnt-asset-link">
        

        
            Stampede kills 11 Afghans seeking visas to leave country</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/the-latest-romania-daily-virus-cases-reach-nearly-5-000/article_14056d4c-8835-56ab-84a0-d0b18eb8d99b.html" class="tnt-asset-link">
        

        
            The Latest: Romania daily virus cases reach nearly 5,000</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/ap-norc-usafacts-poll-many-in-us-distrust-campaign-info/article_e99e83f9-d240-59dc-8ca8-976403492a9f.html" class="tnt-asset-link">
        

        
            AP-NORC/USAFacts poll: Many in US distrust campaign info</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/stocks-waver-on-wall-street-as-traders-await-stimulus-news/article_6d46ca61-4230-5ab4-9f11-9f3abfd87063.html" class="tnt-asset-link">
        

        
            Stocks waver on Wall Street as traders await stimulus news</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/associated_press/nigeria-protesters-break-curfew-amid-gunfire-chaos-in-lagos/article_da18cd1d-b229-5841-bc0f-b287eb699236.html" class="tnt-asset-link">
        

        
            Nigeria protesters break curfew amid gunfire, chaos in Lagos</a></span>
        </li></ul></div></section></div><div id="tncms-block-651832" class="tncms-block"><section id="block-651832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651832 ">
        <div class="block-title-inner">
            <h4>
                
                Most Read
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-651832" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-651832" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-651832" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/a-series-of-unfortunate-events/article_d7201b74-0e8c-11eb-b2f7-274b19efbdd4.html">A series of unfortunate events</a></li><li><a href="/news/lauren-boebert-on-the-issues/article_32e73ee2-0f4b-11eb-9ec6-5349f3988a9f.html">Lauren Boebert on the issues</a></li><li><a href="/news/boebert-mitsch-bush-dueling-to-wrest-the-reins-of-cd3-race-amid-covid-19/article_26e535f0-10c1-11eb-bc0e-175f943f4e56.html">Boebert, Mitsch Bush dueling to wrest the reins of CD3 race amid COVID-19</a></li><li><a href="/news/hunter-s-thompson-legacy-lives-on-in-aspen-new-freak-power-film-follows-1970-campaign/article_e1bcaf80-1020-11eb-bb0f-e782ebfc7980.html">Hunter S. Thompson legacy lives on in Aspen; new 'Freak Power' film follows 1970 campaign for sheriff</a></li><li><a href="/news/an-easement-runs-through-it/article_7538bf74-11a7-11eb-9642-5facb8b72b4e.html">An easement runs through it</a></li><li><a href="/news/aspen-native-bridger-gile-to-race-in-fis-world-cup-opener/article_1bd1247a-0e92-11eb-a7c1-23ec29e7ca9b.html">Aspen native Bridger Gile to race in FIS World Cup opener</a></li><li><a href="/news/county-commissioners-approve-covid-19-emergency-resolution/article_99559fb6-0e92-11eb-9706-8f4c8875da9e.html">County commissioners approve COVID-19 emergency resolution</a></li><li><a href="/news/snowmass-fanny-hill-cabins-review-continues-monday-by-council/article_8d91a296-11a9-11eb-a24b-1fcee5331782.html">Snowmass Fanny Hill Cabins review continues Monday by council</a></li><li><a href="/news/new-drive-up-covid-19-testing-site-headed-to-basalt/article_1c7973ec-1279-11eb-aa35-6bf446bb3d92.html">New drive-up COVID-19 testing site headed to Basalt</a></li><li><a href="/news/health-board-sees-concerning-trends-need-for-more-testing/article_cbdf34ba-0f5a-11eb-82d4-3753a9591d33.html">Health board sees concerning trends, need for more testing</a></li></ul></div>
        
        
            <div id="images-651832" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/sending-a-message/image_3164608c-11b1-11eb-b164-bf4de820924d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sending a message"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/3/16/3164608c-11b1-11eb-b164-bf4de820924d/5f8cf74b4c100.image.jpg?crop=1125%2C1125%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/relentless-retail/image_2ed8a0cc-11a6-11eb-9770-1bbab4dd541d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Relentless retail"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/ed/2ed8a0cc-11a6-11eb-9770-1bbab4dd541d/5f8ce4d3e337b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/poster-child/image_16c7d2fc-0e84-11eb-98bc-e329d327ae9a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Poster child"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/1/6c/16c7d2fc-0e84-11eb-98bc-e329d327ae9a/5f87a43f58a2f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/at-your-leisure/image_da02247a-0e84-11eb-a69f-8f8ab4fe9a8a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="At your leisure"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/d/a0/da02247a-0e84-11eb-a69f-8f8ab4fe9a8a/5f87a45ebf11c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/fall-into-winter/image_a9d06bee-0c1e-11eb-a3a3-972a673e98fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fall into winter"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/a/9d/a9d06bee-0c1e-11eb-a3a3-972a673e98fe/5f839e31105c9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/the-payoff/image_b62ab77a-feca-11ea-bd5b-b3f0648a5241.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The payoff"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/b/62/b62ab77a-feca-11ea-bd5b-b3f0648a5241/5f6d41afc77f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/wining-and-dining/image_ec3b3e4a-0c2e-11eb-aa89-eb616ffee86c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wining and dining"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/c3/ec3b3e4a-0c2e-11eb-aa89-eb616ffee86c/5f83b940c4b42.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/council-candidate-gray-warr-jpeg/image_25caf03c-06b8-11eb-b30c-378abc9ac3b2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="council candidate-gray warr.jpeg"
                            class="img-responsive lazyload full default"
                            width="1268"
                            height="1268"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/5c/25caf03c-06b8-11eb-b30c-378abc9ac3b2/5f7a8e5a4408e.image.jpg?crop=1268%2C1268%2C0%2C64&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/201015-as-squirm-5-jpg/image_f3fc17dc-0f60-11eb-9913-6ff4dd209281.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="201015_AS_squirm-5.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/f/3f/f3fc17dc-0f60-11eb-9913-6ff4dd209281/5f891588ed27c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/all-for-one/image_ec65f23a-09d0-11eb-b800-6f591fcc1d52.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="All for one"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/e/c6/ec65f23a-09d0-11eb-b800-6f591fcc1d52/5f7fc09cc8591.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-674086" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-674086" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-674086');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-676176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676176" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676176');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-651859" class="tncms-block"><section id="block-651859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651859 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-651823" class="tncms-block"><section id="block-651823" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651823 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.aspendailynews.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_use.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-651864" class="tncms-block"><section id="block-651864" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/e742d00e-bb30-11e6-8a4f-5373852ded04.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/e742d00e-bb30-11e6-8a4f-5373852ded04.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-651861" class="tncms-block"><section id="block-651861" class="block emphasis-h4   " ><address>
    <strong>aspendailynews.com</strong><br>
    625 E. Main St #204<br>
    Aspen, CO 81611
    <br>
    
        <strong>Phone:</strong> 1-970-925-2220<br>
        <strong>Email:</strong> <a href="mailto:info@aspendailynews.com">info@aspendailynews.com</a><br>
    
</address></section></div><div id="tncms-block-651868" class="tncms-block padding-bottom"><div class="follow-links-651868 default">
    
    <section id="block-651868" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-651868 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-651827" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-651827"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Aspen Daily News</a>, 625 E. Main St #204 Aspen, CO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a731b338-133b-11eb-8016-03f44e1f5a01")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15152.add('act', dmpData);
	_cc15152.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc15152.add('act', mailListData);
	_cc15152.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15152.add('act', dmpData);
	_cc15152.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>