
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.aspendailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="tesla, capital gains taxes, elon musk, jeff bezos, dave danforth, capital gains donations, empower field" />
<meta name="news_keywords" content="tesla, capital gains taxes, elon musk, jeff bezos, dave danforth, capital gains donations, empower field" />
<meta name="description" content="I got the naming rights screwed up. The Empower people were the ones who are signed up for a 21-year deal to paste their name on Mile High Stadium, home" />
<meta name="author" content="Dave Danforth, Aspen Daily News Columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="RkVuXX_iFUDZNIdtlVZ50GBxmfOczGNIjzNGqAULQiY" />
<meta name="msvalidate.01" content="9DDC6B248D458A0B512FFFF2696BE5E5" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aspendailynews.com/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?crop=480%2C270%2C0%2C230&amp;resize=480%2C270&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:title" content="Danforth: The &lsquo;Capital Gains Games&rsquo;" />
<meta property="og:description" content="I got the naming rights screwed up. The Empower people were the ones who are signed up for a 21-year deal to paste their name on Mile High Stadium, home" />
<meta property="og:site_name" content="Aspen Daily News" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="353524652088088" />
<meta property="article:publisher" content="http://facebook.com/aspendailynews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@aspendailynews" />
<meta name="twitter:image:alt" content="Dave Danforth19.TIF" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/global/resources/styles/addtohomescreen.css?_dc=1611344421"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dave Danforth, Aspen Daily News Columnist","presentation":null,"start_hour":"04","id":"f8d173d2-3f5d-11ec-acb7-433d1a439fec","app":"editorial","ga_page":"\/opinion\/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":240},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-112020058-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15152/cc.js?ns=_cc15152" id="LOTCC_15152"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15152.add('tp', 'TNNW');
		_cc15152.add('act', ' User Login');
		_cc15152.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15152.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/global/resources/scripts/addtohomescreen.js?_dc=1611344421"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["tesla","capital gains taxes","elon musk","jeff bezos","dave danforth","capital gains donations","empower field"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/aspendailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/aspendailynews.com/opinion';
            
                gptAdSlots['ad-1039568'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1039568').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1039568'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/aspendailynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1140, 90], [1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1083277'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1140,90],[1170,90]], 'ad-1083277').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1083277'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/aspendailynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1039562'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1039562').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1039562'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/aspendailynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1039564'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1039564').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1039564'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"0ee2a2aa-8a23-11ea-ad7f-7f89ed5c78c6, 929633d8-5f90-11e8-845c-f347373bfdf1, 64c2f872-bbc9-11e6-9109-e72f3e7a0f7f","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1028986"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/aspendailynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1039567'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1039567').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1039567'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/aspendailynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1039537'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1039537').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1039537'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/aspendailynews.com/opinion';
            
                gptAdSlots['ad-1039543'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1039543').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1039543'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/aspendailynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[970, 90], [728, 90], [1140, 90]]).build();
                gptAdSlots['ad-1039579'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1140,90]], 'ad-1039579').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1039579'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Danforth: The ‘Capital Gains Games’ | Opinion | aspendailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #336699; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b31717; }#site-header-container{ border-bottom: 3px solid #b31717; }#site-footer-container{ border-top: 3px solid #b31717; } .tnt-bg-accent { background-color: #b31717; } a .tnt-caret-down { color: #b31717; } .block-title .block-title-inner { border-color: #b31717; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b31717; } .form-control:focus { border-bottom-color: #b31717; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.aspendailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.aspendailynews.com/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Danforth: The ‘Capital Gains Games’ | Opinion | aspendailynews.com" href="http://www.aspendailynews.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.aspendailynews.com/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
$(document).ready(function(){
  $("#eedition-mainmenu").append("<div class='eedition-zoom'><span class='zoom-title'>Zoom:</span><a href='javascript:void(0)' class='zoom-in'><span class='fa fa-plus'></span></a><a href='javascript:void(0)' class='zoom-out'><span class='fa fa-minus'></span></a><a href='javascript:void(0)' class='zoom-reset'><span class='fa fa-reply'></span></a><span class='zoomAmt'></span></div>");
  
  var curZoom = 90;
  $(".zoomAmt").text(curZoom + "%");
  $(".zoom-in").click(function(){
    curZoom += 10;
    var per = curZoom + "%";
    $(".eedition-scroller").css("width",per);
    $(".zoomAmt").text(per);
  });
  $(".zoom-out").click(function(){
    if (curZoom-10 >= 10) {
      curZoom -= 10;
      var per = curZoom + "%";
      $(".eedition-scroller").css("width",per);
      $(".zoomAmt").text(per);
    }
  });
  $(".zoom-reset").click(function(){
    curZoom = 90;
    var per = curZoom + "%";
    $(".eedition-scroller").css("width",per);
    $(".zoomAmt").text(per);
  });
  
  $(".sidebar-eedition a").attr("target","_blank");
  
  $("#create-event-form").before("<p id='create-event-disclaimer'>Please note: Event submissions should be received at least one week prior to the start of the event. Events submitted after this time frame may not be approved before the event begins.</p>");
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
 // (adsbygoogle = window.adsbygoogle || []).push({
 //   google_ad_client: "ca-pub-1599893330642382",
 //   enable_page_level_ads: true
  //});
</script><!--<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js"></script>-->
<script>
addToHomescreen();

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-f8d173d2-3f5d-11ec-acb7-433d1a439fec  section-opinion type-article infinity-disabled" data-authors='["Dave Danforth"]' data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.aspendailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Dave+Danforth%2C+Aspen+Daily+News+Columnist&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=f8d173d2-3f5d-11ec-acb7-433d1a439fec&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=240&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-112020058-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.aspendailynews.com/users/admin/contribute/article/?assetid=f8d173d2-3f5d-11ec-acb7-433d1a439fec&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.aspendailynews.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.aspendailynews.com/tncms/admin/editorial-asset/?edit=f8d173d2-3f5d-11ec-acb7-433d1a439fec"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1039737" class="tncms-block in-drawer"><div id="site-logo-1039737" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3d3bd0e2-7c65-11eb-8535-63853326bc3c.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3d3bd0e2-7c65-11eb-8535-63853326bc3c.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3d3bd0e2-7c65-11eb-8535-63853326bc3c.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3d3bd0e2-7c65-11eb-8535-63853326bc3c.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3d3bd0e2-7c65-11eb-8535-63853326bc3c.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3d3bd0e2-7c65-11eb-8535-63853326bc3c.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3d3bd0e2-7c65-11eb-8535-63853326bc3c.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3d3bd0e2-7c65-11eb-8535-63853326bc3c.png?resize=640%2C102 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/3d3bd0e2-7c65-11eb-8535-63853326bc3c.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="112"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1039736" class="tncms-block in-drawer social-links"><div class="follow-links-1039736 default">
    
    <section id="block-1039736" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews/","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1039577" class="tncms-block hidden-md hidden-lg"><section id="block-1039577" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1039577" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1039577" aria-labelledby="site-search-button-1039577" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1039577-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1039577-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1039577" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1039577-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1039577').submit();
        return false;
    });

    $('#site-search-1039577').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1039577 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1039577 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1039577-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1039578" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1039578" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aspendailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1039578').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.aspendailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1039578').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aspendailynews.com/users/logout/" id="user-logout-form-1039578"><input type="hidden" name="referer_url" value="https://www.aspendailynews.com/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cops_and_courts/"  class="nav-link tnt-section-cops-and-courts">Cops and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate_transactions/"  class="nav-link tnt-section-re-transactions">RE Transactions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?c=real_estate_transactions&amp;q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;f=html"  class="nav-link tnt-section-search-real-estate-transactions">Search Real Estate Transactions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial_board/"  class="nav-link tnt-section-adn-editorial-board">ADN Editorial Board</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial_board/"  class="nav-link tnt-section-adn-editorial-board">ADN Editorial Board</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://aspendailynews.co.newsmemory.com/?special=Time+Out"  target="_blank" rel="noopener" class="nav-link tnt-section-local-weekly">Local Weekly</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/sunday_feature/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/daily_update/"  class="nav-link tnt-section-daily-update">Daily Update</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/theupload/"  class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ASPENDAILYNEWS&amp;publisher_url:aspendailynews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://rfweeklyjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-roaring-fork-weekly-journal">Roaring Fork Weekly Journal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://aspen82.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-live-tv">Live TV</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://aspendailynews.co.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;nfl=ap&amp;f=html"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.aspendailynews.com/site/job_openings.html"  target="_blank" rel="noopener" class="nav-link tnt-section-work-with-us">Work With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/media_kit/"  class="nav-link tnt-section-media-kit">Media Kit</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1039568" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1039568" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1039568');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1098176" class="tncms-block padding-top"><section id="block-1098176" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://aspendailynews-co.newsmemory.com/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/315b85ee-fc56-11eb-b13d-37742c7324a8.png?resize=150%2C148 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/315b85ee-fc56-11eb-b13d-37742c7324a8.png 200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="184"
                height="182"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1039575" class="tncms-block"><div id="site-logo-1039575" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/02bd419c-da7c-11eb-950f-6bf6803aef10.png?resize=200%2C41" 
            srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/02bd419c-da7c-11eb-950f-6bf6803aef10.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/02bd419c-da7c-11eb-950f-6bf6803aef10.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/02bd419c-da7c-11eb-950f-6bf6803aef10.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/02bd419c-da7c-11eb-950f-6bf6803aef10.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/02bd419c-da7c-11eb-950f-6bf6803aef10.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/02bd419c-da7c-11eb-950f-6bf6803aef10.png?resize=540%2C110 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/02bd419c-da7c-11eb-950f-6bf6803aef10.png?resize=640%2C130 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/02bd419c-da7c-11eb-950f-6bf6803aef10.png 750w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="142"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Sunday, November 7, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://aspendailynews.co.newsmemory.com/" target="_blank"" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1039573" class="tncms-block padding-top"><div id="weather-1039573" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=81611" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1039574" class="tncms-block padding-top"><div class="follow-links-1039574 pull-right">
    
    <section id="block-1039574" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews/","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1039569" class="tncms-block"><div id="site-logo-1039569" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png?resize=640%2C110 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png?resize=990%2C170 990w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png?resize=1035%2C178 1035w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png?resize=1200%2C207 1200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/0a5c09c6-db4c-11eb-9e47-871a57a21305.png 1333w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1208"
            height="208"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1039571" class="tncms-block"><div id="user-controls-1039571" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aspendailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1039571').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.aspendailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.aspendailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1039571').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aspendailynews.com/users/logout/" id="user-logout-form-1039571"><input type="hidden" name="referer_url" value="https://www.aspendailynews.com/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1039570" class="tncms-block"><ul id="site-search-1039570-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1039570" aria-labelledby="site-search-button-1039570" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1039570-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1039570-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1039570" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1039570-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1039570').submit();
        return false;
    });

    $('#site-search-1039570').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1039570 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1039570 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1039570-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion-commentary"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion & Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-magazine"  href="/local/"  tabindex="0">
                    <span class="nav-label">Local Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-el-monta-s"  href="https://aspendailynews-co.newsmemory.com/?special=El+Montanes+News"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">El Montańés</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/multimedia/daily_update/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #FFF">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danforth%3A%20The%20%E2%80%98Capital%20Gains%20Games%E2%80%99&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Danforth%3A%20The%20%E2%80%98Capital%20Gains%20Games%E2%80%99&body=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1083277" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1083277" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1083277');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-20cb47d2-3f5e-11ec-b8a0-0f2b927bf821" class="modal fullscreen in modal-image image-default modal-20cb47d2-3f5e-11ec-b8a0-0f2b927bf821" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=400%2C608"
                    srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=150%2C228 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=200%2C304 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=225%2C342 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=300%2C456 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=400%2C608 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=480%2C730 540w"
                    sizes="100vw"
                    
                    width="480"
                    height="730"
                    alt="Dave Danforth19.TIF"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-20cb47d2-3f5e-11ec-b8a0-0f2b927bf821" data-target=".caption-inner-modal-image-20cb47d2-3f5e-11ec-b8a0-0f2b927bf821">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-20cb47d2-3f5e-11ec-b8a0-0f2b927bf821 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fdave-danforth19-tif%2Fimage_20cb47d2-3f5e-11ec-b8a0-0f2b927bf821.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dave-danforth19-tif/image_20cb47d2-3f5e-11ec-b8a0-0f2b927bf821.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20cb47d2-3f5e-11ec-b8a0-0f2b927bf821"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dave%20Danforth19.TIF&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fdave-danforth19-tif%2Fimage_20cb47d2-3f5e-11ec-b8a0-0f2b927bf821.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dave-danforth19-tif/image_20cb47d2-3f5e-11ec-b8a0-0f2b927bf821.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20cb47d2-3f5e-11ec-b8a0-0f2b927bf821"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/dave-danforth19-tif/image_20cb47d2-3f5e-11ec-b8a0-0f2b927bf821.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dave-danforth19-tif/image_20cb47d2-3f5e-11ec-b8a0-0f2b927bf821.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20cb47d2-3f5e-11ec-b8a0-0f2b927bf821"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20cb47d2-3f5e-11ec-b8a0-0f2b927bf821"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Dave%20Danforth19.TIF&body=https%3A%2F%2Fwww.aspendailynews.com%2Fdave-danforth19-tif%2Fimage_20cb47d2-3f5e-11ec-b8a0-0f2b927bf821.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20cb47d2-3f5e-11ec-b8a0-0f2b927bf821"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dave-danforth19-tif/image_20cb47d2-3f5e-11ec-b8a0-0f2b927bf821.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20cb47d2-3f5e-11ec-b8a0-0f2b927bf821"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20cb47d2-3f5e-11ec-b8a0-0f2b927bf821-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20cb47d2-3f5e-11ec-b8a0-0f2b927bf821" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20cb47d2-3f5e-11ec-b8a0-0f2b927bf821" class="save-list-20cb47d2-3f5e-11ec-b8a0-0f2b927bf821-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20cb47d2-3f5e-11ec-b8a0-0f2b927bf821" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-20cb47d2-3f5e-11ec-b8a0-0f2b927bf821 img { max-height: 730px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="asset article-default"  data-url="https://www.aspendailynews.com/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="I got the naming rights screwed up. The Empower people were the ones who are signed up for a 21-year deal to paste their name on Mile High Stadium, home of the Denver Broncos. But they don’t have Empower Bars there. I thought they were snacks. Empower thinks it’s a retirement financial planning company. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?crop=480%2C270%2C0%2C230&resize=480%2C270&order=crop%2Cresize">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="270">
        </div>
        <meta itemprop="name" content="aspendailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.aspendailynews.com/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" />
    <style>
                .asset-paging .direction {
                    color: #b31717;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.aspendailynews.com\/tncms\/search\/mlt\/?origin=f8d173d2-3f5d-11ec-acb7-433d1a439fec&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="asset-paging">
                <div id="paging-prev-f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="paging-link prev offset"></div>
                <div id="paging-next-f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Danforth: The ‘Capital Gains Games’
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-2f737dd8-f37f-11e7-926f-efef92e7ae1f-asset-f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.aspendailynews.com/users/profile/Dave%20Danforth">Dave Danforth, Aspen Daily News Columnist </a></span>
                
                    <div id="author-popup-2f737dd8-f37f-11e7-926f-efef92e7ae1f-asset-f8d173d2-3f5d-11ec-acb7-433d1a439fec-content" class="hide">
                        <article class="clearfix card author popup-content card-author-2f737dd8-f37f-11e7-926f-efef92e7ae1f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aspendailynews.com/users/profile/Dave%20Danforth" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Dave Danforth"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/avatars/2/f7/37d/2f737dd8-f37f-11e7-926f-efef92e7ae1f.ea684157f37429bff4c819ac1e0c0df4.png?_dc=1526925244"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aspendailynews.com/users/profile/Dave%20Danforth" rel="author" class="tnt-user-profile-link tnt-user-name">Dave Danforth</a>
                                </h4><p class="tnt-user-title small text-muted">Columnist</p></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-2f737dd8-f37f-11e7-926f-efef92e7ae1f-asset-f8d173d2-3f5d-11ec-acb7-433d1a439fec').popover({
                            content: $('#author-popup-2f737dd8-f37f-11e7-926f-efef92e7ae1f-asset-f8d173d2-3f5d-11ec-acb7-433d1a439fec-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-07T04:00:00-07:00" class="tnt-date asset-date text-muted">
            Nov 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-07T04:00:00-07:00" class="tnt-date asset-date text-muted">51 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-07T04:00:00-07:00">
    <meta itemprop="datePublished" content="2021-11-07T04:00:00-07:00">
    <meta itemprop="dateModified" content="2021-11-07T04:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danforth%3A%20The%20%E2%80%98Capital%20Gains%20Games%E2%80%99&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Danforth%3A%20The%20%E2%80%98Capital%20Gains%20Games%E2%80%99&body=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f8d173d2-3f5d-11ec-acb7-433d1a439fec" data-smart-adunit="/132916964,22591738783/aspendailynews.com/opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danforth%3A%20The%20%E2%80%98Capital%20Gains%20Games%E2%80%99&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Danforth%3A%20The%20%E2%80%98Capital%20Gains%20Games%E2%80%99&body=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8d173d2-3f5d-11ec-acb7-433d1a439fec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8d173d2-3f5d-11ec-acb7-433d1a439fec" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="save-list-f8d173d2-3f5d-11ec-acb7-433d1a439fec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8d173d2-3f5d-11ec-acb7-433d1a439fec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danforth%3A%20The%20%E2%80%98Capital%20Gains%20Games%E2%80%99&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Danforth%3A%20The%20%E2%80%98Capital%20Gains%20Games%E2%80%99&body=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8d173d2-3f5d-11ec-acb7-433d1a439fec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8d173d2-3f5d-11ec-acb7-433d1a439fec" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="save-list-f8d173d2-3f5d-11ec-acb7-433d1a439fec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8d173d2-3f5d-11ec-acb7-433d1a439fec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-20cb47d2-3f5e-11ec-b8a0-0f2b927bf821" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-20cb47d2-3f5e-11ec-b8a0-0f2b927bf821" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="730">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dave Danforth19.TIF"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="730"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=150%2C228 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=200%2C304 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=225%2C342 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=300%2C456 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=400%2C608 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/assets/v3/editorial/2/0c/20cb47d2-3f5e-11ec-b8a0-0f2b927bf821/618717d989541.image.jpg?resize=480%2C730 540w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>I got the naming rights screwed up. The Empower people were the ones who are signed up for a 21-year deal to paste their name on Mile High Stadium, home of the Denver Broncos. But they don’t have Empower Bars there. I thought they were snacks. Empower thinks it’s a retirement financial planning company.</p><p>The last two folks to “name” the stadium — Invesco and Sports Authority — opted out before their times had expired.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Naming rights — or, bluntly, recognition rights — could be the solution to our quest for rich folks who will “pay their fair share.”</p><p>We are victims of the Capital Gains Games. Tax folks would collect all the loot they’d want if they were patient enough to wait the 10, 15 or 20 years it will take the luckiest to sell their capital gains stuff. This includes stocks, real estate, businesses, boats, planes and fancy cars. Why get rich if you don’t have time to enjoy the riches?</p><p>The solution might be in recognition games and pledges. The one-tenth-of-one-percenters might be happy to pay up — if we’d just ask them.</p><p>Capital gains accountants hold the key to our future. The gains represent profits people make on the sale of goodies they own. But to calculate the profits, under the tax system, requires an exact sales price.</p><p>You just bought a home for the bargain price of $90,000. Say it doubles in four years. But your $180,000 is tied up in the home (the reason for reverse mortgages). Your problem is the same one as your friend who won a vintage Mercedes on a Hollywood game show. The tax people want to collect right now. So they make a deal. You quietly sell the car, pay the tax bill, and shut up.</p><p>The Elon Musks (Tesla) and Jeff Bezoses (Amazon) of the world don’t disagree with the rest of us. Most of the planet’s population needs the next buck more than they do. Many have already pledged it, payable when they croak.</p><p>Musk and Bezos might excuse themselves for not getting along well, since they’re fighting for similar turfs in the business of consumer junkets to space and back. Each could use a little shot of ego. Each wants to get there first. They’d hear a sales pitch from a tax collector, as long as he’s not dressed like one. They’d love to be named, honored, fed and thanked. They would accept invitations to join any society to better a slice of mankind. But we haven’t presented the idea to them yet.</p><p>Just think. You not only get rich, but also contribute to make the world slightly nicer than when you got here.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Tax accountants are well aware of the opportunities of the capital gains game. Many of the wealthy don’t live paycheck to paycheck. They’re not salaried at all. They get paid when they strike a deal. They started something, and it got hot. They’ll owe lots of tax — when their payday comes, perhaps eons from now. Some stock fund accounts already can report exact gains annually.</p><p>It’s hard to ask someone to pay tax on money they don’t have yet. But one secret might be a discount. They might pay up “early” if the price is right.</p><p>One method used by wealthy arts foundations and universities is to get donor pledges for the moment they’re ready to check out. A pledge is recognized by accountants as legal tender. It can legally be spent (if you’re not bright enough to collect). If a donor doesn’t pay off a pledge, he may be sued.</p><p>The key is in the “ask.”</p><p>There’s risk today in building a new company. You might never make it to first base. You could be elbowed out by calculating and conniving partners. You could fall victim to a competitive invention.</p><p>Or you could become a billionaire by dreaming up something brilliant. You may know a mentor who can help you keep control of your company through adept wording in your share agreements. Then, sitting atop a pile of billions, things fray. Your company hits the sewage buried three levels deep, beyond mere muck, and emerges all stunk up.</p><p>You were the founder of Facebook who sees salvation in renaming his company “Meta.” Or you came up with a trendy company named Theranos and survived all these years on a technology of blood-testing that doesn’t work — if it ever existed.</p><p>In one case, you watched a feature film based on your exploits. In another, you braved dozens of cover stories to convince readers that you were a part of tomorrow’s medical miracles.</p><p>It might be simpler to challenge a few of our luckiest friends to just pitch in. Some of the best among us — you know who you are — might light the way.</p><p><em>The writer (dukeofdanforth@aol.com) is a founder of the Aspen Daily News and appears here Sundays.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danforth%3A%20The%20%E2%80%98Capital%20Gains%20Games%E2%80%99&via=aspendailynews&url=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aspendailynews.com/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aspendailynews.com/tncms/asset/editorial/f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAspen%20Daily%20News%5D%20Danforth%3A%20The%20%E2%80%98Capital%20Gains%20Games%E2%80%99&body=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/danforth-the-capital-gains-games/article_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d173d2-3f5d-11ec-acb7-433d1a439fec"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8d173d2-3f5d-11ec-acb7-433d1a439fec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8d173d2-3f5d-11ec-acb7-433d1a439fec" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8d173d2-3f5d-11ec-acb7-433d1a439fec" class="save-list-f8d173d2-3f5d-11ec-acb7-433d1a439fec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8d173d2-3f5d-11ec-acb7-433d1a439fec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22tesla%22#tncms-source=keyword" class="tag-tesla label label-default" data-tncms-track-dmp='search: tesla'>Tesla</a>
            </li> <li>
                <a href="/search/?k=%22capital%20gains%20taxes%22#tncms-source=keyword" class="tag-capital-gains-taxes label label-default" data-tncms-track-dmp='search: capital-gains-taxes'>Capital Gains Taxes</a>
            </li> <li>
                <a href="/search/?k=%22elon%20musk%22#tncms-source=keyword" class="tag-elon-musk label label-default" data-tncms-track-dmp='search: elon-musk'>Elon Musk</a>
            </li> <li>
                <a href="/search/?k=%22jeff%20bezos%22#tncms-source=keyword" class="tag-jeff-bezos label label-default" data-tncms-track-dmp='search: jeff-bezos'>Jeff Bezos</a>
            </li> <li>
                <a href="/search/?k=%22dave%20danforth%22#tncms-source=keyword" class="tag-dave-danforth label label-default" data-tncms-track-dmp='search: dave-danforth'>Dave Danforth</a>
            </li> <li>
                <a href="/search/?k=%22capital%20gains%20donations%22#tncms-source=keyword" class="tag-capital-gains-donations label label-default" data-tncms-track-dmp='search: capital-gains-donations'>Capital Gains Donations</a>
            </li> <li>
                <a href="/search/?k=%22empower%20field%22#tncms-source=keyword" class="tag-empower-field label label-default" data-tncms-track-dmp='search: empower-field'>Empower Field</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-2f737dd8-f37f-11e7-926f-efef92e7ae1f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aspendailynews.com/users/profile/Dave%20Danforth" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Dave Danforth"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/avatars/2/f7/37d/2f737dd8-f37f-11e7-926f-efef92e7ae1f.ea684157f37429bff4c819ac1e0c0df4.png?_dc=1526925244"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aspendailynews.com/users/profile/Dave%20Danforth" rel="author" class="tnt-user-profile-link tnt-user-name">Dave Danforth</a>
                                </h4><p class="tnt-user-title small text-muted">Columnist</p><div class="followed-notify-link hidden-print"><button id="follow-author-2f737dd8-f37f-11e7-926f-efef92e7ae1f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=2f737dd8-f37f-11e7-926f-efef92e7ae1f&amp;s=start_time&amp;sd=desc" data-subject="Dave Danforth" data-description="Whenever Dave Danforth posts new content, you'll get an email delivered to your inbox with a link." data-name="Dave Danforth notification" data-author-id="2f737dd8-f37f-11e7-926f-efef92e7ae1f" data-user-url="https://www.aspendailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Dave Danforth
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.aspendailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.aspendailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.aspendailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.aspendailynews.com%2Fopinion%2Fdanforth-the-capital-gains-games%2Farticle_f8d173d2-3f5d-11ec-acb7-433d1a439fec.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.aspendailynews.com/tncms/asset/editorial/f8d173d2-3f5d-11ec-acb7-433d1a439fec/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1039634" class="tncms-block"><section id="block-1039634" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1039634 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor">
                
                Submit a Letter
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1039562" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1039562" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1039562');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1039714" class="tncms-block"><section id="block-1039714" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1039714 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/homeless-camp-at-brush-creek-dismantled-monday/article_f2460e10-3b7f-11ec-9c8e-db26f5d7eace.html" class="tnt-asset-link">
        

        
            Homeless camp at Brush Creek dismantled Monday</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/restaurant-closings-in-aspen/article_9966eb3e-3dd7-11ec-90fe-df66d08c32e4.html" class="tnt-asset-link">
        

        
            Restaurant closings in Aspen</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/aspen-real-estate-snapshot-nov-1/article_90eacf42-3a8b-11ec-8355-5b777fc11ca3.html" class="tnt-asset-link">
        

        
            Aspen real estate snapshot, Nov. 1</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/staffing-shortage-continues-to-plague-aspen-school-district/article_5e20414a-3dd9-11ec-90ba-b79fb402d807.html" class="tnt-asset-link">
        

        
            Staffing shortage continues to plague Aspen School District</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/semple-take-this-job-and-shove-it/article_b4eed496-3e9c-11ec-93ff-fbe15d8b375b.html" class="tnt-asset-link">
        

        
            Semple: Take this job and shove it!</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1039564" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1039564" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1039564');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1028986" class="tncms-block"><section id="block-1028986" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1028986 ">
        <div class="block-title-inner">
            <h3>
                
                The Daily Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1028986"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1028986" type="checkbox" name="list_id[]" value="0ee2a2aa-8a23-11ea-ad7f-7f89ed5c78c6" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Be the first to know what's happening as it's happening. When a story breaks, your email dings.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1028986" type="checkbox" name="list_id[]" value="929633d8-5f90-11e8-845c-f347373bfdf1" data-name="Sunday Roundup" title="Sunday Roundup" >
                                    <h4 class="mailinglist-title">Sunday Roundup</h4>
                                    
                                        <p>Catch up on the week's most-read stories. Perfect Sunday reading.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1028986" type="checkbox" name="list_id[]" value="64c2f872-bbc9-11e6-9109-e72f3e7a0f7f" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Wake up to today's headlines in your inbox. Information is just a click away.&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1028986" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.aspendailynews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1039567" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1039567" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1039567');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1039537" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1039537" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1039537');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1039538" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1039538" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/26c73454-7c66-11eb-8535-4bfb403bf464.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/26c73454-7c66-11eb-8535-4bfb403bf464.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/26c73454-7c66-11eb-8535-4bfb403bf464.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/26c73454-7c66-11eb-8535-4bfb403bf464.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/26c73454-7c66-11eb-8535-4bfb403bf464.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/26c73454-7c66-11eb-8535-4bfb403bf464.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/26c73454-7c66-11eb-8535-4bfb403bf464.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/26c73454-7c66-11eb-8535-4bfb403bf464.png?resize=640%2C102 640w, https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/content/tncms/custom/image/26c73454-7c66-11eb-8535-4bfb403bf464.png 750w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="112"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1039539" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1039539 default">
    
    <section id="block-1039539" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/aspendailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/aspendailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/aspendailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.aspendailynews.com",
  "sameAs" : ["http://facebook.com/aspendailynews/","http://twitter.com/aspendailynews/","https://www.instagram.com/aspendailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1039541" class="tncms-block"><section id="block-1039541" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1039541 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ae"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1039540" class="tncms-block"><section id="block-1039540" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1039540 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy_policy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms_of_use.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ASPENDAILYNEWS&amp;publisher_url:aspendailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/media_kit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1039542" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1039542"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Aspen Daily News</a>, 625 E. Main St #204 Aspen, CO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1039543" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1039543" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1039543');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1039579" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1039579" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1039579');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f8d173d2-3f5d-11ec-acb7-433d1a439fec")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15152.add('act', dmpData);_cc15152.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/columnists"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["tesla", "capital gains taxes", "elon musk", "jeff bezos", "dave danforth", "capital gains donations", "empower field"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15152.add('act', mailListData);_cc15152.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aspendailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15152.add('act', dmpData);_cc15152.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>